X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

How do we turn off your ANNOYING auto zoom!!!!!!!

Posted

How do we turn off your ANNOYING auto zoom - why aren't your toolbars user friendly or helpful - where are your display settings - why is firefox so un-user friendly

Additional System Details

Installed Plug-ins

  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Next Generation Java Plug-in 10.45.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Shockwave Flash 11.9 r900
  • iTunes Detector Plug-in
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.8
  • NPWLPG
  • Intel web components for Intel® Identity Protection Technology
  • Intel web components updater - Installs and updates the Intel web components

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:24.0) Gecko/20100101 Firefox/24.0

More Information

Stop auto zooming

Wesley Branton
  • Top 25 Contributor
178 solutions 2062 answers

If you want to leave feedback for Firefox developers, you can go to the Firefox Help menu and select Submit Feedback... or use this link. (You'll need to be on the latest version of Firefox to submit feedback). Your feedback gets collected at http://input.mozilla.org/, where a team of people read it and gather data about the most common issues.

Wesley Branton
  • Top 25 Contributor
178 solutions 2062 answers

Have you tried Firefox's zoom feature? This will help increase the size of web pages.

  • To make things bigger, press Ctrl and + at the same time.
  • To make things smaller, press Ctrl and - at the same time.
  • To reset the size back to normal, press Ctrl and 0 at the same time.

You can also use the NoSquint. add-on to change the default zoom level for all websites at once. After setting your global zoom level, you can still fine-tune the zoom on individual sites.

Using NoSquint:

  1. After installing NoSquint, make sure you have the Add-on Bar displayed:
    • Right-click the new tab button ("+") or a blank area of the tab bar to the right of it and choose Add-on Bar from the shortcut menu.
  2. Click the % on the Add-on Bar to call up site preferences, then click the Global Settings button, then the Zooming tab.
    • You can experiment with sizes larger than 125%, but it's not recommended that you go higher than 150% unless you have a large high-resolution monitor.

If there are particular sites that still present a problem, feel free to post their URLs.

Please let us know if this helped you!

Thank you.

cor-el
  • Top 10 Contributor
  • Moderator
10746 solutions 96698 answers

Can you explain better what is happening in your case?

Firefox doesn't have an auto-zoom feature unless you open an image that is larger than the current scree estate.


Start Firefox in Safe Mode to check if one of the extensions (Firefox/Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window.
teesee64 0 solutions 2 answers

I think the best thing to do is to quit with firefox because all this updates with functions nobody ask for and nobody wants.

are you at least listen to your custumors or are you just doing what you want and dont give anything about firefox users at all?

So stop with this rediculous updates and limit it to the security updates!!

For now, Im gone, so bye bye firefox (after more than 10 years)