X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

How do I stop this please You are not sharing your location. Sharing your location helps provide searches that are geographicaly closer to you

Posted

When I go to this website it's giving me this

You are not sharing your location. Sharing your location helps provide searches that are geographicaly closer to you

This pops up how do I stop it there is NO x

Thank you

Chosen solution

hello Cointech, i think you've clicked on the "never share location" button on the site & that's why you're only getting this popup now. you can change that by right-clicking on the page, then go to view page info > permissions and set access to your location to always ask.

Read this answer in context 4
Post a Reply

Additional System Details

Installed Plug-ins

  • npsitesafety
  • Google Update
  • Shockwave Flash 11.9 r900
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.8
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • GEPlugin
  • Next Generation Java Plug-in 10.25.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • VLC media player Web Plugin 2.0.6
  • Adobe Shockwave for Director Netscape plug-in, version 12.0.2.122
  • Yahoo! activeX Plug-in Bridge

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:25.0) Gecko/20100101 Firefox/25.0

More Information

You are not sharing your location. Sharing your location helps provide searches that are geographicaly closer to you

cor-el
  • Top 10 Contributor
  • Moderator
10762 solutions 96861 answers

You can set the default setting for Share Location for all sites on the about:permissions page.

The about: protocol is used to access special built-in pages.
You can open built-in about: pages via the location bar like you open a web page and in most cases you see a special orange Firefox icon on the location bar.

Modified by cor-el

Was this helpful to you? 0
Reply

Question owner

How do I get to this page please

Was this helpful to you?
Reply

Question owner

There is no X on this it make me click this if I want to go to this page. I do not agree with this pop up Please check attachments Thank you

Was this helpful to you?
Reply

Question owner

It use to give me a choice but it does not any more

Was this helpful to you?
Reply

Question owner

It use to give me a choice but it does not any more

Was this helpful to you?
Reply
philipp
  • Top 10 Contributor
  • Moderator
2046 solutions 8901 answers

Chosen Solution

hello Cointech, i think you've clicked on the "never share location" button on the site & that's why you're only getting this popup now. you can change that by right-clicking on the page, then go to view page info > permissions and set access to your location to always ask.

Was this helpful to you? 4
Reply
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.