Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

My pin tabs don't work. What's going wrong

  • 1 reply
  • 4 have this problem
  • 127 views
  • Last reply by aengineerdu

more options

My PINNED TABS don't work. This is what happens:

Al SET 4 TABS [ie: SCU.net.au; , anz.com.au; telechoice.com.au, 131500,com,.au] {Have I set them in Tools/Internet options in the past? Doesn't look possible in Fox. I PIN them now.} That's a credit union, a bank, my mobile account, and transportation guide. That means four handy helps under my finger tips.

 I also add Firefox

Four four years ... FOR four years, this worked admirably. That was on the old ACER, Windows 7 Pro, 64 bit.

WHAT'S DIFFERENT? Am I talking Windows 8? Are we into the Twilight Zone because I turned 63 last January? BUT ... they stopped working.

WHAT HAPPENS? The TRANSPORTATION link comes up with a STRING: 131500.com.au; ANZ.com.au; SCU.net.au;telechoice.com.au; mozilla.org.au FOX says is can't find this page. OR Transport says "Page does not exist" Which is all true.

"OK, you, I'll reset it again..." And I do and it happens again. Then I discovered this option.... get advice from the good people of Firefox at Mozilla.org

Let me know what you think. PS: To register, the Fox wouldn't let me have "ahq.mozilla" . Said it was "inappropriate". Must be Spanish for "Yahoo"? (Jesus). Why is that:

"BLUEY" Quilty MA AHQ Research & Copyright Pty Ltd 2 Mann Street, GLENBROOK, NSW, 2773

All Replies (1)

more options

I said that I have this problem though in my case the symptoms are different. It appeared when FF updated to 25.0.1 on my Win8.1 PC.

In my case I lose the pinned tabs each time I restart FF.