Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I am having a problem with the FireFox browser. I have attached two files that best describe the problem. I have labeled them A & B. A is the way it should lo

  • 6 replies
  • 1 has this problem
  • 179 views
  • Last reply by cor-el

more options

I am having a problem with the FireFox browser. I have attached two files that best describe the problem. I have labeled them A & B. A is the way it should look and B is what happens after I have I opened several tabs. I can get it back to normal if I click on VIEW than click on customize. When the customize window appears FireFox returns to its normal state. I than click on the done box and go back to what I have been doing. I tried resetting FireFox back to default settings, but that did not correct the problem. This began happening about a month ago. Is there a way I can fix this problem? Thanks for your help.I don't know how to attach my 2 attachments that shows the problem I am having. [email address removed to protect your privacy and security]

Modified by Andrew

Chosen solution

Try to disable hardware acceleration in Firefox.

Read this answer in context 👍 1

All Replies (6)

more options

You can reply to yourself to attach images. If they are other kinds of files, there's no way to attach them, unfortunately.

more options

When you start the Customize mode, all toolbars are shown. To choose the toolbars that appear when you are running normally, you can try one of these methods:

  • right-click a blank area of the tab bar, or the "new tab" button ("+")
  • View menu > Toolbars

You may have noticed in the Customize dialog the "Restore Default Set" button. This will change your toolbars back to their original layout. Worth a try if nothing else works.

more options

Chosen Solution

Try to disable hardware acceleration in Firefox.

more options
more options

I disabled hardware acceleration in Firefox and I believe that fixed the problem. After I disabled, I opened at least 20 tabs and I could not duplicate the problem.

Thanks for the solution it was very much appreciated. rcdf

more options

You're welcome