X
Tap here to go to the mobile version of the site.

Support Forum

Mouse not scrolling after installing latest version of Firefox; all add-ons disabled, still not working.

Posted

I have just installed the latest version of Firefox and suddenly the mouse won't scroll at all. I've disabled all add-ons in case that was the issue but that has not fixed the problem. I have also reset Firefox as well as closed out of it and back in. Nothing will make the mouse scroll again.

I have just installed the latest version of Firefox and suddenly the mouse won't scroll at all. I've disabled all add-ons in case that was the issue but that has not fixed the problem. I have also reset Firefox as well as closed out of it and back in. Nothing will make the mouse scroll again.

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.7 r700
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape "9.4.1"
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:25.0) Gecko/20100101 Firefox/25.0

More Information

philipp
  • Top 10 Contributor
  • Moderator
3009 solutions 13958 answers

hello RobynS, can you try to replicate this issue when you update to firefox 26 beta?

mozilla.org/beta

hello RobynS, can you try to replicate this issue when you update to firefox 26 beta? mozilla.org/beta
ndemoreau 0 solutions 4 answers

Helpful Reply

Firefox just installed on my Mac, Mavericks. No vertical scroll anymore.

Why the hell do you automatically push your new versions? It's the second time I'm in this kind of blocking situation with Firefox.

Quite a pain

Firefox just installed on my Mac, Mavericks. No vertical scroll anymore. Why the hell do you automatically push your new versions? It's the second time I'm in this kind of blocking situation with Firefox. Quite a pain
ideato
  • Top 25 Contributor
737 solutions 5338 answers

Hello ndemoreau, please check if something changed in the mouse gestures options Apple menu > System preferences > Mouse, if the "two fingers" option is unchecked.

thank you

Hello ndemoreau, please check if something changed in the mouse gestures options Apple menu > System preferences > Mouse, if the "two fingers" option is unchecked. thank you