X
Tap here to go to the mobile version of the site.

Support Forum

solidworks.com website when i open , statment show on my screen ((Error invoking [Enable debugging by adding 'cfdebug' to your URL parameters))

Posted

when i open

http://www.solidworks.com/sw/support/videocardtesting.html 
websit , the statment show of me
(( Error invoking CFC /CFC/videocards/videocards.cfc : Forbidden [Enable debugging by adding 'cfdebug' to your URL parameters to see more information]))

how i can solve it

when i open http://www.solidworks.com/sw/support/videocardtesting.html websit , the statment show of me (( Error invoking CFC /CFC/videocards/videocards.cfc : Forbidden [Enable debugging by adding 'cfdebug' to your URL parameters to see more information])) how i can solve it

Additional System Details

Installed Plug-ins

  • Next Generation Java Plug-in 10.25.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Shockwave Flash 11.8 r800
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.03
  • The plugin allows you to have a better experience with Microsoft Lync
  • The plugin allows you to have a better experience with Microsoft SharePoint

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:25.0) Gecko/20100101 Firefox/25.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
12900 solutions 118335 answers

Works here.


Clear the cache and cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window.

You can try to reset (power off/on) the router.

Works here. ----- Clear the cache and cookies only from websites that cause problems. "Clear the Cache": *Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now" "Remove Cookies" from sites causing problems: *Firefox/Tools > Options > Privacy > Cookies: "Show Cookies" Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Firefox/Tools > Add-ons > Appearance). *Do NOT click the Reset button on the Safe Mode start window. *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes ---- *http://kb.mozillazine.org/Error_loading_websites You can try to reset (power off/on) the router.

Question owner

it show error how i solve this problem

it show error how i solve this problem