X
Tap here to go to the mobile version of the site.

Support Forum

Why do vids freeze while sound continues

Posted

How do I get an answer

How do I get an answer

Chosen solution

Try disabling graphics hardware acceleration. Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches.

You might need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

Then perform these steps:

  • Click the orange Firefox button at the top left, then select the "Options" button, or, if there is no Firefox button at the top, go to Tools > Options.
  • In the Firefox options window click the Advanced tab, then select "General".
  • In the settings list, you should find the Use hardware acceleration when available checkbox. Uncheck this checkbox.
  • Now, restart Firefox and see if the problems persist.

Additionally, please check for updates for your graphics driver by following the steps mentioned in the following Knowledge base articles:

Did this fix your problems? Please report back soon.

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.9 r900
  • Google Update
  • 5.1.20913.0
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.8
  • RealNetworks(tm) RealDownloader PepperFlashVideoShim Plug-In
  • RealDownloader Plugin
  • Picasa plugin
  • Shockwave Flash 11.6 r602
  • Besttoolbars NPAPI utils
  • MindSpark Toolbar Platform Plugin Stub for 32-bit Windows
  • The plug-in allows you to open and edit files using Microsoft Office applications

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:25.0) Gecko/20100101 Firefox/25.0

More Information

Wesley Branton
  • Top 10 Contributor
582 solutions 4953 answers

Please check if all your plugins are up-to-date. To do this, go to the Mozilla Plugin Check site.

Once you're there, the site will check if all your plugins have the latest versions. If you see plugins in the list that have a yellow Update button or a red Update now button, please update these immediately.

To do so, please click each red or yellow button. Then you should see a site that allows you to download the latest version. Double-click the downloaded file to start the installation and follow the steps mentioned in the installation procedure.

Please check if all your plugins are up-to-date. To do this, go to the [http://mozilla.com/plugincheck Mozilla Plugin Check site]. Once you're there, the site will check if all your plugins have the latest versions. If you see plugins in the list that have a yellow ''Update'' button or a red ''Update now'' button, please update these immediately. To do so, please click each red or yellow button. Then you should see a site that allows you to download the latest version. Double-click the downloaded file to start the installation and follow the steps mentioned in the installation procedure.
Wesley Branton
  • Top 10 Contributor
582 solutions 4953 answers

Helpful Reply

Please do not post duplicate questions.
When first created, your question may not appear right away, but please be patient.

Please do not post duplicate questions.<br> When first created, your question may not appear right away, but please be patient.

Question owner

I have done this and and all the appropriate plugins are current. You have to understand that fixes I found by searching problem are either beyond my skill level or I am uncomfortable doing. I do not want to mess with the registry , and can't even find on my computer.

I have done this and and all the appropriate plugins are current. You have to understand that fixes I found by searching problem are either beyond my skill level or I am uncomfortable doing. I do not want to mess with the registry , and can't even find on my computer.

Question owner

sorry, Istill need to solve freezing problem

sorry, Istill need to solve freezing problem
Wesley Branton
  • Top 10 Contributor
582 solutions 4953 answers

Chosen Solution

Try disabling graphics hardware acceleration. Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches.

You might need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

Then perform these steps:

  • Click the orange Firefox button at the top left, then select the "Options" button, or, if there is no Firefox button at the top, go to Tools > Options.
  • In the Firefox options window click the Advanced tab, then select "General".
  • In the settings list, you should find the Use hardware acceleration when available checkbox. Uncheck this checkbox.
  • Now, restart Firefox and see if the problems persist.

Additionally, please check for updates for your graphics driver by following the steps mentioned in the following Knowledge base articles:

Did this fix your problems? Please report back soon.

Try disabling graphics hardware acceleration. Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches. You might need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.). Then perform these steps: *Click the orange Firefox button at the top left, then select the "Options" button, or, if there is no Firefox button at the top, go to Tools > Options. *In the Firefox options window click the ''Advanced'' tab, then select "General". *In the settings list, you should find the ''Use hardware acceleration when available'' checkbox. Uncheck this checkbox. *Now, restart Firefox and see if the problems persist. Additionally, please check for updates for your graphics driver by following the steps mentioned in the following Knowledge base articles: * [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems]] * [[Upgrade your graphics drivers to use hardware acceleration and WebGL]] Did this fix your problems? Please report back soon.
Wesley Branton
  • Top 10 Contributor
582 solutions 4953 answers

Do videos play correctly on other internet browsers?


Try Firefox Safe Mode to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • On Windows you can open Firefox 4.0+ in Safe Mode by holding the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac you can open Firefox 4.0+ in Safe Mode by holding the option key while starting Firefox.
  • On Linux you can open Firefox 4.0+ in Safe Mode by quitting Firefox and then going to your Terminal and running: firefox -safe-mode (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)
  • Or open the Help menu and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

FirefoxSafeMode

Once you get the pop-up, just select "'Start in Safe Mode" Safe Mode Fx 15 - Win

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

Please report back soon.

Do videos play correctly on other internet browsers? ------------------------- '''Try Firefox Safe Mode''' to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons. ''(If you're not using it, switch to the Default theme.)'' * On Windows you can open Firefox 4.0+ in Safe Mode by holding the '''Shift''' key when you open the Firefox desktop or Start menu shortcut. * On Mac you can open Firefox 4.0+ in Safe Mode by holding the '''option''' key while starting Firefox. * On Linux you can open Firefox 4.0+ in Safe Mode by quitting Firefox and then going to your Terminal and running: firefox -safe-mode (you may need to specify the Firefox installation path e.g. /usr/lib/firefox) * Or open the Help menu and click on the '''Restart with Add-ons Disabled...''' menu item while Firefox is running. [[Image:FirefoxSafeMode|width=520]] ''Once you get the pop-up, just select "'Start in Safe Mode"'' [[Image:Safe Mode Fx 15 - Win]] '''''If the issue is not present in Firefox Safe Mode''''', your problem is probably caused by an extension, and you need to figure out which one. Please follow the [[Troubleshooting extensions and themes]] article for that. ''To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.'' Please report back soon.

Question owner

I have done all these things. Toshiba computer and just updated graphic driver. Have turned off hardware acc. None of this work. Went to safe mode, problem persisted. downloaded real played plug in this did not work. Newest version of shockwave/flashplayer, this did not work. All this happened after updating firefox recently. Don't want to go back to old version of flashplayer. Worried about warning on plugins and don't want to sacrifice security. Use norton. Please any advice. The greatest joy of buying a new computer less than 2 years ago was to watch videos online

I have done all these things. Toshiba computer and just updated graphic driver. Have turned off hardware acc. None of this work. Went to safe mode, problem persisted. downloaded real played plug in this did not work. Newest version of shockwave/flashplayer, this did not work. All this happened after updating firefox recently. Don't want to go back to old version of flashplayer. Worried about warning on plugins and don't want to sacrifice security. Use norton. Please any advice. The greatest joy of buying a new computer less than 2 years ago was to watch videos online
Andrew
  • Moderator
321 solutions 4037 answers

Helpful Reply

Copying from duplicate thread; https://support.mozilla.org/questions/977315

Cor-el wrote:
Note that your System Details List shows multiple Flash plugins.

  • Shockwave Flash 11.9 r900
  • Shockwave Flash 11.6 r602

You can find the installation path of all plugins on the about:plugins page and check the Flash player installation folder for multiple Flash player plugins.

  • (32 bit Windows) C:\Windows\System32\Macromed\Flash\
  • (64 bit Windows) C:\Windows\SysWOW64\Macromed\Flash\
Copying from duplicate thread; https://support.mozilla.org/questions/977315 Cor-el wrote: <br> Note that your System Details List shows multiple Flash plugins. * Shockwave Flash 11.9 r900 * Shockwave Flash 11.6 r602 You can find the installation path of all plugins on the <b>about:plugins</b> page and check the Flash player installation folder for multiple Flash player plugins. *(32 bit Windows) C:\Windows\System32\Macromed\Flash\ *(64 bit Windows) C:\Windows\SysWOW64\Macromed\Flash\ *http://kb.mozillazine.org/Issues_related_to_plugins#Identifying_installed_plugins
Wesley Branton
  • Top 10 Contributor
582 solutions 4953 answers

We are sorry that you are displeased with Firefox and we are sorry for any inconveniences that you may experience during the course of your support.


Some problems with Flash video playback can be resolved by disabling hardware acceleration in your Flash Player settings. (See this article for more information on using the Flash plugin in Firefox).

To disable hardware acceleration in Flash Player:

  1. Go to this Adobe Flash Player Help page.
  2. Right-click on the Flash Player animation near the bottom of the page.
  3. Click Settings in the context menu. The Adobe Flash Player Settings screen will open.
  4. Click on the icon at the bottom-left of the Adobe Flash Player Settings window to open the Display panel.

    fpSettings1.PNG
  5. Remove the check mark from Enable hardware acceleration.
  6. Click Close to close the Adobe Flash Player Settings Window.
  7. Restart Firefox.

This Flash Player Help - Display Settings page has more information on Flash Player hardware acceleration, if you're interested.

Does this solve the problem? Let us know.

We are sorry that you are displeased with Firefox and we are sorry for any inconveniences that you may experience during the course of your support. -------------------- Some problems with Flash video playback can be resolved by disabling hardware acceleration in your Flash Player settings. (See [[Flash Plugin - Keep it up to date and troubleshoot problems|this article]] for more information on using the Flash plugin in Firefox). To disable hardware acceleration in Flash Player: #Go to this [http://helpx.adobe.com/flash-player.html Adobe Flash Player Help page]. #Right-click on the Flash Player animation near the bottom of the page. #Click Settings in the context menu. The Adobe Flash Player Settings screen will open. # Click on the icon at the bottom-left of the Adobe Flash Player Settings window to open the Display panel. <br/> <br/>[[Image:fpSettings1.PNG]] <br/> # Remove the check mark from '''Enable hardware acceleration'''. # Click Close to close the Adobe Flash Player Settings Window. # Restart Firefox. This [http://www.macromedia.com/support/documentation/en/flashplayer/help/help01.html Flash Player Help - Display Settings page] has more information on Flash Player hardware acceleration, if you're interested. Does this solve the problem? Let us know.

Question owner

I have checked extensions and tried turning off hardware excelleration

I have checked extensions and tried turning off hardware excelleration
Wesley Branton
  • Top 10 Contributor
582 solutions 4953 answers

Many site issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear both cookies and the cache. Note: This will temporarily log you out of all sites you're logged in to. To clear cache and cookies do the following:

  1. Go to Firefox > History > Clear recent history or (if no Firefox button is shown) go to Tools > Clear recent history.
  2. Under "Time range to clear", select "Everything".
  3. Now, click the arrow next to Details to toggle the Details list active.
  4. From the details list, check Cache and Cookies and uncheck everything else.
  5. Now click the Clear now button.

Further information can be found in the Clear your cache, history and other personal information in Firefox article.

Did this fix your problems? Please report back soon.

Many site issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear both cookies and the cache. Note: ''This will temporarily log you out of all sites you're logged in to.'' To clear cache and cookies do the following: #Go to Firefox > History > Clear recent history or (if no Firefox button is shown) go to Tools > Clear recent history. #Under "Time range to clear", select "Everything". #Now, click the arrow next to Details to toggle the Details list active. #From the details list, check ''Cache'' and ''Cookies'' and uncheck everything else. #Now click the ''Clear now'' button. Further information can be found in the [[Clear your cache, history and other personal information in Firefox]] article. Did this fix your problems? Please report back soon.

Question owner

do I eliminate one. I think I have 64 bit

do I eliminate one. I think I have 64 bit

Question owner

I have cleared history

I have cleared history
Wesley Branton
  • Top 10 Contributor
582 solutions 4953 answers

Did you make sure to also clear your browser's cache and cookies?

Did you make sure to also clear your browser's cache and cookies?

Question owner

yes I cleared all cashe and cookies

yes I cleared all cashe and cookies

Question owner

where is the about plugin page

where is the about plugin page
Wesley Branton
  • Top 10 Contributor
582 solutions 4953 answers

And this did not fix the issue?


Can you please try to play a video using Internet Explorer. It should be installed on your computer with the Windows operating system.
Do they play correctly?
Please do not try using Google Chrome because it has its own built-in flash-player and Java, etc and is not very good for diagnosing software issues.

And this did not fix the issue? ----------------- Can you please try to play a video using Internet Explorer. It should be installed on your computer with the Windows operating system.<br> Do they play correctly?<br> Please do not try using Google Chrome because it has its own built-in flash-player and Java, etc and is not very good for diagnosing software issues.
Wesley Branton
  • Top 10 Contributor
582 solutions 4953 answers

To go to the about plugin page, please type about:plugins into the location bar in Firefox.

To go to the about plugin page, please type <code>about:plugins</code> into the location bar in Firefox.

Question owner

I just tried IE and video worked.

I just tried IE and video worked.
Wesley Branton
  • Top 10 Contributor
582 solutions 4953 answers

You have mentioned that you use Norton.
Please ensure that Norton is allowing Firefox to run without interfering with the program.

You have mentioned that you use Norton.<br> Please ensure that Norton is allowing Firefox to run without interfering with the program.