X
Tap here to go to the mobile version of the site.

Support Forum

Malwarebytes displays message "Successfully Blocked Access to potentially Malicious website." Type: Outgoing Port 51092, Process: Firefox.exe. Sites listed????

Posted

November 12, 2013 This a.m., when I logged onto the web with Firefox browser and clicked on a bookmark for "NOAA", I was directed to the sight with no problem, however I received this warning message from Malware Bytes (licensed to me): "Successfully Blocked Access to Potentially Malicious Website: 74.120.16.30, 74.120.16.87, 74.120.16.81, 74.120.16.81, 74,120,16,84, 74.120.16.90 (Five times this morning) Type: Outgoing Port: 51092, Process: Firefox.exe" I have tried deleting the bookmarks and then remaking them with no avail. Thank you, Edward M. Hamilton mark616@comporium.net

November 12, 2013 This a.m., when I logged onto the web with Firefox browser and clicked on a bookmark for "NOAA", I was directed to the sight with no problem, however I received this warning message from Malware Bytes (licensed to me): "Successfully Blocked Access to Potentially Malicious Website: 74.120.16.30, 74.120.16.87, 74.120.16.81, 74.120.16.81, 74,120,16,84, 74.120.16.90 (Five times this morning) Type: Outgoing Port: 51092, Process: Firefox.exe" I have tried deleting the bookmarks and then remaking them with no avail. Thank you, Edward M. Hamilton mark616@comporium.net

Additional System Details

Installed Plug-ins

  • Google Talk Plugin Video Accelerator version:0.1.44.29
  • Version 4.9.1.16010
  • Google Update
  • Shockwave Flash 11.9 r900
  • 5.1.20913.0
  • Next Generation Java Plug-in 10.25.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • npsitesafety
  • Foxit Reader Plug-In For Firefox and Netscape
  • NPWLPG

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:25.0) Gecko/20100101 Firefox/25.0

More Information

Waka_Flocka_Flame 441 solutions 5048 answers

Hello,

Try Firefox Safe Mode to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • On Windows you can open Firefox 4.0+ in Safe Mode by holding the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac you can open Firefox 4.0+ in Safe Mode by holding the option key while starting Firefox.
  • On Linux you can open Firefox 4.0+ in Safe Mode by quitting Firefox and then going to your Terminal and running: firefox -safe-mode (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)
  • Or open the Help menu and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

FirefoxSafeMode

Once you get the pop-up, just select "'Start in Safe Mode" Safe Mode Fx 15 - Win

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.

Thank you.

Hello, '''Try Firefox Safe Mode''' to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons. ''(If you're not using it, switch to the Default theme.)'' * On Windows you can open Firefox 4.0+ in Safe Mode by holding the '''Shift''' key when you open the Firefox desktop or Start menu shortcut. * On Mac you can open Firefox 4.0+ in Safe Mode by holding the '''option''' key while starting Firefox. * On Linux you can open Firefox 4.0+ in Safe Mode by quitting Firefox and then going to your Terminal and running: firefox -safe-mode (you may need to specify the Firefox installation path e.g. /usr/lib/firefox) * Or open the Help menu and click on the '''Restart with Add-ons Disabled...''' menu item while Firefox is running. [[Image:FirefoxSafeMode|width=520]] ''Once you get the pop-up, just select "'Start in Safe Mode"'' [[Image:Safe Mode Fx 15 - Win]] '''''If the issue is not present in Firefox Safe Mode''''', your problem is probably caused by an extension, and you need to figure out which one. Please follow the [[Troubleshooting extensions and themes]] article for that. ''To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.'' ''When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.'' Thank you.