X
Tap here to go to the mobile version of the site.

Support Forum

Since the time the firefox upated to its 26 version, I am not able to do video call on Google hangout as well as on facebook. So kindly help me

Posted

Since the time firefox updated to its 26th version, I am not able to make video call on google hangout as well as on facebook. Every time when I tried, there is an message showing plug-in not working. So please help me out

Since the time firefox updated to its 26th version, I am not able to make video call on google hangout as well as on facebook. Every time when I tried, there is an message showing plug-in not working. So please help me out

Additional System Details

Installed Plug-ins

  • Google Talk Plugin Video Accelerator version:0.1.44.29
  • Version 4.8.2.15856
  • Google Update
  • Shockwave Flash 11.9 r900
  • Next Generation Java Plug-in 10.45.2 for Mozilla browsers
  • Qualys BrowserCheck Plugin 1.8.51.1
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.05
  • 5.1.20913.0
  • Adobe Shockwave for Director Netscape plug-in, version 12.0.4.144
  • GEPlugin
  • Facebook Desktop Plugin
  • Nokia Suite Enabler Plugin
  • Facebook Video Calling Plugin
  • NPWLPG
  • Unity Player 3.5.5f4
  • iTunes Detector Plug-in
  • npapicomadapter
  • Yahoo Application State Plugin version 1.0.0.7
  • Windows Activation Technologies Plugin for Mozilla
  • Yahoo! activeX Plug-in Bridge

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:26.0) Gecko/20100101 Firefox/26.0

More Information

iamjayakumars 492 solutions 5972 answers

Please update the Google Hangout Plugin

Check your Plugins are updated!

Please update the Google Hangout Plugin *https://www.google.com/tools/dlpage/hangoutplugin Check your Plugins are updated! *http://www.mozilla.org/en-US/plugincheck/

Question owner

I did this but still not working

I did this but still not working
iamjayakumars 492 solutions 5972 answers

Check your plugins are uptodate!

Type about:addons in URL and Goto Plugins

  • Check all the plugins are "Always Active"

Somewhere on the page right click, go to view page info > permissions and make sure that adobe flash content is allowed to play on that domain.

Flash in Protected mode occurs issues too

Check your plugins are uptodate! *http://www.mozilla.org/en-US/plugincheck/ Type '''about:addons''' in URL and Goto Plugins * Check all the plugins are "Always Active" Somewhere on the page right click, go to view page info > permissions and make sure that adobe flash content is allowed to play on that domain. Flash in Protected mode occurs issues too *http://kb.mozillazine.org/Flash#Flash_Protected_Mode_issues_on_Windows_Vista_and_above *http://forums.adobe.com/thread/1018071