X
Tap here to go to the mobile version of the site.

Support Forum

Firefox won't prompt me to remember the password after I deleted the old one from the security tab. I have followed all instructions on your help page

Posted

And this website isn't listed on the exception page. I have tried closing my my browser and even restarting my computer with no success.

And this website isn't listed on the exception page. I have tried closing my my browser and even restarting my computer with no success.

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.9 r900
  • npsitesafety
  • Next Generation Java Plug-in 10.45.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • iTunes Detector Plug-in
  • 5.1.20913.0
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.8
  • Google Update
  • VLC media player Web Plugin 2.0.0-rc
  • Intel web components updater - Installs and updates the Intel web components
  • Intel web components for Intel® Identity Protection Technology
  • NPWLPG
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:25.0) Gecko/20100101 Firefox/25.0

More Information

philipp
  • Top 25 Contributor
  • Moderator
5291 solutions 23381 answers

hello, websites can specify if browsers should be able to save username/passwords (through the autocomplete="off" attribute in the login form in the html source code) - this is often the case when a higher level of security is presumably required by those sites.

you can either install an addon or use a bookmarklet to circumvent this restriction.

Usernames and passwords are not saved

hello, websites can specify if browsers should be able to save username/passwords (through the autocomplete="off" attribute in the login form in the html source code) - this is often the case when a higher level of security is presumably required by those sites. you can either [https://addons.mozilla.org/firefox/addon/remember-passwords/ install an addon] or [https://www.squarefree.com/bookmarklets/forms.html#remember_password use a bookmarklet] to circumvent this restriction. [[Usernames and passwords are not saved]]

Question owner

Thanks for the response. I have tried everything you suggested but nothing seems to work. I cleared all cookies, and now websites like Facebook are asking me to put in my password again. When I go to a website and I start typing the username in. The little lock on the top left turns into a key or something like that and than prompts me. On this website the lock on the top left never goes away.

Thanks for the response. I have tried everything you suggested but nothing seems to work. I cleared all cookies, and now websites like Facebook are asking me to put in my password again. When I go to a website and I start typing the username in. The little lock on the top left turns into a key or something like that and than prompts me. On this website the lock on the top left never goes away.
cor-el
  • Top 10 Contributor
  • Moderator
17425 solutions 157456 answers

Can you open the Password Manager window?

  • Tools > Options > Security: Passwords: "Saved Passwords" > "Show Passwords"

You can check if there are entries in the password manager with an empty user name. Make sure that you haven't saved multiple (uppercase, lowercase) versions of that name and password. Remove saved Password(s):

  • Tools > Options > Security: Passwords: "Saved Passwords" > "Show Passwords"

If you click "Never" then you create an exception that needs to be removed.

If this window in empty then you can try to move the signons.sqlite and key3.db files temporarily to another location to see if that makes remembering new passwords work. You do need to set a new Master Password.

See Troubleshooting: http://kb.mozillazine.org/Password_Manager

Can you open the Password Manager window? *Tools > Options > Security: Passwords: "Saved Passwords" > "Show Passwords" You can check if there are entries in the password manager with an empty user name. Make sure that you haven't saved multiple (uppercase, lowercase) versions of that name and password. Remove saved Password(s): * Tools > Options > Security: Passwords: "Saved Passwords" > "Show Passwords" If you click "Never" then you create an exception that needs to be removed. If this window in empty then you can try to move the signons.sqlite and key3.db files temporarily to another location to see if that makes remembering new passwords work. You do need to set a new Master Password. See Troubleshooting: http://kb.mozillazine.org/Password_Manager