X
Tap here to go to the mobile version of the site.

Support Forum

Profile bug? "unresponsive plugin" Shockwave (/questions/970014)

Posted

I have the unresponsive plugin shockwave problem

I have the unresponsive plugin shockwave problem

Chosen solution

Just FYI I didn't use firefox for a few days, and was about to try these solutions but it seems to be working now - I assume someone somewhere has done an update that has fixed things, so fingers crossed. Thanks all for your input,

J

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Next Generation Java Plug-in 10.45.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Shockwave Flash 11.9 r900
  • Google Update
  • 5.1.20913.0
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.8
  • GEPlugin
  • MindSpark Toolbar Platform Plugin Stub for 32-bit Windows
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.02
  • NPWLPG
  • iTunes Detector Plug-in
  • Picasa plugin
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

Application

  • Firefox 25.0
  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:25.0) Gecko/20100101 Firefox/25.0
  • Support URL: https://support.mozilla.org/1/firefox/25.0/WINNT/en-GB/

Extensions

  • Firebug 1.12.4 (firebug@software.joehewitt.com)
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • Adobe Acrobat - Create PDF 1.2 (web2pdfextension@web2pdf.adobedotcom) (Inactive)
  • easyfundraising toolbar 0.5.9 ({CB7F6D95-59AF-4D57-8341-14C70BEAA4FB}) (Inactive)
  • EasyHomeDecorating 2.73.1.5890 (73ffxtbr@EasyHomeDecorating_73.com) (Inactive)
  • eBay Sidebar for Firefox 3.0.0.3 ({62760FD6-B943-48C9-AB09-F99C6FE96088}) (Inactive)
  • Google Gears 0.5.36.0 ({000a9d1c-beef-4f90-9363-039d445309b8}) (Inactive)
  • ScrapBook 1.5.8 ({53A03D43-5363-4669-8190-99061B2DEBA5}) (Inactive)
  • Skype Click to Call 6.13.0.13771 ({82AF8DCA-6DE9-405D-BD5E-43525BDAD38A}) (Inactive)
  • YSlow 3.1.8 (yslow@yahoo-inc.com) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: NVIDIA GeForce 9600M GS
  • adapterDescription2:
  • adapterDeviceID: 0x0648
  • adapterDeviceID2:
  • adapterDrivers: nvd3dum nvwgf2um,nvwgf2um
  • adapterDrivers2:
  • adapterRAM: 512
  • adapterRAM2:
  • adapterVendorID: 0x10de
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'tryNewerDriver', u'257.21']
  • directWriteEnabled: False
  • directWriteVersion: 6.2.9200.16571
  • driverDate: 6-11-2009
  • driverDate2:
  • driverVersion: 8.15.11.8619
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'none', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'tryNewerDriver', u'257.21']
  • numTotalWindows: 1
  • webglRendererMessage: [u'tryNewerDriver', u'257.21']
  • windowLayerManagerRemote: False
  • windowLayerManagerType: Basic

Modified Preferences

  • accessibility.typeaheadfind.flashBar: 0
  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.display.background_color: #C0C0C0
  • browser.display.use_system_colors: True
  • browser.places.smartBookmarksVersion: 4
  • browser.search.useDBForOrder: True
  • browser.sessionstore.upgradeBackup.latestBuildID: 20131025151332
  • browser.startup.homepage: http://www.google.co.uk/
  • browser.startup.homepage_override.buildID: 20131025151332
  • browser.startup.homepage_override.mstone: 25.0
  • browser.tabs.loadInBackground: False
  • dom.mozApps.used: True
  • dom.w3c_touch_events.expose: False
  • extensions.lastAppVersion: 25.0
  • font.internaluseonly.changed: True
  • gfx.blacklist.suggested-driver-version: 257.21
  • keyword.URL: http://search.mywebsearch.com/mywebsearch/GGmain.jhtml?st=kwd&ptb=BA019F95-88F8-409E-BA4C-A9F48CC15C64&n=77fc6c59&ind=2013031513&p2=^AN6^xdm004^YY^gb&si=CPzuosfj_rUCFYbHtAodvhoA4Q&searchfor=
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1383989693
  • places.history.expiration.transient_current_max_pages: 80399
  • places.history.expiration.transient_optimal_database_size: 128637500
  • places.last_vacuum: 1295790923
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • privacy.sanitize.migrateFx3Prefs: True
  • privacy.sanitize.timeSpan: 2
  • security.warn_viewing_mixed: False
  • storage.vacuum.last.index: 1
  • storage.vacuum.last.places.sqlite: 1383552567

Misc

  • User JS: No
  • Accessibility: No
mohammed.samad 17 solutions 233 answers

It is possible that anti-virus software is corrupting downloaded files or is otherwise interfering with downloading files.

Try to disable the real-time (live) scanning of files in your anti-virus software temporarily to see if that makes downloading work.

See:

http://kb.mozillazine.org/Unable_to_save_or_download_files browser.download.manager.scanWhenDone 0

It is possible that anti-virus software is corrupting downloaded files or is otherwise interfering with downloading files. Try to disable the real-time (live) scanning of files in your anti-virus software temporarily to see if that makes downloading work. See: http://kb.mozillazine.org/Unable_to_save_or_download_files browser.download.manager.scanWhenDone 0

Question owner

Hi - thank you for your answer but the downloading is not really the problem, it is the crashing unresponsive shockwave plugin that I want to solve - thanks

Hi - thank you for your answer but the downloading is not really the problem, it is the crashing unresponsive shockwave plugin that I want to solve - thanks
cor-el
  • Top 10 Contributor
  • Moderator
12903 solutions 118351 answers

You can check for problems with current Flash plugin versions and try these:

  • disable a possible RealPlayer Browser Record Plugin extension for Firefox and update the RealPlayer if installed
  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)
  • disable hardware acceleration in the Flash plugin
You can check for problems with current Flash plugin versions and try these: *disable a possible RealPlayer Browser Record Plugin extension for Firefox and update the RealPlayer if installed *disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later) *disable hardware acceleration in the Flash plugin *http://kb.mozillazine.org/Flash#Troubleshooting

Question owner

Sorry, tried this and didn't solve the problem either. Thanks

Sorry, tried this and didn't solve the problem either. Thanks
AliceWyman
  • Moderator
194 solutions 2256 answers
See [[Warning Unresponsive plugin - What it means and how to fix it]]

Question owner

All the plugins are up to date - it is still doing it and I don't really want to just suppress the problem by choosing not to be told about it - thanks though

All the plugins are up to date - it is still doing it and I don't really want to just suppress the problem by choosing not to be told about it - thanks though
AliceWyman
  • Moderator
194 solutions 2256 answers

The Warning Unresponsive plugin - What it means and how to fix it article also says this:

...which links to a section of the Flash Plugin - Keep it up to date and troubleshoot problems article. One of the Flash troubleshooting suggestions there is to disable hardware acceleration in the Flash plugin:

  • Disable HW acceleration in Flash:
    1. Go to this Flash help page on adobe.com.
    2. Right-click on the Flash Player animation then click Settings in the context menu. The Adobe Flash Player Settings screen will open.
    3. Click on the icon at the bottom-left of the Adobe Flash Player Settings window to open the Display panel.

      fpSettings1.PNG
    4. Remove the check mark from Enable hardware acceleration.
    5. Click Close to close the Adobe Flash Player Settings Window.
    6. Restart Firefox.

Did you try that? cor-el also suggested it. This Adobe page has details on that setting. For more on disabling Flash hardware acceleration, see

The [[Warning Unresponsive plugin - What it means and how to fix it]] article also says this: *For more about Flash, see [[Flash Plugin - Keep it up to date and troubleshoot problems#w_playing-flash-videos-makes-firefox-hang|Playing Flash videos makes Firefox hang]]. ...which links to a section of the [[Flash Plugin - Keep it up to date and troubleshoot problems]] article. One of the Flash troubleshooting suggestions there is to disable hardware acceleration in the Flash plugin: *Disable HW acceleration in Flash: *#Go to this [http://helpx.adobe.com/flash-player.html Flash help page] on adobe<!-- -->.com. *#Right-click on the Flash Player animation then click Settings in the context menu. The Adobe Flash Player Settings screen will open. *# Click on the icon at the bottom-left of the Adobe Flash Player Settings window to open the Display panel. <br/> <br/>[[Image:fpSettings1.PNG]] <br/> *# Remove the check mark from '''Enable hardware acceleration'''. *# Click Close to close the Adobe Flash Player Settings Window. *# Restart Firefox. Did you try that? cor-el also suggested it. [http://www.macromedia.com/support/documentation/en/flashplayer/help/help01.html This Adobe page] has details on that setting. For more on disabling Flash hardware acceleration, see *http://kb.mozillazine.org/Flash#Performance_or_display_issues_with_certain_Flash_videos *http://helpx.adobe.com/flash-player/kb/video-playback-issues.html#main_Solve_video_playback_issues

Question owner

Hi, yes, thank you for persisting, ... I did try disabling the hardware acceleration but it is still crashing ...

Hi, yes, thank you for persisting, ... I did try disabling the hardware acceleration but it is still crashing ...
AliceWyman
  • Moderator
194 solutions 2256 answers

If Firefox or the Adobe Flash plugin is crashing, do you have a crash Report ID?

  1. Enter about:crashes in the Firefox address bar and press Enter. A Submitted Crash Reports list will appear, similar to the one shown below.
  2. Copy the 5 most recent Report ID's that start with bp- and paste them into your response here.

SubmittedCrashReports-Win7

Thank you for your help!

If Firefox or the Adobe Flash plugin is crashing, do you have a crash Report ID? #Enter ''about:crashes'' in the Firefox address bar and press Enter. A Submitted Crash Reports list will appear, similar to the one shown below. #Copy the '''5''' most recent Report ID's that start with '''bp-''' and paste them into your response here. [[Image:SubmittedCrashReports-Win7|width=520]] <br><br> Thank you for your help!
AliceWyman
  • Moderator
194 solutions 2256 answers

P.S. Your "more system details" list shows that all of your Firefox extensions are deactivated EXCEPT for Firebug, which is known to cause crashes. Try setting ALL extensions, incuding Firebug, it to "Never Activate" in the Firefox Add-ons Extensions list and then restart Firefox.

Does that solve the problem?

P.S. Your "more system details" list shows that all of your Firefox extensions are deactivated EXCEPT for Firebug, which is known to cause crashes. Try setting ALL extensions, incuding Firebug, it to "Never Activate" in the Firefox Add-ons Extensions list and then restart Firefox. Does that solve the problem?

Chosen Solution

Just FYI I didn't use firefox for a few days, and was about to try these solutions but it seems to be working now - I assume someone somewhere has done an update that has fixed things, so fingers crossed. Thanks all for your input,

J

Just FYI I didn't use firefox for a few days, and was about to try these solutions but it seems to be working now - I assume someone somewhere has done an update that has fixed things, so fingers crossed. Thanks all for your input, J