Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More web page loads all on left side, why?

  • 6 replies
  • 4 have this problem
  • Last reply by cor-el

more options only loads on the left side of the screen and overwrites itself. Does this on Explorer and Chrome also. Does not do this at work. Cleared history, cache and cookies and didn't help. Other web sites are fine. Any help??

Modified by cor-el

All Replies (6)

more options

You can try these steps in case of issues with web pages:

Reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Hold down the Shift key and left-click the Reload button
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (Mac)

Clear the cache and cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window.
more options

Here is another possible issue that could affect multiple browsers.

That site uses multiple servers, not just Some filtering/privacy/security software may block browsers from sending cookies to "third party" servers, or may block downloads from previously unvisited sites, or may completely block access until approved (e.g., parental filter).

To see whether you can view content from the server that hosts the style sheets, can you try this URL?

The expected result is a bunch of text starting with:

* html{filter:expression(document.execCommand("

If that loads, try going back to MSN and reloading the page. Will it now read the style sheets from that site and fix the layout?

If that doesn't load, you may need to approve in your filtering/privacy/security software.

more options

After not getting on my computer for two days MSN now is functioning properly, no reason I can determine.

I will save these suggestions in case it happens again. Thanks to those that offered help.
more options

Did you previously try to clear cache and cookies?

If not then it is possible that this stored content has expired and that has cured the problem, so if it happens again then try the steps that I posted above.

more options

I cleared cache, cookies and all history before I posted on here. I did lose my Norton tool bar when I cleared everything but that's not a problem. Yesterday when I opened Firefox it was back to normal except text size which came back extra small. Not too sure why.

more options

You can reset the page zoom on pages that cause problems.

  • View > Zoom > Reset (Ctrl+0 (zero); Command+0 on Mac)