X
Tap here to go to the mobile version of the site.

Support Forum

Proxey server is refusing connection

Posted

I am running windows 8.1 on my lap top. I seem to have to alternate by changing my connection settings to open Firefox. After a session on the pc I can log back in with no problems. Shut down and go to log in again a few minutes later and I get the error message PROXEY SERVER IS REFUSING CONNECTION.

I have spoken to my provider and they tell e I do not have to have or should not need a proxry connection?. They also told me to try the following, which I have to admit is the only way I am now connecting to the internet.

Go to Tools-Advance-Connections. (configure how Firefox connects to the internet. SETTINGS.

In the window that opens I need to go to first option (configure proxies to connect to the internet) Here you are given three more options: 1.No Proxy 2.Autodetect Proxy 3Manual Proxy

If the box is checked for (2) above, I have to uncheck and check (3) above. Then restart the browser. It works fine....that is until I log out of Firefox. Go back in and I get the same error message, Proxy server refusing connection. This happens from time to time....not always. Some days it works fine on the last setting chosen. So I go through everything again as explained above and uncheck manual andthen I re check Autodetect....and it works. Next time it's the other way around, I just feel like a tennis ball bouncing from one option to the other and I should not have to be doing this. Never happened when I used XP or Vista?.

I have Mamaware cleaning installed and use Defender (which came with Windows 8). I have upgraded to 8.1 but the problem existed when I was running 8.

I am running windows 8.1 on my lap top. I seem to have to alternate by changing my connection settings to open Firefox. After a session on the pc I can log back in with no problems. Shut down and go to log in again a few minutes later and I get the error message PROXEY SERVER IS REFUSING CONNECTION. I have spoken to my provider and they tell e I do not have to have or should not need a proxry connection?. They also told me to try the following, which I have to admit is the only way I am now connecting to the internet. Go to Tools-Advance-Connections. (configure how Firefox connects to the internet. SETTINGS. In the window that opens I need to go to first option (configure proxies to connect to the internet) Here you are given three more options: 1.No Proxy 2.Autodetect Proxy 3Manual Proxy If the box is checked for (2) above, I have to uncheck and check (3) above. Then restart the browser. It works fine....that is until I log out of Firefox. Go back in and I get the same error message, Proxy server refusing connection. This happens from time to time....not always. Some days it works fine on the last setting chosen. So I go through everything again as explained above and uncheck manual andthen I re check Autodetect....and it works. Next time it's the other way around, I just feel like a tennis ball bouncing from one option to the other and I should not have to be doing this. Never happened when I used XP or Vista?. I have Mamaware cleaning installed and use Defender (which came with Windows 8). I have upgraded to 8.1 but the problem existed when I was running 8.

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.9 r900
  • Intel web components for Intel® Identity Protection Technology
  • Intel web components updater - Installs and updates the Intel web components

Application

  • Firefox 24.0
  • User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:24.0) Gecko/20100101 Firefox/24.0
  • Support URL: http://support.mozilla.com/1/firefox/24.0/WINNT/en-GB/eu/

Extensions

  • Adblock Plus 2.4 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • Clear Console 1.10 (clearConsole@penzil.com)
  • FireShot 0.98.45 ({0b457cAA-602d-484a-8fe7-c1d894a011ba})
  • Print Without Ads 1.2 (printwithoutads@oleg.vaskevich)
  • QuickShare Widget 1.1 ({ed8e2fef-8362-fa0e-9e12-c7e88c58d41f})
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • Updated Ad Blocker for Firefox 11+ 0.7.7 ({4DC70064-89E2-4a55-8FC6-E8CDEAE3618C})
  • Youtube and more - Easy Video Downloader 1.97.15 (vdpure@link64)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Intel(R) HD Graphics 4000
  • adapterDescription2:
  • adapterDeviceID: 0x0166
  • adapterDeviceID2:
  • adapterDrivers: igdumdim64 igd10iumd64 igd10iumd64 igdumdim32 igd10iumd32 igd10iumd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.3.9600.16384
  • driverDate: 10-1-2013
  • driverDate2:
  • driverVersion: 10.18.10.3316
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d'}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics 4000 Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: False
  • windowLayerManagerType: Direct3D 10

Modified Preferences

  • accessibility.typeaheadfind.flashBar: 0
  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.places.smartBookmarksVersion: 4
  • browser.search.useDBForOrder: false
  • browser.sessionstore.enabled: True
  • browser.startup.homepage: http://uk.yahoo.com/
  • browser.startup.homepage_override.buildID: 20130910160258
  • browser.startup.homepage_override.mstone: 24.0
  • dom.mozApps.used: True
  • dom.w3c_touch_events.expose: False
  • extensions.lastAppVersion: 24.0
  • font.internaluseonly.changed: False
  • gfx.direct3d.last_used_feature_level_idx: 0
  • gfx.direct3d.prefer_10_1: True
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1383209900
  • places.history.expiration.transient_current_max_pages: 102532
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • privacy.sanitize.migrateFx3Prefs: True
  • privacy.sanitize.timeSpan: 0
  • storage.vacuum.last.index: 1
  • storage.vacuum.last.places.sqlite: 1382683783

Misc

  • User JS: Yes
  • Accessibility: No
Curtis Parfitt-Ford 33 solutions 363 answers

Hi,

Please turn off proxy server completely ( Option 1 ). Proxies are very rarely used in a home environment.

Hope this helps!

Curtis

Hi, Please turn off proxy server completely ( Option 1 ). Proxies are very rarely used in a home environment. Hope this helps! Curtis

Question owner

Thank you for that. I have selected the 1st oiption as you suggest "turn off proxy server". Now I'm going to log out of Firefox and then try to log back in later. If it works (I hope so) then a thousand thanks to you. If it does not, I'll get back somehow and let you know.

Many thanks you've been most helpful. Cheerz

Thank you for that. I have selected the 1st oiption as you suggest "turn off proxy server". Now I'm going to log out of Firefox and then try to log back in later. If it works (I hope so) then a thousand thanks to you. If it does not, I'll get back somehow and let you know. Many thanks you've been most helpful. Cheerz
cor-el
  • Top 10 Contributor
  • Moderator
17421 solutions 157408 answers

Normally the default "Use the system proxy settings" should be selected and not Auto-detect.

If you do not need to use a proxy to connect to internet then try to select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly.

See "Firefox connection settings":

Normally the default "Use the system proxy settings" should be selected and not Auto-detect. If you do not need to use a proxy to connect to internet then try to select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly. See "Firefox connection settings": *https://support.mozilla.org/kb/Firefox+cannot+load+websites+but+other+programs+can