Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

After upgrade to FF 25.0 (desktop) today (from 24.0), google search results not underlines and all bold

  • 3 replies
  • 35 have this problem
  • 3735 views
  • Last reply by benkid77

more options

After upgrade to FF 25.0 (desktop), google search results not underlined and all bold? IE8 and Chrome NOT doing this. Re-checked settings and have UNDERLINE LINKS checked. (I also did a RESET and no change) _______ Win XP SP3 Dell Dimension 4600 1.2G RAM

Chosen solution

Many site issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear both cookies and the cache. Note: This will temporarily log you out of all sites you're logged in to. To clear cache and cookies do the following:

  1. Go to Firefox > History > Clear recent history or (if no Firefox button is shown) go to Tools > Clear recent history.
  2. Under "Time range to clear", select "Everything".
  3. Now, click the arrow next to Details to toggle the Details list active.
  4. From the details list, check Cache and Cookies and uncheck everything else.
  5. Now click the Clear now button.

Further information can be found in the Clear your cache, history and other personal information in Firefox article.

Did this fix your problems? Please report back to us!

Read this answer in context 👍 10

All Replies (3)

more options

Chosen Solution

Many site issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear both cookies and the cache. Note: This will temporarily log you out of all sites you're logged in to. To clear cache and cookies do the following:

  1. Go to Firefox > History > Clear recent history or (if no Firefox button is shown) go to Tools > Clear recent history.
  2. Under "Time range to clear", select "Everything".
  3. Now, click the arrow next to Details to toggle the Details list active.
  4. From the details list, check Cache and Cookies and uncheck everything else.
  5. Now click the Clear now button.

Further information can be found in the Clear your cache, history and other personal information in Firefox article.

Did this fix your problems? Please report back to us!

more options

I was surprised, but that did it! THANKS!

more options

Thanks very much, the-edmeister. This also fixed the same problem for me.

Normally when I see a suggestion about clearing the cache etc.. I cynically think "here we go again, this never works, but I'll try it anyway".

But to give credit where it's due, it actually does fix this particular problem! :)