Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

On my twitter page there are no user avatar icons at all.

  • 8 replies
  • 18 have this problem
  • 5 views
  • Last reply by NedMartin

more options

I am using an iMac with the latest Mountain Lion OSX fully updated. When I view my twitter page in Firefox 25, everything looks okay except that most of the avatar icons are just small placeholder boxes with a 'broken page' picture in the top left corner of each. I have reset Firefox, with no effect, I have opened Firefox in safe mode with no effect, I have reloaded the page - sometimes different icons appear or disappear at random, but basically the problem remains. I have not changed, added to or deleted any add-ons since April this year, but the problem only arrived a couple of days ago. It isn't a Twitter problem, since everything works fine in Chrome, and on my office computer running windows and Firefox 24.

All Replies (8)

more options

This is a known bug in Firefox Beta, and we are working with Twitter to resolve this. You can use Firefox Release 24 as an alternative if you'd like.

more options

Thanks for the info...

ps. FF memory bloat fix is brilliant, FF rocks!

more options

Does it help if you set security.ssl.enable_ocsp_stapling to false on the about:config page?

  • Bug 929063 - Twitter layout broken/missing items

Please do not comment in bug reports: https://bugzilla.mozilla.org/page.cgi?id=etiquette.html

Modified by cor-el

more options

Hi cor-el

If I'm honest, I wouldn't know where to start implementing your suggestion - way out of my league!

Thanks anyway, but if it is a known bug in the FF Beta version, I'll just live with it till FF/Twitter get their act together.

more options

Thanks Tylerdowner - just have to live with it for now, no biggie.

more options

Here you go, follow these instructions

http://kb.mozillazine.org/About:config#Opening_about:config

when you find the line

security.ssl.enable_ocsp_stapling

double click it and you will find its status changes from true to false, double click again and it changes back.

Hth?

more options

Thanks for that, its worked and the images seem to be back.

more options

This also occurs on Soundcloud and Tumblr sites.

Error: "The OCSP response contains out-of-date information"

The fix "Try to set the security.ssl.enable_ocsp_stapling pref to false on the about:config page." works.