X
Tap here to go to the mobile version of the site.

Support Forum

bookmark folders have a large > symbol

Posted

I just upgraded to Windows 8.1 now all of my bookmark folders have a super large > symbol

here is a pic of my problem

http://img268.imageshack.us/img268/3844/7g7i.jpg

any ideas or suggestions?

I just upgraded to Windows 8.1 now all of my bookmark folders have a super large > symbol here is a pic of my problem http://img268.imageshack.us/img268/3844/7g7i.jpg any ideas or suggestions?

Chosen solution

You can also try to disable hardware acceleration in Firefox.

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Google Update
  • Shockwave Flash 11.9 r900
  • Google Talk Plugin Video Accelerator version:0.1.44.29
  • Version 4.8.0.15566
  • iTunes Detector Plug-in
  • 5.1.20913.0
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.8
  • A plugin to detect whether the Adobe Extension Manager is installed on this machine.
  • Sony Reader Application Detector Plugin
  • The plugin allows you to have a better experience with Microsoft Lync
  • Next Generation Java Plug-in 10.25.2 for Mozilla browsers
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.03
  • BlackBerry WebSL Browser Plug-In
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • A plugin to detect whether the Adobe Application Manager is installed on this machine.
  • VLC media player Web Plugin 2.0.2
  • NPWLPG
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

Application

  • Firefox 27.0a1
  • User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:27.0) Gecko/20100101 Firefox/27.0
  • Support URL: https://support.mozilla.org/1/firefox/27.0a1/WINNT/en-US/

Extensions

  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • Adobe Acrobat - Create PDF 1.2 (web2pdfextension@web2pdf.adobedotcom) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: NVIDIA GeForce GTX 580
  • adapterDescription2:
  • adapterDeviceID: 0x1080
  • adapterDeviceID2:
  • adapterDrivers: nvd3dumx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um
  • adapterDrivers2:
  • adapterRAM: 1536
  • adapterRAM2:
  • adapterVendorID: 0x10de
  • adapterVendorID2:
  • clearTypeParameters: Gamma: 2200 Pixel Structure: BGR ClearType Level: 100 Enhanced Contrast: 50
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.3.9600.16384
  • driverDate: 9-12-2013
  • driverDate2:
  • driverVersion: 9.18.13.2723
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 4
  • numTotalWindows: 4
  • webglRenderer: Google Inc. -- ANGLE (NVIDIA GeForce GTX 580 Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: False
  • windowLayerManagerType: Direct3D 10

Modified Preferences

  • accessibility.typeaheadfind: True
  • accessibility.typeaheadfind.casesensitive: 1
  • accessibility.typeaheadfind.flashBar: 0
  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.places.smartBookmarksVersion: 4
  • browser.sessionstore.upgradeBackup.latestBuildID: 20131018030206
  • browser.startup.homepage: google.ca
  • browser.startup.homepage_override.buildID: 20131018030206
  • browser.startup.homepage_override.mstone: 27.0a1
  • browser.tabs.warnOnClose: False
  • dom.mozApps.used: True
  • dom.w3c_touch_events.expose: False
  • extensions.lastAppVersion: 27.0a1
  • font.internaluseonly.changed: False
  • gfx.direct3d.last_used_feature_level_idx: 0
  • gfx.direct3d.prefer_10_1: True
  • keyword.URL: http://www.bing.com/search?FORM=UP97DF&PC=UP97&q=
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1382164415
  • places.history.expiration.transient_current_max_pages: 104858
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • plugin.state.npatgpc: 0
  • plugin.state.npdeployjava: 0
  • plugin.state.npovshelper: 0
  • privacy.sanitize.migrateFx3Prefs: True
  • privacy.sanitize.timeSpan: 4
  • storage.vacuum.last.index: 1
  • storage.vacuum.last.places.sqlite: 1381322664

Misc

  • User JS: No
  • Accessibility: No
mohammed.samad 17 solutions 233 answers

only in firefox software or whole window

only in firefox software or whole window

Question owner

when i click on Bookmarks on the tab at the top navigation bar, all the > symbols next to the name of the folder are huge.

when i click on Bookmarks on the tab at the top navigation bar, all the > symbols next to the name of the folder are huge.
mohammed.samad 17 solutions 233 answers

answer

answer
mohammed.samad 17 solutions 233 answers

answer

answer

Question owner

thats what i have right now, does not work

thats what i have right now, does not work
mohammed.samad 17 solutions 233 answers

change dpi in windows 8 pc

change dpi in windows 8 pc
mohammed.samad 17 solutions 233 answers

control panel →all control panel items →display

control panel →all control panel items →display

Question owner

No, none of this worked. I have been using firefox for like 7 years. Upgrading to 8.1 started it. I have a feeling its some sort of CSS element in firefox. all my text is fine, its just the > symbol at the very end of my bookmark folders that is very large, all the text, and everything, font wise is totally fine.

No, none of this worked. I have been using firefox for like 7 years. Upgrading to 8.1 started it. I have a feeling its some sort of CSS element in firefox. all my text is fine, its just the > symbol at the very end of my bookmark folders that is very large, all the text, and everything, font wise is totally fine.
cor-el
  • Top 10 Contributor
  • Moderator
17539 solutions 158588 answers

This can be a problem with the Segou font.

Do you see this same issue on the Youtube page that have such an icon in the title?

This can be a problem with the Segou font. Do you see this same issue on the Youtube page that have such an icon in the title? *[[/questions/968277]]
mohammed.samad 17 solutions 233 answers

reinstall firefox this will fix issue or download the latest version and install

reinstall firefox this will fix issue or download the latest version and install

Question owner

i deleted all my settings, deleted firefox, reinsalled and still the same issue, except all my bookmarks are gone now, oh well, only 4 years worth of bookmarks there. thanks guys.

i deleted all my settings, deleted firefox, reinsalled and still the same issue, except all my bookmarks are gone now, oh well, only 4 years worth of bookmarks there. thanks guys.
cor-el
  • Top 10 Contributor
  • Moderator
17539 solutions 158588 answers

Did you remove your personal data when uninstalling Firefox or removed the profile folder manually?

You shouldn't have deleted all your settings with making a backup of your personal data unless you really wanted to start with fresh data.

This is likely a problem with the (Segoe) font that doesn't have a glyph for "▶:▶" and using this glyph from another font is causing this issue and you likely won't be able to fix this in Firefox via a new profile or a reinstall.

Did you remove your personal data when uninstalling Firefox or removed the profile folder manually? You shouldn't have deleted all your settings with making a backup of your personal data unless you really wanted to start with fresh data. *https://support.mozilla.org/kb/Recovering+important+data+from+an+old+profile This is likely a problem with the (Segoe) font that doesn't have a glyph for "▶:▶" and using this glyph from another font is causing this issue and you likely won't be able to fix this in Firefox via a new profile or a reinstall.

Modified by cor-el

Question owner

i was told to delete firefox and i did, now all my bookmarks are gone, but the problem still remains and no youtube is fine, all my other web browsers are fine, this is just a firefox issue, but no worries, i am just going to ditch using firefox, its given me nothing but problems over the years and losing all my data is the reason i need to leave for good.

i was told to delete firefox and i did, now all my bookmarks are gone, but the problem still remains and no youtube is fine, all my other web browsers are fine, this is just a firefox issue, but no worries, i am just going to ditch using firefox, its given me nothing but problems over the years and losing all my data is the reason i need to leave for good.
cor-el
  • Top 10 Contributor
  • Moderator
17539 solutions 158588 answers

Chosen Solution

You can also try to disable hardware acceleration in Firefox.

You can also try to disable hardware acceleration in Firefox. *Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available" *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes

Question owner

did not work hardware acceleration. I think there is some weird css issue in about:config that is it playing nice with 64 OS windows 8.1 in firefox nightly or the stable release version.

did not work hardware acceleration. I think there is some weird css issue in about:config that is it playing nice with 64 OS windows 8.1 in firefox nightly or the stable release version.
mohammed.samad 17 solutions 233 answers

if youbbrowse internet with google account logged in you will gwt your history enter web address www.google.com/history

if youbbrowse internet with google account logged in you will gwt your history enter web address www.google.com/history
mohammed.samad 17 solutions 233 answers

and also try importing bookmarks from other browser

and also try importing bookmarks from other browser