X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Bank website displays my password. Cannot find site on Security EXCEPTIONS or SAVED PASSWORDS

Posted

My bank password automatically comes up each time I enter my username. I accessed SECURITY but the bank website is not listed on SAVED PASSWORDS so I cannot delete it. I want to use the auto password feature but not for this site. Is there some way to enter a website in EXCEPTIONS? Thanks!

Chosen solution

Thanks! I have contacted my bank and they tell me that their system does not allow for saved passwords. The issue is with definitely with Mozilla.

UPDATE: PROBLEM SOLVED! I was looking for the wrong name for the website. After finding it I deleted and password is no longer saved.

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.9 r900
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.05
  • 5.1.20913.0
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealPlayer Download Plugin
  • Adobe Shockwave for Director Netscape plug-in, version 12.0
  • RealNetworks(tm) RealDownloader Chrome Background Extension Plug-In
  • RealNetworks(tm) RealDownloader PepperFlashVideoShim Plug-In
  • RealNetworks(tm) RealDownloader HTML5VideoShim Plug-In
  • RealDownloader Plugin
  • Amazon MP3 Downloader Plugin 1.0.17
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 10.9.2 for Mozilla browsers
  • RealNetworks(tm) RealPlayer Chrome Background Extension Plug-In
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • iTunes Detector Plug-in
  • Office Live Update v1.5
  • NPWLPG
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin

Application

  • Firefox 24.0
  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:24.0) Gecko/20100101 Firefox/24.0
  • Support URL: https://support.mozilla.org/1/firefox/24.0/WINNT/en-US/

Extensions

  • Advanced SystemCare Surfing Protection 1.0 (ascsurfingprotection@iobit.com)
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • Microsoft .NET Framework Assistant 0.0.0 ({20a82645-c095-46ed-80e3-08825760534b}) (Inactive)
  • RealPlayer Browser Record Plugin 15.0.4 ({97E22097-9A2F-45b1-8DAF-36AD648C7EF4}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: NVIDIA GeForce 6200
  • adapterDescription2:
  • adapterDeviceID: 0x0221
  • adapterDeviceID2:
  • adapterDrivers: nv4_disp
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterVendorID: 0x10de
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'']
  • directWriteEnabled: False
  • directWriteVersion: 0.0.0.0
  • driverDate: 1-31-2013
  • driverDate2:
  • driverVersion: 6.14.13.783
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'none'}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (NVIDIA GeForce 6200 Direct3D9 vs_3_0 ps_3_0)
  • windowLayerManagerRemote: False
  • windowLayerManagerType: Direct3D 9

Modified Preferences

  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.places.smartBookmarksVersion: 4
  • browser.startup.homepage: https://bay171.mail.live.com/default.aspx
  • browser.startup.homepage_override.buildID: 20130910160258
  • browser.startup.homepage_override.mstone: 24.0
  • dom.mozApps.used: True
  • dom.w3c_touch_events.expose: False
  • extensions.lastAppVersion: 24.0
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1381940663
  • places.history.expiration.transient_current_max_pages: 53635
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • privacy.sanitize.migrateFx3Prefs: True
  • privacy.sanitize.timeSpan: 0
  • storage.vacuum.last.index: 1
  • storage.vacuum.last.places.sqlite: 1380564384

Misc

  • User JS: No
  • Accessibility: No
cor-el
  • Top 10 Contributor
  • Moderator
10749 solutions 96724 answers

Use these steps to remove saved (form) data from a drop-down list:

  1. click the (empty) input field on the web page to open the drop-down list
  2. highlight an entry in the drop-down list
  3. press the Delete key (on Mac: Shift+Delete) to remove it.
Anush 12 solutions 163 answers

johnnyaa normally Banks are supposed to have scripts that prevents browsers from saving the password and also prevent auto fill.

Please Inform the Bank if possible about this.

Its for every ones security.

Question owner

Thanks for the prompt reply. My bank posts a standard message on it's website indicating that whether the password is saved or not is the function of the browser that is being used and any adjustments should be made through the browser.

Since I can find no indication in Mozilla's PRIVACY that the bank's website is being saved I'll try and contact someone at the bank directly to see if there is anything they can do. Thanks again.

Question owner

The problem is that my bank's website address is not listed on the SAVED PASSWORD listing. Therefore there is nothing to delete. I've gone through the list four times without seeing any evidence of it. Anyway, thanks for the prompt response.

jscher2000
  • Top 10 Contributor
2359 solutions 20888 answers

Firefox recognizes some form fields as being logins and treats those specially, but maybe it is treating your bank's password field as a more ordinary form field, such as address or phone number. You could check whether it is part of regular form history (and if so, clear it) using this extension:

https://addons.mozilla.org/firefox/addon/form-history-control/

Anush 12 solutions 163 answers

Ok johnnyaa you can check my bank

https://www.sbtonline.in/retail/sbtlogin.htm

This page does not allow browsers to save passwords or user name. You can give this as an example if you need.

cor-el
  • Top 10 Contributor
  • Moderator
10749 solutions 96724 answers

This website is using autocomplete=off to prevent Firefox from saving the name and password.

You can remove autocomplete=off with a bookmarklet to make Firefox store form data like names and passwords.

Note that Firefox won't auto-fill a saved name automatically when autocomplete=off is used, so you need to double-click the empty name field to get a drop-down list.

Question owner

Now I'm thoroughly confused. Why would I want to remove autocomplete =off if I DO NOT want the bank to save my password? I'm trying to remove my password from being automatically entered.

Chosen Solution

Thanks! I have contacted my bank and they tell me that their system does not allow for saved passwords. The issue is with definitely with Mozilla.

UPDATE: PROBLEM SOLVED! I was looking for the wrong name for the website. After finding it I deleted and password is no longer saved.

Modified by johnnyaa

Question owner

UPDATE: PROBLEM SOLVED! I was looking for the wrong name for the website. After finding it I deleted and password is no longer saved. Thanks for your response.

Question owner

UPDATE: PROBLEM SOLVED! I was looking for the wrong name for the website. After finding it I deleted and password is no longer saved. Thanks!