X
Tap here to go to the mobile version of the site.

Support Forum

FireFox and Yahoo email problems - specific FireFox problem.

Posted

- FireFox often does not list attachments properly if at all thus cannot be downloaded. This problem does not exist when using Safari or the Windows Firefox. Yahoo Inbox shows that the email has an attachment, but when the email is opened,

- The listing of emails in the 'Inbox' does not have either a page number or scroll bar. This problem does not exist with Safari or the Windows FireFox (accessed via Windows via Parallels.)

- Sometimes the 'Inbox' mail items do not display at all despite clicking on the icon. This sometimes happens with the other folder icons such as Sent. Logging out & back in seems to fix it.

- Sometimes I log into Yahoo Mail & all my custom folders are missing. Again, this problem only occurs with the OSX FireFox version. Unless I click on Folders. But this is a little inconvenient as I have some mail deliberately sent to specific custom folders & will not know if there is any new mail in such folders unless I click on folders. Folders should show below the inbox, be open & not cover over the inbox icon.

I updated FireFox a month ago which temporarily fixed these problems but the problems have been back for the past couple of weeks.

FireFox 24.0 MacOSX 10.6.8, MacPro 2008

- FireFox often does not list attachments properly if at all thus cannot be downloaded. This problem does not exist when using Safari or the Windows Firefox. Yahoo Inbox shows that the email has an attachment, but when the email is opened, - The listing of emails in the 'Inbox' does not have either a page number or scroll bar. This problem does not exist with Safari or the Windows FireFox (accessed via Windows via Parallels.) - Sometimes the 'Inbox' mail items do not display at all despite clicking on the icon. This sometimes happens with the other folder icons such as Sent. Logging out & back in seems to fix it. - Sometimes I log into Yahoo Mail & all my custom folders are missing. Again, this problem only occurs with the OSX FireFox version. Unless I click on Folders. But this is a little inconvenient as I have some mail deliberately sent to specific custom folders & will not know if there is any new mail in such folders unless I click on folders. Folders should show below the inbox, be open & not cover over the inbox icon. I updated FireFox a month ago which temporarily fixed these problems but the problems have been back for the past couple of weeks. FireFox 24.0 MacOSX 10.6.8, MacPro 2008

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.9 r900
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • The Google Earth Plugin allows you to view 3D imagery and terrain in your web browser.
  • Displays Java applet content, or a placeholder if Java is not installed.
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.5
  • DivX Web Player version 2.0.3.4

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:24.0) Gecko/20100101 Firefox/24.0

More Information

iamjayakumars 475 solutions 5852 answers

Hello,

Many site issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear both cookies and the cache. Note: This will temporarily log you out of all sites you're logged in to. To clear cache and cookies do the following:

  1. Go to Firefox > History > Clear recent history or (if no Firefox button is shown) go to Tools > Clear recent history.
  2. Under "Time range to clear", select "Everything".
  3. Now, click the arrow next to Details to toggle the Details list active.
  4. From the details list, check Cache and Cookies and uncheck everything else.
  5. Now click the Clear now button.

Further information can be found in the Clear your cache, history and other personal information in Firefox article.

Did this fix your problems? Please report back to us!

Thank you.

Hello, Many site issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear both cookies and the cache. Note: ''This will temporarily log you out of all sites you're logged in to.'' To clear cache and cookies do the following: #Go to Firefox > History > Clear recent history or (if no Firefox button is shown) go to Tools > Clear recent history. #Under "Time range to clear", select "Everything". #Now, click the arrow next to Details to toggle the Details list active. #From the details list, check ''Cache'' and ''Cookies'' and uncheck everything else. #Now click the ''Clear now'' button. Further information can be found in the [[Clear your cache, history and other personal information in Firefox]] article. Did this fix your problems? Please report back to us! Thank you.

Question owner

No, nothing has changed. I don't understand why there is a link called Folders instead of simply listing each of the folders. It's so inconvenient. As for the attachments not showing, on several occasions had an agent re-send me attachments until I realised the problem is actually FireFox.

If there's no solution I guess I will swap to Safari. I cannot use FireFox for Yahoo Mail like it is. Originally upon searching the forum I noticed some other persons have had some similar problems with no suggestions working for them.

Do you consider there might actually be bugs?

No, nothing has changed. I don't understand why there is a link called Folders instead of simply listing each of the folders. It's so inconvenient. As for the attachments not showing, on several occasions had an agent re-send me attachments until I realised the problem is actually FireFox. If there's no solution I guess I will swap to Safari. I cannot use FireFox for Yahoo Mail like it is. Originally upon searching the forum I noticed some other persons have had some similar problems with no suggestions working for them. Do you consider there might actually be bugs?
iamjayakumars 475 solutions 5852 answers

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

To Enable SafeMode

  • You can open Firefox 4.0+ in Safe Mode by holding the Shift key when you open the Firefox desktop or Start menu shortcut.
  • Or open the Help menu and click on the Restart with Add-ons Disabled... menu item while Firefox is running.
  • Once you get the pop-up, just select "'Start in Safe Mode"

If it works in Safe Mode and in normal mode with all extensions (Tools > Add-ons > Extensions) disabled then try to find which extension is causing it by enabling one extension at a time until the problem reappears.

Close and restart Firefox after each change via "Firefox > Exit" (Windows: Firefox/File > Exit; Mac: "Firefox > Quit Firefox"; Linux: "Firefox/File > Quit")

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance). <b> To Enable SafeMode </b> *You can open Firefox 4.0+ in Safe Mode by holding the '''Shift''' key when you open the Firefox desktop or Start menu shortcut. * Or open the Help menu and click on the '''Restart with Add-ons Disabled...''' menu item while Firefox is running. *''Once you get the pop-up, just select "'Start in Safe Mode"'' If it works in Safe Mode and in normal mode with all extensions (Tools > Add-ons > Extensions) disabled then try to find which extension is causing it by enabling one extension at a time until the problem reappears. Close and restart Firefox after each change via "Firefox > Exit" (Windows: Firefox/File > Exit; Mac: "Firefox > Quit Firefox"; Linux: "Firefox/File > Quit") * https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes

Question owner

Thanks for the replies. No still no difference unfortunately. I used the Help option to disable add-ons & restart in safe mode.

Thanks for the replies. No still no difference unfortunately. I used the Help option to disable add-ons & restart in safe mode.

Question owner

BTW these are the Plug-ins I have enabled:

VLC Plugin version 0.8.6i DivX Web Player 2.0 Google Earth Plug-in 7.1 Java Applet Plug-in 13.9.7 QuickTime Plug-in 7.6.6 Shockwave Flash 11.9.900.117 Shockwave for Director 11.6.5r635

There's several others but they are all disabled.

BTW these are the Plug-ins I have enabled: VLC Plugin version 0.8.6i DivX Web Player 2.0 Google Earth Plug-in 7.1 Java Applet Plug-in 13.9.7 QuickTime Plug-in 7.6.6 Shockwave Flash 11.9.900.117 Shockwave for Director 11.6.5r635 There's several others but they are all disabled.

Modified by Nemosfins

Question owner

Ridiculous having to log-out then back-in to access my Yahoo Inbox. Otherwise if I click any folder nothing happens, including the INbox. I've decided to swap to Safari since FireFox has lost the plot. This has been an ongoing issue for many months & time it was fixed. Swap browsers if that is the only answer. After all, it only seems to happen on OSX FireFox.

Programming gone lost somewhere. Perhaps they will find it again eventually. But most people do not have the patience to have important emails not be findable or important attachments non accessible.

Good luck with your next trix. Please refine your programming skills. After all, this issue only seems to happen on the OSX FireFox not Windows for me. But I am on an OSX system. Spill a few more users until you finally discover the reason for the problems. Time will lose you more & more. Or Perhaps OSX 10.6 is a forgotten system. I'm not about to pay out multiple thousands of dollars to upgrade apps just to make them 10.9 compatible. Marketing is mostly a lie. :p

(Edit: Yes I studied Marketing, International Marketing, business, etc.) I'm tired & so is my browser. :D

Ridiculous having to log-out then back-in to access my Yahoo Inbox. Otherwise if I click any folder nothing happens, including the INbox. I've decided to swap to Safari since FireFox has lost the plot. This has been an ongoing issue for many months & time it was fixed. Swap browsers if that is the only answer. After all, it only seems to happen on OSX FireFox. Programming gone lost somewhere. Perhaps they will find it again eventually. But most people do not have the patience to have important emails not be findable or important attachments non accessible. Good luck with your next trix. Please refine your programming skills. After all, this issue only seems to happen on the OSX FireFox not Windows for me. But I am on an OSX system. Spill a few more users until you finally discover the reason for the problems. Time will lose you more & more. Or Perhaps OSX 10.6 is a forgotten system. I'm not about to pay out multiple thousands of dollars to upgrade apps just to make them 10.9 compatible. Marketing is mostly a lie. :p (Edit: Yes I studied Marketing, International Marketing, business, etc.) I'm tired & so is my browser. :D

Modified by Nemosfins

Question owner

I tried OSX 10.8 via Parallels, seems FireFox refuses to work for Yahoo Mail. I cannot even log in. Safari I Logged in fine. No problems with the issues mentioned above. Attachments show up fine. Inbox works fine. Seems FireFox for OSX has some problems. Why is the problem 'only' OSX FireFox? And on both OSX 10.6 & 10.8?

(Edit: typo)

I tried OSX 10.8 via Parallels, seems FireFox refuses to work for Yahoo Mail. I cannot even log in. Safari I Logged in fine. No problems with the issues mentioned above. Attachments show up fine. Inbox works fine. Seems FireFox for OSX has some problems. Why is the problem 'only' OSX FireFox? And on both OSX 10.6 & 10.8? (Edit: typo)

Modified by Nemosfins

Helpful Reply

I've discovered the problem is mostly Yahoo! 7's new design. Going to Options and switching to Basic view helped for some issues such as folders and attachments. At this point problems seem to have gone. I'd recommend this for anybody else having a similar issue. And do NOT click on the 'Switch to the newest Yahoo!7 Mail' link! :D

I've discovered the problem is mostly Yahoo! 7's new design. Going to Options and switching to Basic view helped for some issues such as folders and attachments. At this point problems seem to have gone. I'd recommend this for anybody else having a similar issue. And do NOT click on the 'Switch to the newest Yahoo!7 Mail' link! :D
cor-el
  • Top 10 Contributor
  • Moderator
12904 solutions 118355 answers

If clearing cookies doesn't work then it is possible that the cookies.sqlite file that stores the cookies is corrupted.

Rename (or delete) cookies.sqlite (cookies.sqlite.old) and delete other present cookie files like cookies.sqlite-journal in the Firefox profile folder in case the file cookies.sqlite got corrupted.

Any luck with a Private Browsing mode window?


If you have made changes to Advanced font settings like increasing the minimum/default font size then try the default minimum setting "none" and the default font size 16 in case the current setting is causing problems.

  • Firefox > Preferences > Content : Fonts & Colors > Advanced > Minimum Font Size (none)

Make sure that you allow pages to choose their own fonts.

  • Firefox > Preferences > Content : Fonts & Colors > Advanced: [X] "Allow pages to choose their own fonts, instead of my selections above"
If clearing cookies doesn't work then it is possible that the <i>cookies.sqlite</i> file that stores the cookies is corrupted. Rename (or delete) <b>cookies.sqlite</b> (cookies.sqlite.old) and delete other present cookie files like <b>cookies.sqlite-journal</b> in the Firefox profile folder in case the file cookies.sqlite got corrupted. *http://kb.mozillazine.org/Cookies *https://support.mozilla.org/kb/Deleting+cookies Any luck with a Private Browsing mode window? ----- If you have made changes to Advanced font settings like increasing the minimum/default font size then try the default minimum setting "none" and the default font size 16 in case the current setting is causing problems. *Firefox > Preferences > Content : Fonts & Colors > Advanced > Minimum Font Size (none) Make sure that you allow pages to choose their own fonts. *Firefox > Preferences > Content : Fonts & Colors > Advanced: [X] "Allow pages to choose their own fonts, instead of my selections above"
ReverendMother 0 solutions 1 answers

Mine dont work but with Firefox 19. the picture is what my email page looks like EXACTLY. i hope having resolution of 800x600 doesn't affect it. but it hasn't worked since forever after the new update

Mine dont work but with Firefox 19. the picture is what my email page looks like EXACTLY. i hope having resolution of 800x600 doesn't affect it. but it hasn't worked since forever after the new update
cor-el
  • Top 10 Contributor
  • Moderator
12904 solutions 118355 answers

Hi ReverendMother

That screenshot shows that Firefox isn't using the downloadable font that is used to display those icons.

So you need to make sure to allow pages to choose their own fonts.

  • Tools > Options > Content : Fonts & Colors > Advanced: [X] "Allow pages to choose their own fonts, instead of my selections above"

You can check the gfx.downloadable_fonts.enabled pref on the about:config page to make sure that you aren't blocking downloadable fonts.


Start Firefox in Safe Mode to check if one of the extensions (Firefox/Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window.
Hi ReverendMother That screenshot shows that Firefox isn't using the downloadable font that is used to display those icons. So you need to make sure to allow pages to choose their own fonts. *Tools > Options > Content : Fonts & Colors > Advanced: [X] "Allow pages to choose their own fonts, instead of my selections above" You can check the gfx.downloadable_fonts.enabled pref on the <b>about:config</b> page to make sure that you aren't blocking downloadable fonts. *http://kb.mozillazine.org/about:config ---- Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Firefox/Tools > Add-ons > Appearance). *Do NOT click the Reset button on the Safe Mode start window. *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes
TonyTTT 0 solutions 2 answers

I am experiencing this problem right now on Windows 7 with Firefox 25.0.1. I can see that the email has an attachment in the list of emails, but when I open the email there is no attachment visible.

This does not happen in Chrome.

I am experiencing this problem right now on Windows 7 with Firefox 25.0.1. I can see that the email has an attachment in the list of emails, but when I open the email there is no attachment visible. This does not happen in Chrome.
jscher2000
  • Top 10 Contributor
3759 solutions 33335 answers

Helpful Reply

Hi TonyTTT, due to all the server changes, some users are finding bizarre attachment problems when using old bookmarks. To rule out a failed redirect as the problem, could you access your mail using one of these:

Any improvement?

Hi TonyTTT, due to all the server changes, some users are finding bizarre attachment problems when using old bookmarks. To rule out a failed redirect as the problem, could you access your mail using one of these: * Yahoo home page: https://www.yahoo.com/ * My Yahoo page: https://my.yahoo.com/ * Generic mail address: https://mail.yahoo.com/ Any improvement?
JEVColorado 0 solutions 6 answers

Yahoo Email worked fine with the latest version of FireFox, version 28.0. Then two days ago, Yahoo email changed again and I am having lots of problems using Yahoo Email. There are no problems using Yahoo Email with Chrome. I tried every suggestion listed in Mozilla relating to this problem and none of them work. The only way I can use Yahoo Email in FireFox is to use basic mode. I need somebody from Mozilla to contact me about this problem.

Yahoo Email worked fine with the latest version of FireFox, version 28.0. Then two days ago, Yahoo email changed again and I am having lots of problems using Yahoo Email. There are no problems using Yahoo Email with Chrome. I tried every suggestion listed in Mozilla relating to this problem and none of them work. The only way I can use Yahoo Email in FireFox is to use basic mode. I need somebody from Mozilla to contact me about this problem.
jscher2000
  • Top 10 Contributor
3759 solutions 33335 answers

Hi JEVColorado, as far as I know, there isn't any staff at Mozilla available to help users with individual website problems.

Can you be more specific about the "lots of problems" you're having with Yahoo! mail?

Hi JEVColorado, as far as I know, there isn't any staff at Mozilla available to help users with individual website problems. Can you be more specific about the "lots of problems" you're having with Yahoo! mail?
JEVColorado 0 solutions 6 answers

I cannot open more than 2 emails before I have to reload Yahoo email (that works about 8% of the time). I cannot move any emails and it is very hard to send an email. I can only use basic mode to do any type of email activity.

I cannot open more than 2 emails before I have to reload Yahoo email (that works about 8% of the time). I cannot move any emails and it is very hard to send an email. I can only use basic mode to do any type of email activity.
jscher2000
  • Top 10 Contributor
3759 solutions 33335 answers

Hi JEVColorado, what happens when you try to move an email or send an email. The site starts the task but never finishes? Or does Firefox display a slow script error?

So you've already tried these things and the site still behaves poorly:

  • Clear cache and Yahoo cookies
  • Avoid using old links to Yahoo mail and access through the home page
  • Test in Firefox's Safe Mode to rule out issues created by extensions

Do you use any proxy software or service, such as a private VPN or TOR, to access the internet? You can check your Firefox connection setting in the Options/Preferences dialog. Assuming Windows:

orange Firefox button (or Tools menu) > Options > Advanced > Network mini-tab > "Settings" button

The default is "Use system proxy settings" but you could try "No proxy" to see whether that makes a difference.

Hi JEVColorado, what happens when you try to move an email or send an email. The site starts the task but never finishes? Or does Firefox display a slow script error? So you've already tried these things and the site still behaves poorly: * Clear cache and Yahoo cookies * Avoid using old links to Yahoo mail and access through the home page * Test in Firefox's Safe Mode to rule out issues created by extensions Do you use any proxy software or service, such as a private VPN or TOR, to access the internet? You can check your Firefox connection setting in the Options/Preferences dialog. Assuming Windows: orange Firefox button (or Tools menu) > Options > Advanced > Network mini-tab > "Settings" button The default is "Use system proxy settings" but you could try "No proxy" to see whether that makes a difference.
JEVColorado 0 solutions 6 answers

Nothing happens. No messages, I done everything that has been suggested for this problem. I read and tried all of the suggestions in the related question posted in Mozilla Help for this problem. I tried using no proxy and that did nothing to remedy the problem..

Nothing happens. No messages, I done everything that has been suggested for this problem. I read and tried all of the suggestions in the related question posted in Mozilla Help for this problem. I tried using no proxy and that did nothing to remedy the problem..
jscher2000
  • Top 10 Contributor
3759 solutions 33335 answers

Hi JEVColorado, I'm not sure what related question you're referring to. Was it this thread? If you could confirm you tried everything listed in this thread, that would be helpful.

Hi JEVColorado, I'm not sure what related question you're referring to. Was it this thread? If you could confirm you tried everything listed in this thread, that would be helpful.
JEVColorado 0 solutions 6 answers

There is another thread with this self same question. I seen all of your replies and I trued everything there.

https://support.mozilla.org/en-US/questions/982292

https://support.mozilla.org/en-US/questions/981786

https://support.mozilla.org/en-US/questions/974089

Here are 3 of the links I looked at and I tried everything in them.

There is another thread with this self same question. I seen all of your replies and I trued everything there. https://support.mozilla.org/en-US/questions/982292 https://support.mozilla.org/en-US/questions/981786 https://support.mozilla.org/en-US/questions/974089 Here are 3 of the links I looked at and I tried everything in them.