X
Tap here to go to the mobile version of the site.

Support Forum

I cannot click on 'reply' on a website where you can post comments. I try to reply to someone elses post, it jumps back to the top of the site!

Posted

I have 'Yahoo' as my home page, and from there I see articles which I usually like to respond to and make comments. That I can do quite easily, but if I try to post a reply to someone else's comment, the page jumps back to the top and the 'reply' option does not open for me to post my comment. This does not happen all the time, but it is happening quite often now. I have RESET my Firefox browser thinking that was the problem, but it still persists. Thank you for your help.

I have 'Yahoo' as my home page, and from there I see articles which I usually like to respond to and make comments. That I can do quite easily, but if I try to post a reply to someone else's comment, the page jumps back to the top and the 'reply' option does not open for me to post my comment. This does not happen all the time, but it is happening quite often now. I have RESET my Firefox browser thinking that was the problem, but it still persists. Thank you for your help.

Modified by Noah_SUMO

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.8 r800
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.8
  • Adobe Shockwave for Director Netscape plug-in, version 12.0.3.133
  • Next Generation Java Plug-in 10.40.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:25.0) Gecko/20100101 Firefox/25.0

More Information

kobe 441 solutions 5048 answers

The first thing you can try is to clear the cache and cookies.

To clear cache and cookies do the following:

  1. Go to Firefox > History > Clear recent history or (if no Firefox button is shown) go to Tools > Clear recent history.
  2. Under "Time range to clear", select "Everything".
  3. Now, click the arrow next to Details to toggle the Details list active.
  4. From the details list, check Cache and Cookies and uncheck everything else.
  5. Now click the Clear now button.

Further information can be found in the Clear your cache, history and other personal information in Firefox article.

The first thing you can try is to clear the cache and cookies. To clear cache and cookies do the following: #Go to Firefox > History > Clear recent history or (if no Firefox button is shown) go to Tools > Clear recent history. #Under "Time range to clear", select "Everything". #Now, click the arrow next to Details to toggle the Details list active. #From the details list, check ''Cache'' and ''Cookies'' and uncheck everything else. #Now click the ''Clear now'' button. Further information can be found in the [[Clear your cache, history and other personal information in Firefox]] article.
cor-el
  • Top 10 Contributor
  • Moderator
17571 solutions 158915 answers

Also make sure that you aren't blocking JavaScript.

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window.
Also make sure that you aren't blocking JavaScript. Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Firefox/Tools > Add-ons > Appearance). *Do NOT click the Reset button on the Safe Mode start window. *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes

Question owner

Sorry to say, but that did not help me. I have since noticed that when I click on the 'reply' links or the 'remove' links on any of the chat sections, they just don't work at all. What else can I do? I went into safe mode, but I was not sure what to do there, must I check java? Thanks, I am not technically savvy, so I thank you for your help. Regards, Heather

Sorry to say, but that did not help me. I have since noticed that when I click on the 'reply' links or the 'remove' links on any of the chat sections, they just don't work at all. What else can I do? I went into safe mode, but I was not sure what to do there, must I check java? Thanks, I am not technically savvy, so I thank you for your help. Regards, Heather

Question owner

MY ordinary Internet explorer works well with no problems, so this is obviously a Firefox glitch. I have tried everything, but I am now going to have to use Internet Explorer instead, as it works better than Firefox browser. I am sorry about this as Firefox is a little bit faster, but if links don't work then it just does not work for me either. It seems there is no solution either, this has happened since the new update :( bad news.

Ciao Heather MacKessack

MY ordinary Internet explorer works well with no problems, so this is obviously a Firefox glitch. I have tried everything, but I am now going to have to use Internet Explorer instead, as it works better than Firefox browser. I am sorry about this as Firefox is a little bit faster, but if links don't work then it just does not work for me either. It seems there is no solution either, this has happened since the new update :( bad news. Ciao Heather MacKessack
jscher2000
  • Top 10 Contributor
8788 solutions 71867 answers

Can you give a link to a sample page that has the problem for you? I got three different comment areas in three different departments, so I want to make sure I'm looking at the correct one.

Can you give a link to a sample page that has the problem for you? I got three different comment areas in three different departments, so I want to make sure I'm looking at the correct one.