X
Tap here to go to the mobile version of the site.

Support Forum

Cannot get bookmarks menu to show when browser launched

Posted

When I launched Firefox browser this AM, the Bookmarks menu does not appear at the top of screen in its normal place.

When I launched Firefox browser this AM, the Bookmarks menu does not appear at the top of screen in its normal place.

Chosen solution

Hi bmerella, the menus and toolbars are hidden in full screen mode. You can exit that mode either using that right-click menu or by pressing the F11 function key.

Read this answer in context 3

Additional System Details

Installed Plug-ins

  • Next Generation Java Plug-in 10.40.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Shockwave Flash 11.8 r800
  • Adobe PDF Plug-In For Firefox and Netscape "9.5.5"
  • Citrix Online App Detector Plugin
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:25.0) Gecko/20100101 Firefox/25.0

More Information

Nellus 68 solutions 634 answers

Hello,

The Reset Firefox feature can fix many issues by restoring Firefox to its factory default state while saving your essential information.
Note: This will cause you to lose any Extensions, Open websites, and some Preferences.

To Reset Firefox do the following:

  1. Go to Firefox > Help > Troubleshooting Information.
  2. Click the "Reset Firefox" button.
  3. Firefox will close and reset. After Firefox is done, it will show a window with the information that is imported. Click Finish.
  4. Firefox will open with all factory defaults applied.

Further information can be found in the Refresh Firefox - reset add-ons and settings article.

Did this fix your problems? Please report back to us!

Thank you.

Hello, The Reset Firefox feature can fix many issues by restoring Firefox to its factory default state while saving your essential information. <br> '''Note''': ''This will cause you to lose any Extensions, Open websites, and some Preferences.'' To Reset Firefox do the following: #Go to Firefox > Help > Troubleshooting Information. #Click the "Reset Firefox" button. #Firefox will close and reset. After Firefox is done, it will show a window with the information that is imported. Click Finish. #Firefox will open with all factory defaults applied. Further information can be found in the [[Reset Firefox – easily fix most problems]] article. Did this fix your problems? Please report back to us! Thank you.

Helpful Reply

Your solution "Reset Firefox" presumes the "Firefox" tab appears at top left of screen. This tab is not showing which is the problem.

Your solution "Reset Firefox" presumes the "Firefox" tab appears at top left of screen. This tab is not showing which is the problem.
Nellus 68 solutions 634 answers

Maybe you have a problem with the bookmark icon? You can restore the botton by right click on the top of ifrefox and select "Customize". Here you can choose the icon of bookmarks and put it on the top at the left of the address bar

Maybe you have a problem with the bookmark icon? You can restore the botton by right click on the top of ifrefox and select "Customize". Here you can choose the icon of bookmarks and put it on the top at the left of the address bar

Question owner

Followed your reply, but "Customize" does not appear at top of screen. But, I did happen to find this: At top of screen, next to "Feedback" icon is an icon with down arrow that when highlighted display pop-up window that says "display all bookmarks" and opens menu with all my bookmarks. That works, but not normal place for the bookmarks menu.

Followed your reply, but "Customize" does not appear at top of screen. But, I did happen to find this: At top of screen, next to "Feedback" icon is an icon with down arrow that when highlighted display pop-up window that says "display all bookmarks" and opens menu with all my bookmarks. That works, but not normal place for the bookmarks menu.
jscher2000
  • Top 10 Contributor
8792 solutions 71903 answers

Hi bmerella, what I'm about to say is based on Firefox 24; I haven't seen the beta release.

Normally you would have either the orange Firefox button (compact 2-column menu) or the full classic menu bar (File, Edit, View, History, Bookmarks, Tools, Help). You can switch using either of these:

  • View menu > Toolbars > Menu bar
  • right-click the new tab button (or blank area of a toolbar) > Menu bar

If items are missing from your classic menu bar, this could indicate corruption in your toolbar customization file or an extension conflict.

(1) Clearing the toolbar customization file

Open your current Firefox settings (AKA Firefox profile) folder using

Help > Troubleshooting Information > "Show Folder" button

Leave that open, switch back to Firefox, and Exit

Pause while Firefox finishes its cleanup, then rename localstore.rdf to something like localstore.old

Restart Firefox. Any improvement in the menu bar?

(2) Testing in Safe Mode

Firefox's Safe Mode is a standard diagnostic tool to bypass interference by extensions (and some custom settings). More info: Troubleshoot Firefox issues using Safe Mode.

You can restart Firefox in Safe Mode using

Help > Restart with Add-ons Disabled

In the dialog, click "Start in Safe Mode" (not Reset)

Any difference?

Hi bmerella, what I'm about to say is based on Firefox 24; I haven't seen the beta release. Normally you would have either the orange Firefox button (compact 2-column menu) or the full classic menu bar (File, Edit, View, History, Bookmarks, Tools, Help). You can switch using either of these: * View menu > Toolbars > Menu bar * right-click the new tab button (or blank area of a toolbar) > Menu bar If items are missing from your classic menu bar, this could indicate corruption in your toolbar customization file or an extension conflict. (1) Clearing the toolbar customization file Open your current Firefox settings (AKA Firefox profile) folder using Help > Troubleshooting Information > "Show Folder" button Leave that open, switch back to Firefox, and Exit Pause while Firefox finishes its cleanup, then rename '''localstore.rdf''' to something like localstore.old Restart Firefox. Any improvement in the menu bar? (2) Testing in Safe Mode Firefox's Safe Mode is a standard diagnostic tool to bypass interference by extensions (and some custom settings). More info: [[Troubleshoot Firefox issues using Safe Mode]]. You can restart Firefox in Safe Mode using Help > Restart with Add-ons Disabled In the dialog, click "Start in Safe Mode" (''not'' Reset) Any difference?
Nellus 68 solutions 634 answers

You can change the position of the icon: Try to right click in the area on the right of tabs and verify if you see "Customize" or "Properties" in the popup,on my computer it works

You can change the position of the icon: Try to right click in the area on the right of tabs and verify if you see "Customize" or "Properties" in the popup,on my computer it works

Question owner

My Firefox browser is set to launch my Verizon email page and does so. When launched, the screen displays my email page with the Verizon tab at the top of screen. I right clicked in the gray area to its right and the only window that appears lists "Hide Toolbars" and "Exit Full screen mode"; neither of which does anything -- your cited "Customize" or Properties" does not appear in a window.

My Firefox browser is set to launch my Verizon email page and does so. When launched, the screen displays my email page with the Verizon tab at the top of screen. I right clicked in the gray area to its right and the only window that appears lists "Hide Toolbars" and "Exit Full screen mode"; neither of which does anything -- your cited "Customize" or Properties" does not appear in a window.
jscher2000
  • Top 10 Contributor
8792 solutions 71903 answers

Chosen Solution

Hi bmerella, the menus and toolbars are hidden in full screen mode. You can exit that mode either using that right-click menu or by pressing the F11 function key.

Hi bmerella, the menus and toolbars are hidden in full screen mode. You can exit that mode either using that right-click menu or by pressing the F11 function key.