Question

posted by jcline 6 months ago
adobe flash 11 is installed (?) but not detected

When I try to use google street view in firefox v. 24 for linux, I get a balloon saying that I must have flash player 10 or higher. I tried to install the lastest version of flash. When I restarted firefox it said it was installing new plugins, so it seemed to notice that I had updated flash. But I still get the same message when trying to view content that requires flash plugin. I copied libflashplayer.so to every plugin directory that I could find on my system, but maybe I still don't have the right one. Where firefox expects to find plugins does not seem to be documented anywhere.

↓ Show more ↑ Show less
  • All posts
  • Helpful Solutions
  • post
  • helpful
  • helpful
  • owner
  • solution
  • owner
  • post
  • post