X
Tap here to go to the mobile version of the site.

Support Forum

Adobe Flash Player in Volume Mixer muted everytime I start Firefox

Posted

When i open my pc and then firefox the adobe flash player in the volume mixer is muted everytime and i have to unmute it when i open firefox.Is there a fix about this?

Thanks in advance.

When i open my pc and then firefox the adobe flash player in the volume mixer is muted everytime and i have to unmute it when i open firefox.Is there a fix about this? Thanks in advance.

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.8 r800
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • Google Update
  • VLC media player Web Plugin 2.0.6
  • Garena Talk Plugin
  • 5.1.20513.0
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.03
  • IE Tab plugin
  • Adobe Shockwave for Director Netscape plug-in, version 12.0.2.122
  • Raidcall plugin
  • Unity Player 4.1.2f1
  • 0.3
  • Next Generation Java Plug-in 10.9.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:24.0) Gecko/20100101 Firefox/24.0

More Information

smo 38 solutions 498 answers

Check for any other software that is running and set to 'mute'. The slider only displays the status of the volume mixer device, and the device itself is shared between all the programs - if any of them changes the volume, others should move their sliders accordingly. If one program keeps muting the volume, setting it in another won't help.

see also

What to do if Firefox won't play any sounds

Check for any other software that is running and set to 'mute'. The slider only displays the status of the volume mixer device, and the device itself is shared between all the programs - if any of them changes the volume, others should move their sliders accordingly. If one program keeps muting the volume, setting it in another won't help. see also [[What to do if Firefox won't play any sounds]]
cor-el
  • Top 10 Contributor
  • Moderator
17566 solutions 158879 answers

Is this happening on the YouTube website?

YouTube is aware of this issue if this is the case:

You will probably notice a mute X next to the (speaker) volume icon on the control bar of the Flash player on the YouTube site (hover the player).
There seems to be a problem on the YouTube website and the sound is muted by default.
So you need to hover the speaker icon and move the volume slider to the right to un-mute the sound.

Is this happening on the YouTube website? YouTube is aware of this issue if this is the case: *http://productforums.google.com/forum/#!topic/youtube/ETfCgHO4MhU You will probably notice a mute X next to the (speaker) volume icon on the control bar of the Flash player on the YouTube site (hover the player).<br /> There seems to be a problem on the YouTube website and the sound is muted by default.<br /> So you need to hover the speaker icon and move the volume slider to the right to un-mute the sound.

Helpful Reply

I ve tried that but the problem is not only in youtube.It is in everything that uses adobe flash player in firefox.

I ve tried that but the problem is not only in youtube.It is in everything that uses adobe flash player in firefox.
cor-el
  • Top 10 Contributor
  • Moderator
17566 solutions 158879 answers

Try to clear the Flash local storage and settings.

  • Windows Control Panel > Flash Player > Storage: Local Storage Settings
    • Remove a specific domain: Local Storage Settings by site
    • Remove all domains: Delete All and Delete Data

Flash Website Storage Settings panel:

Global Storage Settings Panel:

Try to clear the Flash local storage and settings. *Windows Control Panel > Flash Player > Storage: Local Storage Settings **Remove a specific domain: Local Storage Settings by site **Remove all domains: Delete All and Delete Data Flash Website Storage Settings panel: *http://www.macromedia.com/support/documentation/en/flashplayer/help/settings_manager07.html Global Storage Settings Panel: *http://www.macromedia.com/support/documentation/en/flashplayer/help/settings_manager03.html
amiolo 0 solutions 1 answers

I was able to fix mine by decreasing the sound for just flash in the mixer. That seems to have knocked the mixer out of whatever issue it had with flash. Before that I tried most of the advice above. I also tried muting all currently running programs and then unmuting them one by one. I restarted my computer to make sure the issue was resolved and it is. Hope this helps someone out there.

I was able to fix mine by decreasing the sound for just flash in the mixer. That seems to have knocked the mixer out of whatever issue it had with flash. Before that I tried most of the advice above. I also tried muting all currently running programs and then unmuting them one by one. I restarted my computer to make sure the issue was resolved and it is. Hope this helps someone out there.