Question

posted by evcs 6 months ago
How do I turn off the tab bar in FF 24 when only one window is open?

I have just updated to FF 24.0 from FF 20 with Tab Mix Plus already installed. (OSX 10.6.8) From the Firefox Preferences menu, Tabs box, I have set the "Hide the tab bar:" option to "When I have only one tab." I have also gone to the Tab Mix Plus option box and set the drop down to the same value. Unfortunately, it doesn't have the desired effect. Firefox opens to my home page with a tab at the bottom. (I prefer the tabs at the bottom and that setting still works.) With only one page open, that tab is completely unnecessary, takes up space, and just plain bugs me.

Now, here's what I have found. Once I've started Firefox, if I go to the Tab Mix Plus options box and select "Hide the tab bar: Always" and then set the option back to "When I have only one tab" I can enjoy one page without the tab bar, that is, until I've opened several tabs and then closed all but one. Then I see the tab bar stubbornly remain. An incompatibility between FF and Tab Mix Plus, perhaps. Is FF 24 not letting Tab Mix see the number of open tabs? Dunno. But I can't seem to solve it.

↓ Show more ↑ Show less
  • All posts
  • Helpful Solutions
  • post
  • owner
  • post
  • owner
  • solution