X
Tap here to go to the mobile version of the site.

Support Forum

address bar

Posted

i just installed a new fresh copy of firefox for windows 7 64 bit and even trying the new beta currently. the problem i am having is, that i keep my history,and i got bookmarks,but now everytime i type into the address bar,the history doesn't show up so i can choose a certain link(which i had already visited before). please advise

i just installed a new fresh copy of firefox for windows 7 64 bit and even trying the new beta currently. the problem i am having is, that i keep my history,and i got bookmarks,but now everytime i type into the address bar,the history doesn't show up so i can choose a certain link(which i had already visited before). please advise

Chosen solution

just go to about:config and search for "browser.urlbar.autocomplete.enabled" and set it to true and it will work :D

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.8 r800
  • Next Generation Java Plug-in 10.40.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.04
  • Adobe Shockwave for Director Netscape plug-in, version 12.0.4.144
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealPlayer Download Plugin
  • A plugin to detect whether the Adobe Creative Cloud is installed on this machine.v_2_0_0_0
  • RealNetworks(tm) RealDownloader Chrome Background Extension Plug-In
  • RealNetworks(tm) RealDownloader PepperFlashVideoShim Plug-In
  • RealNetworks(tm) RealDownloader HTML5VideoShim Plug-In
  • RealDownloader Plugin
  • Unity Player 4.2.0f4
  • Google Update
  • GEPlugin
  • 5.1.20513.0
  • 0.3
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

Application

  • Firefox 25.0
  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:25.0) Gecko/20100101 Firefox/25.0
  • Support URL: https://support.mozilla.org/1/firefox/25.0/WINNT/en-US/

Extensions

  • Download Statusbar 0.9.10 ({D4DD63FA-01E4-46a7-B6B1-EDAB7D6AD389})
  • Facebook - Delete All Messages 1.2 (jid1-CGrc5dzo0BPqQw@jetpack)
  • Facebook Select All 0.rev18.1 (jid0-n2ISP7BOUOHLqFZBUsiANkm14Ck@jetpack)
  • facepaste 2.8 (facepaste.firefox.addon@azabani.com)
  • Flagfox 4.2.13 ({1018e4d6-728f-4b20-ad56-37578a4de76b})
  • IDM CC 7.3.60 (mozilla_cc@internetdownloadmanager.com)
  • RealDownloader 1.3.3 ({DF153AFF-6948-45d7-AC98-4FC4AF8A08E2})
  • Social Fixer 7.801 (socialfixer@mattkruse.com)
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • DigitalPersona Extension 5.0.0.3790 (otis@digitalpersona.com) (Inactive)
  • HP Smart Web Printing 4.51 (smartwebprinting@hp.com) (Inactive)
  • Norton Toolbar 2014.5.1.6 ({2D3F3651-74B9-4795-BDEC-6DA2F431CB62}) (Inactive)
  • Norton Vulnerability Protection 12.0.0.380 - 1 ({BBDA0591-3099-440a-AA10-41764D9DB4DB}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: NVIDIA GeForce GT 230M
  • adapterDescription2:
  • adapterDeviceID: 0x0a28
  • adapterDeviceID2:
  • adapterDrivers: nvd3dumx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um
  • adapterDrivers2:
  • adapterRAM: 1024
  • adapterRAM2:
  • adapterVendorID: 0x10de
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.16571
  • driverDate: 6-21-2013
  • driverDate2:
  • driverVersion: 9.18.13.2049
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (NVIDIA GeForce GT 230M Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: False
  • windowLayerManagerType: Direct3D 10

Modified Preferences

  • accessibility.typeaheadfind.flashBar: 0
  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.places.smartBookmarksVersion: 4
  • browser.sessionstore.upgradeBackup.latestBuildID: 20131001024718
  • browser.startup.homepage: www.facebook.com
  • browser.startup.homepage_override.buildID: 20131001024718
  • browser.startup.homepage_override.mstone: 25.0
  • browser.urlbar.autocomplete.enabled: False
  • dom.max_chrome_script_run_time: 0
  • dom.mozApps.used: True
  • extensions.lastAppVersion: 25.0
  • gfx.direct3d.last_used_feature_level_idx: 0
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1380849269
  • places.history.expiration.transient_current_max_pages: 104858
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • plugin.state.npuplaypc: 0
  • privacy.clearOnShutdown.cache: False
  • privacy.clearOnShutdown.cookies: False
  • privacy.clearOnShutdown.downloads: False
  • privacy.clearOnShutdown.history: False
  • privacy.clearOnShutdown.passwords: True
  • privacy.cpd.offlineApps: True
  • privacy.cpd.siteSettings: True
  • privacy.sanitize.migrateFx3Prefs: True
  • privacy.sanitize.promptOnSanitize: True
  • storage.vacuum.last.index: 0
  • storage.vacuum.last.places.sqlite: 1380849269

Misc

  • User JS: No
  • Accessibility: No

Chosen Solution

just go to about:config and search for "browser.urlbar.autocomplete.enabled" and set it to true and it will work :D

just go to about:config and search for "browser.urlbar.autocomplete.enabled" and set it to true and it will work :D