X
Tap here to go to the mobile version of the site.

Support Forum

My website, www.intimacytravel.com is not displaying affiliate links properly using PC Firefox. It's fine with MAC firefox and Internet Explorer.

Posted

My website, www.intimacytravel.com is not displaying affiliate links properly using PC Firefox. It's fine with MAC firefox and Internet Explorer. Any suggestions as to what may be causing this problem? Also, I'm wondering if what I'm seeing on my PC is what others are seeing when they click on the site. Can anyone confirm this?

My website, www.intimacytravel.com is not displaying affiliate links properly using PC Firefox. It's fine with MAC firefox and Internet Explorer. Any suggestions as to what may be causing this problem? Also, I'm wondering if what I'm seeing on my PC is what others are seeing when they click on the site. Can anyone confirm this?

Additional System Details

Installed Plug-ins

  • Next Generation Java Plug-in 10.40.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Shockwave Flash 11.8 r800
  • Adobe Shockwave for Director Netscape plug-in, version 12.0.4.144
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.8
  • GEPlugin
  • Google Update
  • RetailBenefits NPAPI
  • 5.1.20513.0
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • RealJukebox Netscape Plugin
  • RealNetworks(tm) RealPlayer Chrome Background Extension Plug-In
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealPlayer Download Plugin
  • McAfee Virtual Technician plugin for Mozilla (Gecko Version: 1.8b1)
  • Picasa plugin
  • Musicnotes Viewer plugin 1.19.0 For more information visit www.musicnotes.com
  • iTunes Detector Plug-in
  • npmnqmp 989898989877
  • ScorchPlugin
  • Citrix ICA Client Plugin (Win32)
  • npdnupdater2
  • npdnu
  • DivX Web Player version 1.5.0.52
  • NPTURNMED
  • 1.9.0009.0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Control to run Solero Viewer
  • npunagi2
  • np-mswmp
  • Yahoo! activeX Plug-in Bridge
  • Office Plugin for Netscape Navigator
  • MetaStream 3 Plugin r4

Application

  • Firefox 24.0
  • User Agent: Mozilla/5.0 (Windows NT 6.0; rv:24.0) Gecko/20100101 Firefox/24.0
  • Support URL: https://support.mozilla.org/1/firefox/24.0/WINNT/en-US/

Extensions

  • Adblock Plus 2.3.2 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • DoNotTrackMe 2.2.9.618 (donottrackplus@abine.com)
  • LastPass 2.5.0 (support@lastpass.com)
  • MaskMe 1.9.148 (idme@abine.com)
  • NoScript 2.6.8.1 ({73a6fe31-595d-460b-a920-fcc0f8843232})
  • Shopping Assistant 1.5.21 ({16112ED0-B86A-4F27-AB40-FFF5C21B5CE7})
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • Freecorder 7.0.0.13 (addon@freecorder.com) (Inactive)
  • General Crawler 2.6 (gencrawler@some.com) (Inactive)
  • Microsoft .NET Framework Assistant 0.0.0 ({20a82645-c095-46ed-80e3-08825760534b}) (Inactive)
  • Move Media Player 7 (moveplayer@movenetworks.com) (Inactive)
  • Mozilla Safe Browsing 2.0.14 ({FBD24063-C85E-11E1-8270-B8AC6F996F26}) (Inactive)
  • RealPlayer Browser Record Plugin 15.0.4 ({97E22097-9A2F-45b1-8DAF-36AD648C7EF4}) (Inactive)
  • Restart Button 0.1.5 (restartbutton@strk.jp) (Inactive)
  • Skype Click to Call 6.12.0.13601 ({82AF8DCA-6DE9-405D-BD5E-43525BDAD38A}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: NVIDIA GeForce 9300 GE
  • adapterDescription2:
  • adapterDeviceID: 0x06e0
  • adapterDeviceID2:
  • adapterDrivers: nvd3dum nvwgf2um,nvwgf2um
  • adapterDrivers2:
  • adapterRAM: 128
  • adapterRAM2:
  • adapterVendorID: 0x10de
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 7.0.6002.23097
  • driverDate: 3-6-2012
  • driverDate2:
  • driverVersion: 8.17.12.9619
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d'}
  • isGPU2Active: False
  • numAcceleratedWindows: 2
  • numTotalWindows: 2
  • webglRenderer: Google Inc. -- ANGLE (NVIDIA GeForce 9300 GE Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: False
  • windowLayerManagerType: Direct3D 10

Modified Preferences

  • accessibility.typeaheadfind.flashBar: 0
  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.places.smartBookmarksVersion: 4
  • browser.search.useDBForOrder: false
  • browser.sessionstore.enabled: True
  • browser.startup.homepage: http://search.zonealarm.com/?src=hp&tbid=base2013&Lan=en&gu=ff5dc15952c44f388c5005a4fb5051e1&tu=11JL0008l2B000s&sku=&tstsId=&ver=&
  • browser.startup.homepage_override.buildID: 20130910160258
  • browser.startup.homepage_override.mstone: 24.0
  • dom.mozApps.used: True
  • dom.w3c_touch_events.expose: False
  • extensions.lastAppVersion: 24.0
  • font.internaluseonly.changed: True
  • gfx.direct3d.checkDX10: False
  • gfx.direct3d.last_used_feature_level_idx: 1
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1380840730
  • places.history.expiration.transient_current_max_pages: 80492
  • plugin.blocklisted.npviewpoint: True
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • privacy.donottrackheader.enabled: True
  • privacy.sanitize.migrateFx3Prefs: True
  • security.csp.enable: False
  • security.OCSP.enabled: 0
  • storage.vacuum.last.index: 1
  • storage.vacuum.last.places.sqlite: 1379559608

Misc

  • User JS: Yes
  • Accessibility: No
Wesley Branton
  • Top 10 Contributor
633 solutions 5211 answers

Try Firefox Safe Mode to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • On Windows you can open Firefox 4.0+ in Safe Mode by holding the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac you can open Firefox 4.0+ in Safe Mode by holding the option key while starting Firefox.
  • On Linux you can open Firefox 4.0+ in Safe Mode by quitting Firefox and then going to your Terminal and running: firefox -safe-mode (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)
  • Or open the Help menu and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

FirefoxSafeMode

Once you get the pop-up, just select "'Start in Safe Mode" Safe Mode Fx 15 - Win

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

Please report back soon.

'''Try Firefox Safe Mode''' to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons. ''(If you're not using it, switch to the Default theme.)'' * On Windows you can open Firefox 4.0+ in Safe Mode by holding the '''Shift''' key when you open the Firefox desktop or Start menu shortcut. * On Mac you can open Firefox 4.0+ in Safe Mode by holding the '''option''' key while starting Firefox. * On Linux you can open Firefox 4.0+ in Safe Mode by quitting Firefox and then going to your Terminal and running: firefox -safe-mode (you may need to specify the Firefox installation path e.g. /usr/lib/firefox) * Or open the Help menu and click on the '''Restart with Add-ons Disabled...''' menu item while Firefox is running. [[Image:FirefoxSafeMode|width=520]] ''Once you get the pop-up, just select "'Start in Safe Mode"'' [[Image:Safe Mode Fx 15 - Win]] '''''If the issue is not present in Firefox Safe Mode''''', your problem is probably caused by an extension, and you need to figure out which one. Please follow the [[Troubleshooting extensions and themes]] article for that. ''To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.'' Please report back soon.
osr_35 0 solutions 9 answers

I could not open Firefox in "Safe Mode" using these instructions. Perhaps it's the Windows version I am on...it is Windows 8.1???

I could not open Firefox in "Safe Mode" using these instructions. Perhaps it's the Windows version I am on...it is Windows 8.1???
Wesley Branton
  • Top 10 Contributor
633 solutions 5211 answers

@osr_35
No matter what version of Windows you are using, you should be able to start Firefox in Safe Mode by following the above instructions.
What version of Firefox are you running?

<B>@osr_35</b><br> No matter what version of Windows you are using, you should be able to start Firefox in Safe Mode by following the above instructions.<br> What version of Firefox are you running?
osr_35 0 solutions 9 answers

I just installed it...so it HAS to be the most current version. Are you saying to hold down the "shift" key while opening Mozilla? Am I understanding that right?

I just installed it...so it HAS to be the most current version. Are you saying to hold down the "shift" key while opening Mozilla? Am I understanding that right?
osr_35 0 solutions 9 answers

Sorry...I missed you last suggestion for re-starting without add-ons loaded. I'm now in "safe mode" and my website appears the same. The title and TOC should be down the side on the left side-bar and instead is across top! Because of this, the "drop down" menus for each of the categories in the TOC will NOT appear. So there's NO way to get to the additional topic links.

Sorry...I missed you last suggestion for re-starting without add-ons loaded. I'm now in "safe mode" and my website appears the same. The title and TOC should be down the side on the left side-bar and instead is across top! Because of this, the "drop down" menus for each of the categories in the TOC will NOT appear. So there's NO way to get to the additional topic links.
cor-el
  • Top 10 Contributor
  • Moderator
17564 solutions 158870 answers

Helpful Reply

The website looks the same for me in Firefox and Google Chrome.

Can you attach a screenshot how it looks for you and how it is supposed to look?

Use a compressed image type like PNG or JPG to save the screenshot.

The website looks the same for me in Firefox and Google Chrome. Can you attach a screenshot how it looks for you and how it is supposed to look? *http://en.wikipedia.org/wiki/Screenshot *https://support.mozilla.org/kb/how-do-i-create-screenshot-my-problem Use a compressed image type like PNG or JPG to save the screenshot.
osr_35 0 solutions 9 answers

The website of the questioner is not MY website...I only responded to this because I had the very same problem. MY website is: ourmoneymattersblog.com.

Try it on Internet Explorer (where it displays correctly) and then try it on Mozilla Firefox where the title and TOC runs across the TOP of the page from left to right. I'll have to try to figure out how to add the screenshots to this request.

The website of the questioner is not MY website...I only responded to this because I had the very same problem. MY website is: ourmoneymattersblog.com. Try it on Internet Explorer (where it displays correctly) and then try it on Mozilla Firefox where the title and TOC runs across the TOP of the page from left to right. I'll have to try to figure out how to add the screenshots to this request.
osr_35 0 solutions 9 answers

Here are the screenshots where the site shows up correctly in IE and incorrectly in MF, respectively:

Here are the screenshots where the site shows up correctly in IE and incorrectly in MF, respectively:
cor-el
  • Top 10 Contributor
  • Moderator
17564 solutions 158870 answers

Hi osr_35

Looks for me on Firefox as in the first IE screenshot.

Reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Hold down the Shift key and left-click the Reload button
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (Mac)

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window.
Hi osr_35 Looks for me on Firefox as in the first IE screenshot. Reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files. *Hold down the Shift key and left-click the Reload button *Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux) *Press "Command + Shift + R" (Mac) Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance). *Do NOT click the Reset button on the Safe Mode start window. *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes
osr_35 0 solutions 9 answers

I performed everything you suggested. No change.

I performed everything you suggested. No change.
jscher2000
  • Top 10 Contributor
8783 solutions 71817 answers

Hi osr_35, your site has a responsive layout. As you change the width of the window, or increase/decrease the zoom level, the layout switches between the top and left navigation.

Hi osr_35, your site has a responsive layout. As you change the width of the window, or increase/decrease the zoom level, the layout switches between the top and left navigation.
osr_35 0 solutions 9 answers

Sorry...it's not necessarily NOT useful information...I'm just NOT that "tech saavy" and I require MORE information! Please could you expand on HOW exactly to "increase/decrease the zoom level, the layout switches between the top and left navigation". Just receiving this information doesn't do me any good without knowing how to go about FIXING the problem! Thank you!

Sorry...it's not necessarily NOT useful information...I'm just NOT that "tech saavy" and I require MORE information! Please could you expand on HOW exactly to "increase/decrease the zoom level, the layout switches between the top and left navigation". Just receiving this information doesn't do me any good without knowing how to go about FIXING the problem! Thank you!
cor-el
  • Top 10 Contributor
  • Moderator
17564 solutions 158870 answers

Helpful Reply

Reset the page zoom on pages:

  • View > Zoom > Reset (Ctrl+0 (zero); Command+0 on Mac)

Note that zooming a page affects the dimensions as reported via variables like window.innerWidth and window.scrollWidth.

I get the sidebar menu width the screenwidth of 1031px and larger.

You can also test this with Responsive Design View (Firefox/Tools > Web Developer) and drag the grippy (vertical bar icon) at the right to resize horizontally.

Reset the page zoom on pages: *<b>View > Zoom > Reset</b> (Ctrl+0 (zero); Command+0 on Mac) *http://kb.mozillazine.org/Zoom_text_of_web_pages Note that zooming a page affects the dimensions as reported via variables like window.innerWidth and window.scrollWidth. I get the sidebar menu width the screenwidth of 1031px and larger. You can also test this with Responsive Design View (Firefox/Tools > Web Developer) and drag the grippy (vertical bar icon) at the right to resize horizontally.
osr_35 0 solutions 9 answers

THAT WAS IT!!! All that needed to be done was to scroll the web page IN!!! I guess that's what "jscher2000" was trying to tell me...he just didn't go far enough into explanation. I wasn't sure if he was talking about for the webpage itself OR if it had to do with changing settings in Windows 8. PLEASE, guys...it helps to get some specific information for those of us who aren't terribly technically saavy! Why was that such a hard question to get a quick answer to??? THANK YOU, cor-el!!! All fixed! I'm happy!!!

THAT WAS IT!!! All that needed to be done was to scroll the web page IN!!! I guess that's what "jscher2000" was trying to tell me...he just didn't go far enough into explanation. I wasn't sure if he was talking about for the webpage itself OR if it had to do with changing settings in Windows 8. PLEASE, guys...it helps to get some specific information for those of us who aren't terribly technically saavy! Why was that such a hard question to get a quick answer to??? THANK YOU, cor-el!!! All fixed! I'm happy!!!
jscher2000
  • Top 10 Contributor
8783 solutions 71817 answers

Hi osr_35, I guess I assumed that if you had a website, you were familiar with how to resize the browser window and change the zoom level. I sometimes need to be reminded, "never assume."

This feature of your blog isn't specific to Firefox. I would expect the same behavior in other browsers. If you prefer that your navigation always appear in a sidebar instead of moving when the space available narrows, you may need to adjust some settings in your blog template.

Hi osr_35, I guess I assumed that if you had a website, you were familiar with how to resize the browser window and change the zoom level. I sometimes need to be reminded, "never assume." This feature of your blog isn't specific to Firefox. I would expect the same behavior in other browsers. If you prefer that your navigation always appear in a sidebar instead of moving when the space available narrows, you may need to adjust some settings in your blog template.
osr_35 0 solutions 9 answers

I meant to thank you, too Jscher2000! I know you gave the correct answer. Yes, I did build my website, but it's been with a LOT of struggles and hurdles and seeking information from MANY sources. I'm learning slowly...but there is MUCH to this game and I for one...need to have "my hand held"...sometimes in order to understand! Thank you for the reply!

I meant to thank you, too Jscher2000! I know you gave the correct answer. Yes, I did build my website, but it's been with a LOT of struggles and hurdles and seeking information from MANY sources. I'm learning slowly...but there is MUCH to this game and I for one...need to have "my hand held"...sometimes in order to understand! Thank you for the reply!