Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

icon display is incorrect

  • 7 replies
  • 1 has this problem
  • 2 views
  • Last reply by toychayada

more options

I've just install mozzilla firefox browser thai version 24.0 on PC/windows7.0 64bit at THAILAND. when open web http://www.scribd.com/doc/12609801/get-audio-into-wordpresscom-for-free at the second menu on the top (right side) . The icon is displayed incorrectly.


how can i send the picture?

All Replies (7)

more options

Hi toychayada, if you reply to your post, you can attach an image. You will see "เพิ่มรูปภาพ:" ("Add images:") and a "Browse..." button just above the "ตอบข้อความกลับ" ("Post Reply") button.

more options

Can you attach a screenshot?

Use a compressed image type like PNG or JPG to save the screenshot.

Make sure that you allow pages to choose their own fonts.

  • Tools > Options > Content : Fonts & Colors > Advanced: [X] "Allow pages to choose their own fonts, instead of my selections above"

Also make sure that downloadable fonts is enabled, the pref gfx.downloadable_fonts.enabled should be true on the about:config page.

more options

this is screenshot fpr this problem

more options

thanks for your help

about:config page was true already

I've sent the screenshot already.

more options

thanks! jscher2000

more options

The downloadable font is not working for you. The buttons are drawn using this:

@font-face {
  font-family: 'scribd';
  src: url('/fonts/scribd_icon/fonts/scribd.eot');
  src: url('/fonts/scribd_icon/fonts/scribd.eot?#iefix') format("embedded-opentype"), url('/fonts/scribd_icon/fonts/scribd.woff') format("woff"), url('/fonts/scribd_icon/fonts/scribd.ttf') format("truetype"), url('/fonts/scribd_icon/fonts/scribd.svg#scribd') format("svg");
  font-weight: normal;
  font-style: normal; 
}

I bolded the font that downloads for me on that page.

There might or might not be an explanation for this in the Browser Console (Ctrl+Shift+j).

more options

Now it's display correctly in that page. There's a message tell me that it's firefox's adjusting. If I'm right , great thanks ! and also very thanks for everyone here.