X
Tap here to go to the mobile version of the site.

Support Forum

HOW DO I TURN OFF THIS SECURITY WARNING?

Posted

Please for the love of god how do i turn off this security warning? It is annoying to no end. It happens with almost every single website i go to.

FIX THIS ISSUE FIREFOX!!!

title edited by a moderator

Please for the love of god how do i turn off this security warning? It is annoying to no end. It happens with almost every single website i go to. FIX THIS ISSUE FIREFOX!!! ''title edited by a moderator''

Modified by the-edmeister

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.8 r800
  • iTunes Detector Plug-in
  • Next Generation Java Plug-in 10.25.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • 5.1.20513.0
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.03
  • DivX Plus Web Player version 2.2.2.14
  • VLC media player Web Plugin 2.0.2
  • NPWLPG
  • DivX VOD Helper Plug-in
  • Adobe Shockwave for Director Netscape plug-in, version 11.5.9.615

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:24.0) Gecko/20100101 Firefox/24.0

More Information

iamjayakumars 489 solutions 5951 answers

Which security warning are you getting?

Could you attach a screenshot?

Try to use JPG or PNG image file format and make it public view.

Which security warning are you getting? Could you attach a screenshot? *http://en.wikipedia.org/wiki/Screenshot *https://support.mozilla.org/kb/how-do-i-create-screenshot-my-problem Try to use JPG or PNG image file format and make it public view.

Question owner

This:

I'm sorry but i'd rather not get this security warning whenever i go to youtube or other very popular sites.

This: I'm sorry but i'd rather not get this security warning whenever i go to youtube or other very popular sites.

Modified by Greg743

iamjayakumars 489 solutions 5951 answers

When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Bypass Firefox's Cache

  • Use Ctrl+Shift+r to reload the page fresh from the server.

Alternately, you also can clear Firefox's cache completely using:

  • (WIN) orange Firefox button (or Tools menu) > Options > Advanced
  • (MAC) Firefox menu > Preferences > Advanced

On the Network mini-tab > Cached Web Content : "Clear Now"

If you have a large hard drive, this might take a few minutes.

(2) Remove the site's cookies (save any pending work first). While viewing a page on the site, try either:

  • right-click and choose View Page Info > Security > "View Cookies"
  • Tools menu > Page Info > Security > "View Cookies"

In the dialog that opens, you can remove the site's cookies individually.

Then try reloading the page. Does that help?

When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site. (1) Bypass Firefox's Cache *Use '''Ctrl+Shift+r''' to reload the page fresh from the server. Alternately, you also can clear Firefox's cache completely using: *(WIN) orange Firefox button (or Tools menu) > Options > Advanced *(MAC) Firefox menu > Preferences > Advanced On the Network mini-tab > Cached Web Content : "Clear Now" If you have a large hard drive, this might take a few minutes. (2) Remove the site's cookies (save any pending work first). While viewing a page on the site, try either: *right-click and choose View Page Info > Security > "View Cookies" *Tools menu > Page Info > Security > "View Cookies" In the dialog that opens, you can remove the site's cookies individually. Then try reloading the page. Does that help?

Question owner

It is not one particular site, it is every single website i go to basically. Every single google search, sometimes i get 2 or 3 at a time which i have to close and is becoming extremely annoying, i never got this before the update i just did.

So no your solution did not work. Probably will switch browsers, looks like i'm out of options, unless there is a legitimate disable feature for this.

It is not one particular site, it is every single website i go to basically. Every single google search, sometimes i get 2 or 3 at a time which i have to close and is becoming extremely annoying, i never got this before the update i just did. So no your solution did not work. Probably will switch browsers, looks like i'm out of options, unless there is a legitimate disable feature for this.
cor-el
  • Top 10 Contributor
  • Moderator
17467 solutions 157838 answers

Do you have an extension that forces a secure connection?

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window.

You will have to clear the cache and possibly the history to reset the connection to use http instead of https.

Do you have an extension that forces a secure connection? Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Firefox/Tools > Add-ons > Appearance). *Do NOT click the Reset button on the Safe Mode start window. *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes You will have to clear the cache and possibly the history to reset the connection to use http instead of https. *https://support.mozilla.org/kb/Clear+Recent+History
misit 0 solutions 1 answers

I am getting the same warning, maybe not as much, but in essence I cleared the history about the site and it did work. I used http instead of https.

The problem is that anytime I hit a secure (https) part of the site the browser will continue using https and hence give me the warning again. Even if I manually type http:// in front of the website (e.g. http://www.example.com) the browser automatically recalls that this site has a secure version and uses that in spite of me entering the way I want to connect.

Is there an explicit setting that I can change (in the about:config or elsewhere) that allows the browser to stop automatically doing this? FYI: I already tried turning off the browser.urlbar.autoFill setting to no avail.

Or is there another workaround that I can try?

Thanks.

I am getting the same warning, maybe not as much, but in essence I cleared the history about the site and it did work. I used http instead of https. The problem is that anytime I hit a secure (https) part of the site the browser will continue using https and hence give me the warning again. Even if I manually type http:// in front of the website (e.g. http://www.example.com) the browser automatically recalls that this site has a secure version and uses that in spite of me entering the way I want to connect. Is there an explicit setting that I can change (in the about:config or elsewhere) that allows the browser to stop automatically doing this? FYI: I already tried turning off the browser.urlbar.autoFill setting to no avail. Or is there another workaround that I can try? Thanks.
wejofost 0 solutions 1 answers

I fully understand and support the need for internet security but as a website owner this display ( see attached ) is very misleading and causes in some cases users to dismiss the whole site. In our case the message is being displayed before the customer has entered any personal data. Firefox is detecting the switch from http to https. The whole reason for switching from http to https is to record and transmit our customers personal data in an encrypted secure form. A warning that the data, non existent at that point, will be transmitted across an open network is unneeded and causes potential customers to distrust our site ( and many others sites I'm sure ) . OK. This is a newish Firefox feature. As part of our ongoing development process we test our sites across all the leading browsers. It does not in our experience happen with Internet Explorer, Chrome and Opera. How do we as website developers protect ourselves from this miss-leading, and in this case unneeded, warning message?

Wejofost

I fully understand and support the need for internet security but as a website owner this display ( see attached ) is very misleading and causes in some cases users to dismiss the whole site. In our case the message is being displayed before the customer has entered any personal data. Firefox is detecting the switch from http to https. The whole reason for switching from http to https is to record and transmit our customers personal data in an encrypted secure form. A warning that the data, non existent at that point, will be transmitted across an open network is unneeded and causes potential customers to distrust our site ( and many others sites I'm sure ) . OK. This is a newish Firefox feature. As part of our ongoing development process we test our sites across all the leading browsers. It does not in our experience happen with Internet Explorer, Chrome and Opera. How do we as website developers protect ourselves from this miss-leading, and in this case unneeded, warning message? Wejofost
NVSteve 0 solutions 16 answers

I have the same problem when I visit most pages at microsoft.com

I have the same problem when I visit most pages at microsoft.com
LordChilde 1 solutions 32 answers

In earlier versions of FF (in the Security tab) there was ‘Security Warnings' settings – there was an option to disable “I am about to view an encrypted page”

Every time I access Microsoft.com have two encrypted page warning popups – two popups per page!

Why on earth did you get rid of those security warnings settings?

In earlier versions of FF (in the Security tab) there was ‘Security Warnings' settings – there was an option to disable “I am about to view an encrypted page” Every time I access Microsoft.com have two encrypted page warning popups – two popups per page! Why on earth did you get rid of those security warnings settings?