Question

posted by VickyL 6 months ago
Yesterday Google Keyword Planner worked just fine on my computer. What did mozilla change that caused it not to work today. I've checked cookies and can't find

Yesterday Google Keyword Planner worked fine on my computer. Today I am having a problem with cookies or cache. I didn't make any changes that would cause a problem. Was there a mozilla update? I've checked everything Google suggested and can't resolve the problem.

Here's what I get from Google:

We've detected a problem with your cookie settings.

Enable cookies Make sure your cookies are enabled. To enable cookies, follow these browser-specific instructions.

Clear cache and cookies If you have cookies enabled but are still having trouble, clear your browser's cache and cookies.

Adjust your privacy settings If clearing your cache and cookies doesn't resolve the problem, try adjusting your browser's privacy settings. If your settings are on high, manually add www.google.com to your list of allowed sites. Learn more

None of these have resolved the problem

↓ Show more ↑ Show less
  • All posts
  • Helpful Solutions
  • post
  • solution