X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

why must I Now*, on EVERY page that opens, have to go to "page info" and "ALLOW" all my stinking addons when they are already set to "Always Activate"??

Posted

The question pretty much says it all ... starting today* (10/1/13) EVERY page I open (whether I've already been there or not) shows Nothing until I go to 'Page Info'/Permissions, and ALLOW Every Stinking Addon I Have (for EACH page*) even though I ALREADY have all the addons SET to "ALWAYS ACTIVATE" under Tools/Addons options..?

 Did this have something to do with the Stinking java SE 7 upgrade FF said needed updating? I've restarted the browser, etc... and Nothing shows as needing any updates now... but I will try a pc reboot to see if that helps* ... but I have to say, these "update processes" are Really getting irritating.  I HAVE all my plugins/addons SET to Automatically check for updates but they Never Do!  I* have to manually check for updates when I notice sites, pages not playing well anymore.  Seems 1/2 the junk just doesn't work like it 'says' (or insinuates*) it will (Like "automatically check..", or "Always Activate").
 I hate to say this, but FF* is getting almost as convoluted and crappy as IE*.

Additional System Details

Installed Plug-ins

  • Next Generation Java Plug-in 10.40.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Shockwave Flash 11.8 r800
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.04
  • IE Tab 2 Plug-in for Mozilla/Firefox
  • 5.1.20513.0
  • Coupons, Inc. Coupon Printer Plugin
  • Bitdefender QuickScan Web Netscape Plugin
  • Office Live Update v1.5
  • NPWLPG
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:24.0) Gecko/20100101 Firefox/24.0

More Information

retardreaper 8 solutions 71 answers

Helpful Reply

i suggest you reset your firefox and see help--->troubleshooting info ---> reset firefox this may have occured due to an addon blocking them

Tim 13 solutions 64 answers

Hello there,

Sounds very frustrating, let's try and reset your Firefox to see if that helps.

The Reset Firefox feature can fix many issues by restoring Firefox to its factory default state while saving your essential information.
Note: This will cause you to lose any Extensions, Open websites, and some Preferences.

To Reset Firefox do the following:

  1. Go to Firefox > Help > Troubleshooting Information.
  2. Click the "Reset Firefox" button.
  3. Firefox will close and reset. After Firefox is done, it will show a window with the information that is imported. Click Finish.
  4. Firefox will open with all factory defaults applied.

Further information can be found in the Reset Firefox – easily fix most problems article.

Did this fix your problems? Please report back to us!

Cheers.

retardreaper 8 solutions 71 answers

I just told him that whY u copy me :-!

Tim 13 solutions 64 answers

Always good to use the links to the KB as the instructions are automatically customised depending on if they are on a PC/Mac and the version of Firefox they use.

retardreaper 8 solutions 71 answers

i see :)

MozillaMadness 0 solutions 5 answers

Helpful Reply

You guys suggesting to cut off the head as a cure from a headache. How smart of you!