Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I visit some websites that have an embedded video - such as http://conservativevideos.com/2013/09/americas-enemies-really-just-go-home/

  • 4 replies
  • 1 has this problem
  • 63 views
  • Last reply by kobe

more options

I sometimes visit web sites that have video links or embedded videos - such as http://conservativevideos.com/2013/09/americas-enemies-really-just-go-home/ now the video no longer appears in the frame where it should be and clicking the frame doesn't cause any reaction or any action. Any setting that might have caused this that I didn't notice I changed?

Any help would be great.

Thanks

EG

All Replies (4)

more options

Reload the webpage while bypassing the cache using one of the following steps:

  • Hold down the Shift key and click the Reload button with a left click.

OR

  • Press Ctrl + F5 or Ctrl + Shift + R (Windows and Linux)
  • Press Command + Shift + R (Mac)

Let us know if this solves the issues you are having.

more options

Do you see a blue plugin icon on the left end of the location bar to indicate that Firefox has blocked the Flash plugin?

Current Firefox versions block some plugins by default and you need to activate them.

more options

I tried this a few times, and the page reloads but the window where the clips is supposed to be is still empty and nothing I try seems to bring it up.

Thanks

eg

more options

Starting in Firefox 23, if a secure page includes certain types of insecure content, Firefox blocks the insecure content and a shield icon will appear in the address bar. See this article for more information about the new mixed content blocker: Mixed content blocking in Firefox

To temporarily allow the mixed content to be displayed:

  • Click the shield icon Mixed Content Shield in the address bar and choose Disable Protection on This Page from the dropdown menu.

Fx23MixedContentBlocker

To allow insecure content to be displayed in all secure pages, enter about:config in the address bar and double-click on this preference, to toggle it from true to false:

security.mixed_content.block_active_content

You can also use this add-on instead, to toggle the preference:

You may want to do this only for the current session, then reset the preference back to "true" and check back with the site to see whether it's been fixed, since this is a global setting that exposes you on all sites, not just the one you care about.