X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Using Windows 7, 64 bit, Firefox 24. In Security "Save Password" button is greyed out. Have started in Safe Mode, done all steps recommended. Still will not

Posted

Completed recommended steps of Safe Mode, Default Themes, Extensions, Hardware Accelerators. In the Options setup, Security, The box to "Remember Passwords for Sites" is still greyed out & unusable.

Chosen solution

hello cromerd57, firefox won't save your passwords when you've set it up to run in permanent private browsing mode ("never remember history" in the options > privacy panel).

Settings for privacy, browsing history and do-not-track

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.8 r800
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.04
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • 5.1.20513.0
  • Next Generation Java Plug-in 10.21.2 for Mozilla browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • NPWLPG
  • Virtual Earth 3D 4.00090316005 plugin for Mozilla

Application

  • Firefox 24.0
  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:24.0) Gecko/20100101 Firefox/24.0
  • Support URL: https://support.mozilla.org/1/firefox/24.0/WINNT/en-US/

Extensions

  • Anti-Banner 13.0.2.600 (anti_banner@kaspersky.com)
  • FastAccess Web Login 1.29 (fassoxpcom@sensiblevision.com)
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • Content Blocker 13.0.2.600 (content_blocker@kaspersky.com) (Inactive)
  • Kaspersky URL Advisor 13.0.2.600 (url_advisor@kaspersky.com) (Inactive)
  • Safe Money 13.0.2.600 (online_banking@kaspersky.com) (Inactive)
  • Virtual Keyboard 13.0.2.600 (virtual_keyboard@kaspersky.com) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: ATI Mobility Radeon HD 4200 Series
  • adapterDescription2:
  • adapterDeviceID: 0x9712
  • adapterDeviceID2:
  • adapterDrivers: aticfx64 aticfx64 aticfx32 aticfx32 atiumd64 atidxx64 atiumdag atidxx32 atiumdva atiumd6a atitmm64
  • adapterDrivers2:
  • adapterRAM: 256
  • adapterRAM2:
  • adapterVendorID: 0x1002
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'']
  • directWriteEnabled: False
  • directWriteVersion: 6.2.9200.16571
  • driverDate: 9-21-2010
  • driverDate2:
  • driverVersion: 8.781.0.0
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'none'}
  • isGPU2Active: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'']
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (ATI Mobility Radeon HD 4200 Series Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: False
  • windowLayerManagerType: Basic

Modified Preferences

  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.display.foreground_color: #CC0000
  • browser.display.use_document_colors: False
  • browser.places.smartBookmarksVersion: 4
  • browser.privatebrowsing.autostart: True
  • browser.startup.homepage: https://www.navyfederal.org/
  • browser.startup.homepage_override.buildID: 20130910160258
  • browser.startup.homepage_override.mstone: 24.0
  • browser.tabs.loadInBackground: False
  • browser.urlbar.autocomplete.enabled: False
  • dom.mozApps.used: True
  • extensions.lastAppVersion: 24.0
  • font.name.serif.x-western: Arial
  • font.size.variable.x-western: 18
  • gfx.direct2d.disabled: True
  • gfx.direct3d.last_used_feature_level_idx: 0
  • layers.acceleration.disabled: True
  • network.cookie.prefsMigrated: True
  • places.history.expiration.transient_current_max_pages: 104858
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • privacy.donottrackheader.enabled: True
  • privacy.sanitize.migrateFx3Prefs: True

Misc

  • User JS: No
  • Accessibility: Yes
philipp
  • Top 10 Contributor
  • Moderator
2046 solutions 8901 answers

Chosen Solution

hello cromerd57, firefox won't save your passwords when you've set it up to run in permanent private browsing mode ("never remember history" in the options > privacy panel).

Settings for privacy, browsing history and do-not-track