X
Tap here to go to the mobile version of the site.

Support Forum

I am not able to access any website that uses javascript. How do I fix this?

Posted

I cannot access any website that has javascript running. How do I change this FireFox behavior?

I cannot access any website that has javascript running. How do I change this FireFox behavior?

Chosen solution

The check boxes to enable/disable JavaScript and load images automatically have been removed from "Options > Content".

Some extensions that you can look at:

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.9 d900
  • Next Generation Java Plug-in 10.40.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Citrix Online App Detector Plugin
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.04
  • Google Update
  • ActiveTouch General Plugin Container Version 105
  • 5.1.20513.0
  • Shockwave Flash 11.7 r700
  • Adobe Shockwave for Director Netscape plug-in, version 12.0.2.122
  • Enables the interaction of Mathematica content with the latest installed version of Mathematica.
  • NPWLPG
  • Plugin for Wacom tablets.
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:23.0) Gecko/20100101 Firefox/23.0

More Information

ideato
  • Top 25 Contributor
734 solutions 5321 answers

Hello gibsonsdad, check in about:config if the javascript.enabled is set to TRUE (if it is false, double-click on it to make it True again).


thank you

Hello gibsonsdad, check in [http://kb.mozillazine.org/About:config about:config] if the '''javascript.enabled''' is set to TRUE (if it is false, double-click on it to make it True again). thank you
cor-el
  • Top 10 Contributor
  • Moderator
12497 solutions 115302 answers

Chosen Solution

The check boxes to enable/disable JavaScript and load images automatically have been removed from "Options > Content".

Some extensions that you can look at:

The check boxes to enable/disable JavaScript and load images automatically have been removed from "Options > Content". *http://limi.net/checkboxes-that-kill Some extensions that you can look at: *SettingSanity: https://addons.mozilla.org/firefox/addon/settingsanity/ *QuickJava: https://addons.mozilla.org/firefox/addon/quickjava/