X
Tap here to go to the mobile version of the site.

Support Forum

This thread was closed and archived. Please ask a new question if you need help.

New tab opens with Bing search

Posted

So I am having exactly the same problem as this: https://support.mozilla.org/en-US/questions/959280

In short, I updated firefox and now new tabs always open with a bing search. The url that keeps opening is: search.conduit.com/?ctid=CT3312375&octid=EB_ORIGINAL_CTID&SearchSource=69&CUI=&SSPV=EB_SSPV&Lay=1&UM=2&UP=SP634F83D9-5B86-4960-A131-4A6C35FD668C

I'm quite sure this isn't a problem with any add ons. I've disabled all that could possible affect it.

I've tried to use the suggestion of the top reply but in the about:config section I don't have a searchinnewtabeenabledbyuser preference name. I've looked at all the other "newtab" related preferences names and done what the original replier said (type false into the value section) but it hasn't worked! There's a preference name called browser.newtab.url with the url that is opening in each new tab as the "value" but every time I try to change it, it just reverts back to that url.

I would so appreciate if someone would help me. I hate Bing!!!! Even more so now that they've pulled this crap.

So I am having exactly the same problem as this: https://support.mozilla.org/en-US/questions/959280 In short, I updated firefox and now new tabs always open with a bing search. The url that keeps opening is: search.conduit.com/?ctid=CT3312375&octid=EB_ORIGINAL_CTID&SearchSource=69&CUI=&SSPV=EB_SSPV&Lay=1&UM=2&UP=SP634F83D9-5B86-4960-A131-4A6C35FD668C I'm quite sure this isn't a problem with any add ons. I've disabled all that could possible affect it. I've tried to use the suggestion of the top reply but in the about:config section I don't have a searchinnewtabeenabledbyuser preference name. I've looked at all the other "newtab" related preferences names and done what the original replier said (type false into the value section) but it hasn't worked! There's a preference name called browser.newtab.url with the url that is opening in each new tab as the "value" but every time I try to change it, it just reverts back to that url. I would so appreciate if someone would help me. I hate Bing!!!! Even more so now that they've pulled this crap.

Chosen solution

could you go to firefox > help > troubleshooting information, copy the contents of that page and paste them here into a reply on the forum? this might give us a clue what is going on...

Read this answer in context 4

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.8 r800
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.8
  • Google Update
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • 5.1.20513.0
  • iTunes Detector Plug-in
  • Next Generation Java Plug-in 10.9.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • NPWLPG
  • Adobe Shockwave for Director Netscape plug-in, version 11.5
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:24.0) Gecko/20100101 Firefox/24.0

More Information

philipp
  • Top 25 Contributor
  • Moderator
5320 solutions 23502 answers

Chosen Solution

could you go to firefox > help > troubleshooting information, copy the contents of that page and paste them here into a reply on the forum? this might give us a clue what is going on...

could you go to ''firefox > help > troubleshooting information'', copy the contents of that page and paste them here into a reply on the forum? this might give us a clue what is going on...
Nellus 68 solutions 634 answers

Try to see here: http://www.babylon.com/uninstall_search/index # firefox

1. Write in the address bar about: config and then press enter. 2.Press sending the popup that you will come. 3.Browse the string browser.newtab.url. 4. click twice and then change the address. Get it?

Try to see here: http://www.babylon.com/uninstall_search/index # firefox 1. Write in the address bar about: config and then press enter. 2.Press sending the popup that you will come. 3.Browse the string browser.newtab.url. 4. click twice and then change the address. Get it?

Modified by Nellus

Question owner

Thanks for replying. There was a problem with the fourth step for me. I was changing the address but it would revert back to the old (bing) address as soon as I pressed ok.

Anyway, it is sorted now.

Thanks for replying. There was a problem with the fourth step for me. I was changing the address but it would revert back to the old (bing) address as soon as I pressed ok. Anyway, it is sorted now.

Question owner

Thanks for replying. I didn't know about the "reset firefox" on that page until you suggested it.

I reset firefox and I think it has solved the problem. Resetting is of course the obvious thing to do!

Thanks for replying. I didn't know about the "reset firefox" on that page until you suggested it. I reset firefox and I think it has solved the problem. Resetting is of course the obvious thing to do!
iisdanixo 0 solutions 1 answers

Helpful Reply

In the lower left hand corner of the bing page it says "restore." click this and restore the tab options back to the original settings. This was a quick fix and going into about:config didn't solve this for me, but "restore" did. Hope this helps

In the lower left hand corner of the bing page it says "restore." click this and restore the tab options back to the original settings. This was a quick fix and going into about:config didn't solve this for me, but "restore" did. Hope this helps
JEBB 0 solutions 4 answers

Helpful Reply

Hey I just experienced a complete high jack from Bing on all of my web browsers, Firefox included. For me it happened when I finally allowed uTorrent to install an update it had been nagging me to do. It installed a program called "Search Protect" by Conduit which took over all browsers and made itself default in all of them. After all the time spent trying to get it off I figured these details may help someone else out. Apparently the latest DivX update will also install this same problematic program. I found this step by step removal instruction page to be helpful in getting the areas I had not yet thought to tackle: http://malwaretips.com/blogs/conduit-search-removal/ NOTE: I did not use his specific adware/malware cleaners. Just the ones I had already on my computer along with all of the other manual removal steps he guided me through. Computer is now back to normal after much wasted time and effort.

Hey I just experienced a complete high jack from Bing on all of my web browsers, Firefox included. For me it happened when I finally allowed uTorrent to install an update it had been nagging me to do. It installed a program called "Search Protect" by Conduit which took over all browsers and made itself default in all of them. After all the time spent trying to get it off I figured these details may help someone else out. Apparently the latest DivX update will also install this same problematic program. I found this step by step removal instruction page to be helpful in getting the areas I had not yet thought to tackle: http://malwaretips.com/blogs/conduit-search-removal/ NOTE: I did not use his specific adware/malware cleaners. Just the ones I had already on my computer along with all of the other manual removal steps he guided me through. Computer is now back to normal after much wasted time and effort.

Modified by JEBB

violinmd 0 solutions 1 answers

So, you can do the following - it will disable all your add-ons and you can start fresh:

1. Go to Firefox Menu and click on it (in Firefox 25, upper left corner that says 'Firefox' 2. Hover over 'Help' 3. When the submenu opens, click on 'Restart with Add-ons Disabled...' 4. Pop-up window will ask you to Restart - do that. 5. There will be also another question to confirm the action. 6. That's it. Bing thing will be gone and you can start fresh. :)

Cheers!

So, you can do the following - it will disable all your add-ons and you can start fresh: 1. Go to Firefox Menu and click on it (in Firefox 25, upper left corner that says 'Firefox' 2. Hover over 'Help' 3. When the submenu opens, click on 'Restart with Add-ons Disabled...' 4. Pop-up window will ask you to Restart - do that. 5. There will be also another question to confirm the action. 6. That's it. Bing thing will be gone and you can start fresh. :) Cheers!
tmbPDX 0 solutions 3 answers

I think what I did was right clicked on the toolbar when I went to the tab and properties to find out the name of it. I then opened the extensions and add-ons and found what it was there (I don't remember the extension)., You will find the mess involves the homepage tab you have. Click on your tool bar for customization and put the home page away. This doesn't remove it but it will stop bing from showing up. Instead, my tabs now go to a Google page but I can't put in a homepage. Instead I bookmarked Google to my menu bar and when I open a tab I just click that! Cheaper than a trip to a computer vet.

The only other option you will have is to remove google, and download a new version, but if you do, you loose all your goodies. Though I did not try this myself, I fear saving your tabs,bookmarks , etc. will store with it, whatever this bing thing is. Hope this helps

I think what I did was right clicked on the toolbar when I went to the tab and properties to find out the name of it. I then opened the extensions and add-ons and found what it was there (I don't remember the extension)., You will find the mess involves the homepage tab you have. Click on your tool bar for customization and put the home page away. This doesn't remove it but it will stop bing from showing up. Instead, my tabs now go to a Google page but I can't put in a homepage. Instead I bookmarked Google to my menu bar and when I open a tab I just click that! Cheaper than a trip to a computer vet. The only other option you will have is to remove google, and download a new version, but if you do, you loose all your goodies. Though I did not try this myself, I fear saving your tabs,bookmarks , etc. will store with it, whatever this bing thing is. Hope this helps
ThiaMaydrin 0 solutions 1 answers

I had the same problem, I did not want to reset Firefox, not knowing what settings it would reset and I've used Firefox on this computer for three years and never ran into this problem until today. I found that a lot of people had the same problem and when I tried them (except the resetting) they did not work. I finally found a support link that I used and reset the New Tab page to the previously viewed websites by instructions for "How do I turn the new tab page off?" only instead of changing the "browser.newtab.url" to the suggested blank, home or URL of choice to what it stated to change it from "about:newtab". My new tab now shows the previously viewed sites as I desire but this can be used to change it to whatever the user (you) desire.

https://support.mozilla.org/en-US/kb/new-tab-page-show-hide-and-customize-top-sites

I had the same problem, I did not want to reset Firefox, not knowing what settings it would reset and I've used Firefox on this computer for three years and never ran into this problem until today. I found that a lot of people had the same problem and when I tried them (except the resetting) they did not work. I finally found a support link that I used and reset the New Tab page to the previously viewed websites by instructions for "How do I turn the new tab page off?" only instead of changing the "browser.newtab.url" to the suggested blank, home or URL of choice to what it stated to change it from "about:newtab". My new tab now shows the previously viewed sites as I desire but this can be used to change it to whatever the user (you) desire. https://support.mozilla.org/en-US/kb/new-tab-page-show-hide-and-customize-top-sites