Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

words on pages are highlighted and linked, how do i stop that?

  • 1 reply
  • 5 have this problem
  • 1361 views
  • Last reply by philipp

more options

i understand that links are in blue, but i am getting suggested links in other colors and things that may or may not be link is different colors. i even have pictures pop up when i move my mouse over these highlighted words. it's like there are KEY WORDS that LIGHT UP... can i stop this? here is an example:

Psychic Society International certification: 12-1-1998 Ordained, Reverend, Universal Life Church: 4-21-1999

certification, Ordained, and Universal Life are all HIGHLIGHTED and when in put my mouse over it a picture will show up.

how can i stop this??

All Replies (1)

more options

hello, this sounds like a problem possibly caused by adware/malware on your pc. please go to firefox > addons > extensions & remove any suspicious entries (toolbars, things that you have not installed intentionally, don't know what purpose they serve, etc). also go to the windows control panel / programs and remove all toolbars or potentially unwanted software from there and run a full scan of your system with the security software that you have in place and different other tools like the free version of malwarebytes & adwcleaner.

Remove a toolbar that has taken over your Firefox search or home page Troubleshoot Firefox issues caused by malware


See also locked duplicate containing a reply /questions/971288 ~J99 (Thanks for flagging that Philipp)

Modified by John99