X
Tap here to go to the mobile version of the site.

Support Forum

tumblr doesn't work

Posted

i have win7 pro and i use mostly [99%] firefox. until a month age everything was OK with tumblr. now i have problems. i can't post new posts from the dashboard, re-blog or like unless i open the post in a new tab, i can't enlarge pictures and dashboard can't load pages except the first one. early last week i formatted my hard driver and install the win7 [before that i had WINXP]. the weird thing is that on another computer everything works fine. i real need your help.

i have win7 pro and i use mostly [99%] firefox. until a month age everything was OK with tumblr. now i have problems. i can't post new posts from the dashboard, re-blog or like unless i open the post in a new tab, i can't enlarge pictures and dashboard can't load pages except the first one. early last week i formatted my hard driver and install the win7 [before that i had WINXP]. the weird thing is that on another computer everything works fine. i real need your help.

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.8 r800
  • IE Tab 2 Plug-in for Mozilla/Firefox
  • VLC media player Web Plugin 2.0.6
  • np-mswmp
  • Conduit Plugin
  • Winamp Application Detector
  • 5.1.20513.0
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.03
  • Sony Reader Application Detector Plugin
  • Reader Library Helper Plugin

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:23.0) Gecko/20100101 Firefox/23.0

More Information

Wesley Branton
  • Top 10 Contributor
688 solutions 5478 answers

Try Firefox Safe Mode to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • You can open Firefox 4.0+ in Safe Mode by holding the Shift key when you open the Firefox desktop or Start menu shortcut.
  • Or open the Help menu and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

Once you get the pop-up, just select "'Start in Safe Mode"

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

Please report back soon.

'''Try Firefox Safe Mode''' to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons. ''(If you're not using it, switch to the Default theme.)'' * You can open Firefox 4.0+ in Safe Mode by holding the '''Shift''' key when you open the Firefox desktop or Start menu shortcut. * Or open the Help menu and click on the '''Restart with Add-ons Disabled...''' menu item while Firefox is running. ''Once you get the pop-up, just select "'Start in Safe Mode"'' '''''If the issue is not present in Firefox Safe Mode''''', your problem is probably caused by an extension, and you need to figure out which one. Please follow the [[Troubleshooting extensions and themes]] article for that. ''To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.'' Please report back soon.

Question owner

i tried that. didn't help.

i tried that. didn't help.
Wesley Branton
  • Top 10 Contributor
688 solutions 5478 answers

Sometimes a problem with Firefox may be a result of malware installed on your computer, that you may not be aware of.

You can try these free programs to scan for malware, which work with your existing antivirus software:

Microsoft Security Essentials is a good permanent antivirus for Windows 7/Vista/XP if you don't already have one.


Further information can be found in the Troubleshoot Firefox issues caused by malware article.

Did this fix your problems? Please report back soon.

Sometimes a problem with Firefox may be a result of malware installed on your computer, that you may not be aware of. You can try these free programs to scan for malware, which work with your existing antivirus software: * [http://www.microsoft.com/security/scanner/default.aspx Microsoft Safety Scanner] * [http://www.malwarebytes.org/products/malwarebytes_free/ MalwareBytes' Anti-Malware] * [http://support.kaspersky.com/faq/?qid=208283363 TDSSKiller - AntiRootkit Utility] * [http://www.surfright.nl/en/hitmanpro/ Hitman Pro] * [http://www.eset.com/us/online-scanner/ ESET Online Scanner] [http://windows.microsoft.com/MSE Microsoft Security Essentials] is a good permanent antivirus for Windows 7/Vista/XP if you don't already have one. Further information can be found in the [[Troubleshoot Firefox issues caused by malware]] article. Did this fix your problems? Please report back soon.
kobe 441 solutions 5048 answers

Clear the cache.

Note: This will temporarily log you out of all sites you're logged in to. To clear cache and cookies do the following:

  1. Go to Firefox > History > Clear recent history or (if no Firefox button is shown) go to Tools > Clear recent history.
  2. Under "Time range to clear", select "Everything".
  3. Now, click the arrow next to Details to toggle the Details list active.
  4. From the details list, check Cache and Cookies and uncheck everything else.
  5. Now click the Clear now button.

Further information can be found in the Clear your cache, history and other personal information in Firefox article.

Clear the cache. Note: ''This will temporarily log you out of all sites you're logged in to.'' To clear cache and cookies do the following: #Go to Firefox > History > Clear recent history or (if no Firefox button is shown) go to Tools > Clear recent history. #Under "Time range to clear", select "Everything". #Now, click the arrow next to Details to toggle the Details list active. #From the details list, check ''Cache'' and ''Cookies'' and uncheck everything else. #Now click the ''Clear now'' button. Further information can be found in the [[Clear your cache, history and other personal information in Firefox]] article.
cor-el
  • Top 10 Contributor
  • Moderator
17673 solutions 159870 answers

Helpful Reply

You can remove all data stored in Firefox from a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History > Show All History" or "View > Sidebar > History") or via the about:permissions page.

Using "Forget About This Site" will remove all data stored in Firefox from that domain like bookmarks, cookies, passwords, cache, history, and exceptions, so be cautious and if you have a password or other data from that domain that you do not want to lose then make a note of those passwords and bookmarks.

You can't recover from this 'forget' unless you have a backup of the involved files.

It doesn't have any lasting effect, so if you revisit such a 'forgotten' website then data from that website will be saved once again.

You can remove all data stored in Firefox from a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History > Show All History" or "View > Sidebar > History") or via the about:permissions page. Using "Forget About This Site" will remove all data stored in Firefox from that domain like bookmarks, cookies, passwords, cache, history, and exceptions, so be cautious and if you have a password or other data from that domain that you do not want to lose then make a note of those passwords and bookmarks. You can't recover from this 'forget' unless you have a backup of the involved files. It doesn't have any lasting effect, so if you revisit such a 'forgotten' website then data from that website will be saved once again.

Question owner

I really appreciate your help but i think you missed something. this is a new computer and from the first time i entered Tumblr those problems appear. i think it has something to do with opening windows in firefox because all those problems connect to that. i would like to tall all this to Tumblr but i can't find an email or something for that.

I really appreciate your help but i think you missed something. this is a new computer and from the first time i entered Tumblr those problems appear. i think it has something to do with opening windows in firefox because all those problems connect to that. i would like to tall all this to Tumblr but i can't find an email or something for that.
Wesley Branton
  • Top 10 Contributor
688 solutions 5478 answers

Please try the following:

  1. Go to the Firefox options
  2. Select the Advanced tab
  3. Select the Network tab
  4. Click the Configure How Firefox Connects To The Internet button
  5. Select Use System Proxy Settings
  6. If this doesn't fix the issue, select Detect Proxy Settings For This Network

Please report back soon.

Please try the following: # Go to the Firefox options # Select the ''Advanced'' tab # Select the ''Network'' tab # Click the ''Configure How Firefox Connects To The Internet'' button # Select ''Use System Proxy Settings'' # If this doesn't fix the issue, select ''Detect Proxy Settings For This Network'' Please report back soon.

Question owner

first, thank you. second, i tried what you suggested and there was some change. some of the pictures in the dashboard opened but not in small window like it use to be. However, that's it. when i tried to re-blog the window became dark but nothing else happened. now it's on no proxy.

first, thank you. second, i tried what you suggested and there was some change. some of the pictures in the dashboard opened but not in small window like it use to be. However, that's it. when i tried to re-blog the window became dark but nothing else happened. now it's on ''no proxy''.
Wesley Branton
  • Top 10 Contributor
688 solutions 5478 answers

Check your browsers permissions for the Tumblr page.

This can be done by clicking the Earth/lock icon on the left side of the address bar in the Firefox browser.

Please report back soon.

Check your browsers permissions for the Tumblr page. This can be done by clicking the Earth/lock icon on the left side of the address bar in the Firefox browser. Please report back soon.

Question owner

that is ok?

that is ok?
cor-el
  • Top 10 Contributor
  • Moderator
17673 solutions 159870 answers

Reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Hold down the Shift key and left-click the Reload button
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (Mac)

Clear the cache and the cookies from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > Cookies: "Show Cookies"
Reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files. *Hold down the Shift key and left-click the Reload button *Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux) *Press "Command + Shift + R" (Mac) Clear the cache and the cookies from websites that cause problems. "Clear the Cache": *Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now" "Remove Cookies" from sites causing problems: *Firefox/Tools > Options > Privacy > Cookies: "Show Cookies"

Modified by cor-el

Wesley Branton
  • Top 10 Contributor
688 solutions 5478 answers

Please try updating Firefox to the most current version.

Please try updating Firefox to the most current version.

Helpful Reply

firefox is update. it has nothing to do with cookies or cache

firefox is update. it has nothing to do with cookies or cache
emilin_rose 0 solutions 9 answers

I have this same problem. I've let everything through noscript, and still nothing.

But the site DOES work in Chrome. It's not the only site that's done this either, but it is annoying.

I have this same problem. I've let everything through noscript, and still nothing. But the site DOES work in Chrome. It's not the only site that's done this either, but it is annoying.