X
Tap here to go to the mobile version of the site.

Support Forum

How do I UNBLOCK the "Remember passwords for sites" button on Tools/Options/Security.

Posted

I was following the instructions for "Password Manager Settings":

Firefox will remember passwords by default. You may have disabled this feature, or told Firefox to never remember passwords for a particular site.

. At the top of the Firefox window, click on the Tools menu and then select Options. . Select the Security panel. . If it isn't already check marked, check Remember passwords for sites.


HOWEVER, the "Remember passwords for sites" button is blocked.

HELP!!!!

I was following the instructions for "Password Manager Settings": Firefox will remember passwords by default. You may have disabled this feature, or told Firefox to never remember passwords for a particular site. . At the top of the Firefox window, click on the Tools menu and then select Options. . Select the Security panel. . If it isn't already check marked, check Remember passwords for sites. HOWEVER, the "Remember passwords for sites" button is blocked. HELP!!!!

Chosen solution

Note that you currently are in Private Browsing mode, according to the System Details List:

  • browser.privatebrowsing.autostart = True

Note that you also have switched on caret browsing: accessibility.browsewithcaret = True
You can toggle this setting on/off via F7.

  • Tools > Options > Advanced > General > Accessibility: "Always use the cursor keys to navigate within pages"
Read this answer in context 5

Additional System Details

Installed Plug-ins

  • Google Update
  • GEPlugin
  • Shockwave Flash 11.8 r800
  • Next Generation Java Plug-in 10.25.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • 5.1.20513.0
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.03
  • Garmin Communicator Plug-In 4.0.4.0
  • Amazon MP3 Downloader Plugin 1.0.17
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Yahoo! activeX Plug-in Bridge
  • Windows Multimedia Services DRM Store Plug-In

Application

  • Firefox 23.0.1
  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:23.0) Gecko/20100101 Firefox/23.0
  • Support URL: http://support.mozilla.org/1/firefox/23.0.1/WINNT/en-US/

Extensions

  • Garmin Communicator 4.0.4 ({195A3098-0BD5-4e90-AE22-BA1C540AFD1E})
  • LastPass 2.5.0 (support@lastpass.com)
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • avast! Online Security 8.0.1489 (wrc@avast.com) (Inactive)
  • Microsoft .NET Framework Assistant 0.0.0 ({20a82645-c095-46ed-80e3-08825760534b}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: RADEON X600 256MB HyperMemory
  • adapterDescription2:
  • adapterDeviceID: 0x5b62
  • adapterDeviceID2:
  • adapterDrivers: ati2dvag
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterVendorID: 0x1002
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'tryNewerDriver', u'10.6']
  • directWriteEnabled: False
  • directWriteVersion: 0.0.0.0
  • driverDate: 2-9-2006
  • driverDate2:
  • driverVersion: 8.23.0.0
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'none'}
  • isGPU2Active: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'tryNewerDriver', u'10.6']
  • numTotalWindows: 1
  • webglRendererMessage: [u'tryNewerDriver', u'10.6']
  • windowLayerManagerType: Basic

Modified Preferences

  • accessibility.browsewithcaret: True
  • accessibility.typeaheadfind: True
  • accessibility.typeaheadfind.flashBar: 0
  • browser.cache.disk.capacity: 1048576
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size_cached_value: 1048576
  • browser.places.smartBookmarksVersion: 4
  • browser.privatebrowsing.autostart: True
  • browser.search.param.yahoo-fr: chr-greentree_ff&ilc=12&type=386496_yserp
  • browser.startup.homepage: http://www.yahoo.com
  • browser.startup.homepage_override.buildID: 20130814063812
  • browser.startup.homepage_override.mstone: 23.0.1
  • browser.tabs.onTop: False
  • browser.urlbar.default.behavior: 1
  • dom.mozApps.used: True
  • dom.w3c_touch_events.expose: False
  • extensions.lastAppVersion: 23.0.1
  • font.internaluseonly.changed: True
  • font.name.serif.x-western: Courier New
  • gfx.blacklist.suggested-driver-version: 10.6
  • network.cookie.cookieBehavior: 3
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1378236777
  • places.history.enabled: False
  • places.history.expiration.transient_current_max_pages: 93902
  • plugin.blocklisted.npviewpoint: True
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • plugin.state.npitunes: 0
  • plugin.state.npwpf: 0
  • privacy.clearOnShutdown.cookies: False
  • privacy.clearOnShutdown.sessions: False
  • privacy.donottrackheader.enabled: True
  • privacy.popups.showBrowserMessage: False
  • privacy.sanitize.migrateFx3Prefs: True
  • privacy.sanitize.sanitizeOnShutdown: True
  • security.warn_viewing_mixed: False
  • storage.vacuum.last.index: 1
  • storage.vacuum.last.places.sqlite: 1376229442

Misc

  • User JS: No
  • Accessibility: No
philipp
  • Top 10 Contributor
  • Moderator
3292 solutions 15123 answers

Helpful Reply

hello Deserie, firefox won't save your passwords when you've set it up to run in permanent private browsing mode ("never remember history" in the options > privacy panel).

Settings for privacy, browsing history and do-not-track

hello Deserie, firefox won't save your passwords when you've set it up to run in permanent private browsing mode ("never remember history" in the options > privacy panel). [[Settings for privacy, browsing history and do-not-track]]
cor-el
  • Top 10 Contributor
  • Moderator
13070 solutions 119681 answers

Chosen Solution

Note that you currently are in Private Browsing mode, according to the System Details List:

  • browser.privatebrowsing.autostart = True

Note that you also have switched on caret browsing: accessibility.browsewithcaret = True
You can toggle this setting on/off via F7.

  • Tools > Options > Advanced > General > Accessibility: "Always use the cursor keys to navigate within pages"
Note that you currently are in Private Browsing mode, according to the System Details List: *browser.privatebrowsing.autostart = True Note that you also have switched on caret browsing: accessibility.browsewithcaret = True <br /> You can toggle this setting on/off via F7. *Tools > Options > Advanced > General > Accessibility: "Always use the cursor keys to navigate within pages" *http://kb.mozillazine.org/Scrolling_with_arrow_keys_no_longer_works *http://kb.mozillazine.org/Accessibility_features_of_Firefox

Modified by cor-el

Question owner

Philipp, you are a genius. Thanks!

Philipp, you are a genius. Thanks!