X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Error - Java installer: The installer cannot proceed with the current Internet Connection settings; in there a work around?

Posted

Cannot install Java. Is this a problem with Firefox or my ISP? I've had problems with installers for Adobe Flash as well but there was always the option to download a full version and install that. Does Java offer the same thing?

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.8 r800
  • 5.1.20513.0
  • CANON iMAGE GATEWAY Album Plugin Utility Module for IJ
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • iTunes Detector Plug-in
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • Adobe Acrobat Plug-In Version 7.00 for Netscape

Application

  • Firefox 23.0.1
  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:23.0) Gecko/20100101 Firefox/23.0
  • Support URL: http://support.mozilla.org/1/firefox/23.0.1/WINNT/en-US/

Extensions

  • Add to Amazon Wish List Button 1.10 (amznUWL2@amazon.com)
  • ImTranslator 7.1 ({9AA46F4F-4DC7-4c06-97AF-5035170634FE})
  • Microsoft .NET Framework Assistant 0.0.0 ({20a82645-c095-46ed-80e3-08825760534b})
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Intel(R) 82915G/GV/910GL Express Chipset Family
  • adapterDescription2:
  • adapterDeviceID: 0x2582
  • adapterDeviceID2:
  • adapterDrivers: ialmrnt5
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'tryNewerDriver', u'6.14.10.4764']
  • directWriteEnabled: False
  • directWriteVersion: 0.0.0.0
  • driverDate: 10-14-2005
  • driverDate2:
  • driverVersion: 6.14.10.4410
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'none'}
  • isGPU2Active: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'tryNewerDriver', u'6.14.10.4764']
  • numTotalWindows: 2
  • webglRendererMessage: [u'tryNewerDriver', u'6.14.10.4764']
  • windowLayerManagerType: Basic

Modified Preferences

  • accessibility.typeaheadfind.flashBar: 0
  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.places.smartBookmarksVersion: 4
  • browser.startup.homepage: http://www.google.com/
  • browser.startup.homepage_override.buildID: 20130814063812
  • browser.startup.homepage_override.mstone: 23.0.1
  • browser.urlbar.default.behavior: 2
  • dom.mozApps.used: True
  • dom.w3c_touch_events.expose: False
  • extensions.lastAppVersion: 23.0.1
  • font.internaluseonly.changed: True
  • gfx.blacklist.suggested-driver-version: 6.14.10.4764
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1378236214
  • places.history.expiration.transient_current_max_pages: 66849
  • places.history.expiration.transient_optimal_database_size: 106957864
  • plugin.blocklisted.npviewpoint: True
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • privacy.cpd.siteSettings: True
  • privacy.donottrackheader.enabled: True
  • privacy.sanitize.migrateFx3Prefs: True
  • privacy.sanitize.timeSpan: 0
  • security.warn_viewing_mixed: False
  • storage.vacuum.last.index: 1
  • storage.vacuum.last.places.sqlite: 1377648608

Misc

  • User JS: No
  • Accessibility: No
Kaveh 2 solutions 29 answers

For install java Run Time For Firefox you can Go from 2 Way: 1. Download Java With java Down loader (This Way depend of your internet Speed and If you Have Low Speed This Way Is Not Good) 2.Offline Version: Download With Internet Download Manager (IDM) or other Download Accelerator ( this way i think very Better)

Direct Download : http://www.java.com/en/download/manual.jsp your can download from here least version of java and If you use 32-bit and 64-bit browsers interchangeably, you will need to install both 32-bit and 64-bit Java in order to have the Java plug-in for both browsers .

cor-el
  • Top 10 Contributor
  • Moderator
10753 solutions 96760 answers

Make sure to download the full version of the 32 bit Java installer (Firefox is a 32 bit application).

You can find the latest Java version on the Oracle website.

See Java Platform > Java SE 7U25 (JRE Download)