X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Problem with the interface of Firefox

Posted

Hello

I have a great problem with my Firefox since yesterday (2.9.2013). When I open it, the window is empty. The icons are there but I couldn't see anything.

Please help me because I love it to use Firefox but now I couldn't do anything with it.

Additional System Details

Application

  • User Agent: Opera/9.80 (Windows NT 6.1; WOW64) Presto/2.12.388 Version/12.16

More Information

Question owner

This is a screenshot of my window. I forget to say that I update my driver yesterday. I use Free Driver Scout.

Things I try to fix the bug: - Remove and install Firefox again. - Remove Free Driver Scout. - Remove all the toolbars from all of my browsers (Opera, Google Chrome and Firefox) with the Avast Toolbar remover. - Check my computer on virus with Avira Antivirus Premium.

Do you know other things I should try.

philipp
  • Top 10 Contributor
  • Moderator
2043 solutions 8894 answers

Helpful Reply

hello, try to press the shift key while you launch firefox (all other open firefox windows have to be closed before you attempt this) - in the upcoming dialog choose to start in safemode. if there's a visible user interface available, then please go to firefox > help > troubleshooting information, copy the contents of that page and paste them here into a reply on the forum. this might give us a clue what is going on...

afterwards you can also try the same procedure and select "reset firefox".

Reset Firefox – easily fix most problems

cor-el
  • Top 10 Contributor
  • Moderator
10753 solutions 96760 answers

Try to create a new profile as a test to check if your current profile is causing the problems.

See "Creating a profile":

If the new profile works then you can transfer some files from an existing profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over the problem.


Boot the computer in Windows Safe Mode with network support (press F8 on the boot screen) as a test to see if that helps.

Question owner

Allgemeine Informationen

       Name
       Firefox
       Version
       23.0.1
       User-Agent
       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:23.0) Gecko/20100101 Firefox/23.0
       Build-Konfiguration
         about:buildconfig
 Erweiterungen
       Name
       Version
       Aktiviert
       ID
       Mehr Leistung und Videoformate für dein HTML5 
 Wichtige modifizierte Einstellungen
     Name
     Wert
       browser.cache.disk.capacity
       358400
       browser.cache.disk.smart_size.first_run
       false
       browser.cache.disk.smart_size.use_old_max
       false
       browser.cache.disk.smart_size_cached_value
       358400
       browser.places.smartBookmarksVersion
       4
       browser.startup.homepage_override.buildID
       20130814063812
       browser.startup.homepage_override.mstone
       23.0.1
       extensions.lastAppVersion
       23.0.1
       network.cookie.prefsMigrated
       true
       places.history.expiration.transient_current_max_pages
       104858
       plugin.disable_full_page_plugin_for_types
       application/pdf
       plugin.importedState
       true
       privacy.sanitize.migrateFx3Prefs
       true
 Grafik
       DirectWrite aktiviert
       false (6.2.9200.16492)
       Geräte-ID
       0x0046
       Geräte-ID (GPU #2)
       0x0a70
       GPU #2 aktiv
       false
       GPU-beschleunigte Fenster
       0/1 Basic
       Karten-Beschreibung
       Intel(R) HD Graphics
       Karten-Beschreibung (GPU #2)
       NVIDIA GeForce 310M
       Karten-RAM
       Unknown
       Karten-RAM (GPU #2)
       1024
       Karten-Treiber
       igdumd64 igd10umd64 igdumdx32 igd10umd32
       Karten-Treiber (GPU #2)
       nvd3dumx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um
       Treiber-Datum
       10-21-2011
       Treiber-Datum (GPU #2)
       5-5-2010
       Treiber-Version
       8.15.10.2559
       Treiber-Version (GPU #2)
       8.16.11.8988
       Vendor-ID
       0x8086
       Vendor-ID (GPU #2)
       0x10de
       WebGL-Renderer
       Google Inc. -- ANGLE (Intel(R) HD Graphics)
       AzureCanvasBackend
       skia
       AzureContentBackend
       none
       AzureFallbackCanvasBackend
       cairo
 JavaScript
       Inkrementelle GC
       true
 Barrierefreiheit
       Aktiviert
       false
       Barrierefreiheit verhindern
       0
 Bibliotheken-Versionen
       Minimal vorausgesetzte Version
       Verwendete Version
       NSPR
       4.10
       4.10
       NSS
       3.15 Basic ECC
       3.15 Basic ECC
       NSSSMIME
       3.15 Basic ECC
       3.15 Basic ECC
       NSSSSL
       3.15 Basic ECC
       3.15 Basic ECC
       NSSUTIL
       3.15
       3.15

Question owner

Sorry it is in German because I m from Luxembourg, but if you need help with the words then i translate them

philipp
  • Top 10 Contributor
  • Moderator
2043 solutions 8894 answers

Helpful Reply

no problem, so i assume safe mode came up with a regular ui again? - there doesn't seem to be any malicious extensions present or out of the ordinary in your current configuration - you could go ahead and try to reset firefox or to create a new profile...

Question owner

maybe it could be one of the new driver but i don t know which it could be

philipp
  • Top 10 Contributor
  • Moderator
2043 solutions 8894 answers

the obvious candidate would be your graphics driver - please try updating your graphics driver, or in case this doesn't solve the issue or there is no new version available at the moment, disable hardware acceleration in firefox > options > advanced > general.

Question owner

This is the next problem I couldn t open the Profile manager

Question owner

IT WORKS!!! Thank you! Thank you very much! Now I m so happy. Thanks a lot. =3 You are great.

Question owner

P.S.: It was "disable hardware acceleration in firefox > options > advanced > general.". Just for the other guys which has the same problem.

cor-el
  • Top 10 Contributor
  • Moderator
10753 solutions 96760 answers

Does the Safe Mode window display properly?

You can use one of these to start Firefox in Safe Mode:

  • On Windows, hold down the Shift key while starting Firefox with a double-click on the Firefox desktop shortcut
  • On Mac, hold down the Options key while starting Firefox
  • Help > Restart with Add-ons Disabled