X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

why won't firefox let me remember usernames and passwords?

Posted

Remember passwords is not highlighted in security settings, it's like it has been deactivated and won't come back on - WTH?

Chosen solution

hello fryear, firefox won't save your passwords when you've set it up to run in permanent private browsing mode ("never remember history" in the options > privacy panel).

Settings for privacy, browsing history and do-not-track

Read this answer in context 8

Additional System Details

Installed Plug-ins

  • npsitesafety
  • Next Generation Java Plug-in 10.25.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Shockwave Flash 11.8 r800
  • Google Update
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • 5.1.20513.0
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.03
  • GEPlugin
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.8.638
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.5.635
  • NPWLPG
  • CANON iMAGE GATEWAY Mycamera Plugin

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:23.0) Gecko/20100101 Firefox/23.0

More Information

Wesley Branton
  • Top 25 Contributor
178 solutions 2062 answers

In order to better assist you with your issue please provide us with a screenshot of all Firefox options. If you need help to create a screenshot, please see How do I create a screenshot of my problem?

Once you've done this, attach the saved screenshot(s) file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

Thank you!

philipp
  • Top 10 Contributor
  • Moderator
2042 solutions 8887 answers

Chosen Solution

hello fryear, firefox won't save your passwords when you've set it up to run in permanent private browsing mode ("never remember history" in the options > privacy panel).

Settings for privacy, browsing history and do-not-track

Jay_System_Analyst 1 solutions 10 answers

Hi,

Please follow the below steps it'll help you resolve the issue

1) At the top of the Firefox window, click on the Firefox button and then select Options . 2) Select the Security panel. 3) If it isn't already check marked, check Remember passwords for sites. 4) To the right of Remember passwords for sites, click the Exceptions… button . 5) Make sure that the site you're trying to log in to isn't in the list. 6) If it is, select the entry and click Remove. 7) Click Close.(If none of the entry found in Exception then too please click on Close)

8) Click OK to close the Options window . 


Thanks, Please let me know if the issue still persist