X
Tap here to go to the mobile version of the site.

Support Forum

The Web Guard feature has been enabled on your line. Web Guard has restricted your access to this content.

Posted

when I try to go on pch.com, I get this error message. "The Web Guard feature has been enabled on your line. Web Guard has restricted your access to this content.

The person on your Wireless account who is designated as the Primary Account Holder can disable this restriction through the account management website."

I need to know step by step on how to get this message from popping up.

when I try to go on pch.com, I get this error message. "The Web Guard feature has been enabled on your line. Web Guard has restricted your access to this content. The person on your Wireless account who is designated as the Primary Account Holder can disable this restriction through the account management website." I need to know step by step on how to get this message from popping up.

Additional System Details

Installed Plug-ins

  • Google Update
  • MindSpark Toolbar Platform Plugin Stub for 32-bit Windows
  • RealJukebox Netscape Plugin
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • 15.0.0.198
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • iTunes Detector Plug-in
  • Motive Plugin for Mozilla Browsers
  • Adobe PDF Plug-In For Firefox and Netscape
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.0; rv:23.0) Gecko/20100101 Firefox/23.0

More Information

Waka_Flocka_Flame 441 solutions 5048 answers

Hello,

Try Firefox Safe Mode to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • You can open Firefox 4.0+ in Safe Mode by holding the Shift key when you open the Firefox desktop or Start menu shortcut.
  • Or open the Help menu and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

Once you get the pop-up, just select "'Start in Safe Mode"

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

If that doesnt work, scan for malware with all programs listed below

Microsoft Security Essentials is a good permanent antivirus for Windows 7/Vista/XP if you don't already have one.


Further information can be found in the Troubleshoot Firefox issues caused by malware article.

Did this fix your problems? Please report back to us!

Hello, '''Try Firefox Safe Mode''' to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons. ''(If you're not using it, switch to the Default theme.)'' * You can open Firefox 4.0+ in Safe Mode by holding the '''Shift''' key when you open the Firefox desktop or Start menu shortcut. * Or open the Help menu and click on the '''Restart with Add-ons Disabled...''' menu item while Firefox is running. ''Once you get the pop-up, just select "'Start in Safe Mode"'' '''''If the issue is not present in Firefox Safe Mode''''', your problem is probably caused by an extension, and you need to figure out which one. Please follow the [[Troubleshooting extensions and themes]] article for that. ''To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.'' If that doesnt work, scan for malware with '''all programs listed below''' * [http://www.microsoft.com/security/scanner/default.aspx Microsoft Safety Scanner] * [http://www.malwarebytes.org/products/malwarebytes_free/ MalwareBytes' Anti-Malware] * [http://support.kaspersky.com/faq/?qid=208283363 TDSSKiller - AntiRootkit Utility] * [http://www.surfright.nl/en/hitmanpro/ Hitman Pro] * [http://www.eset.com/us/online-scanner/ ESET Online Scanner] [http://windows.microsoft.com/MSE Microsoft Security Essentials] is a good permanent antivirus for Windows 7/Vista/XP if you don't already have one. Further information can be found in the [[Troubleshoot Firefox issues caused by malware]] article. Did this fix your problems? Please report back to us!
the-edmeister
  • Top 10 Contributor
  • Moderator
4038 solutions 30446 answers

Not a Firefox support issue. We cannot be party to an attempt to by-pass content blockers.

Web Guard is a content blocker offered by T-Mobile.
http://support.t-mobile.com/docs/DOC-7131

If you are the Primary Account Holder for your service, contact your service provider for assistance. If not, talk to the Primary Account Holder about changing those block permissions.
'''Not a Firefox support issue. ''' We cannot be party to an attempt to by-pass content blockers. Web Guard is a content blocker offered by T-Mobile. <br /> http://support.t-mobile.com/docs/DOC-7131 If you are the Primary Account Holder for your service, contact your service provider for assistance. If not, talk to the Primary Account Holder about changing those block permissions.