X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

When I try to load the New York Times website I am redirected to: http://search.yahoo.com/404handler?src=search&fr=404_web&ref=&url=http%3A%2F%2Fsearch.yahoo.co

Posted

I have Firefox set for automatic updates. I use Firefox on three computers and this problem only happens on one of them. The problem began May 27. I have cleared the cache and cookies but the problem persists.

Chosen solution

Thank you very much for the informative reply.

I've just recently received an email from N. Y. Times saying that the problem originated from an attack on their domain name server system. The problem has now been solved.

Vern

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.8 r800
  • Google Update
  • GEPlugin
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.7
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin

Application

  • Firefox 23.0.1
  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:23.0) Gecko/20100101 Firefox/23.0
  • Support URL: http://support.mozilla.org/1/firefox/23.0.1/WINNT/en-US/

Extensions

  • Adblock Plus 2.3.2 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • DoNotTrackMe 2.2.9.618 (donottrackplus@abine.com)
  • feedly 16.0.528 (feedly@devhd)
  • Microsoft .NET Framework Assistant 0.0.0 ({20a82645-c095-46ed-80e3-08825760534b})
  • NoSquint 2.1.9 (nosquint@urandom.ca)
  • ReminderFox 2.1.2 ({ada4b710-8346-4b82-8199-5de2b400a6ae})
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • Yahoo! Toolbar 2.5.9.20130418100420 ({635abd67-4fe9-1b23-4f01-e679fa7484c1})
  • Abduction! 3.0.18 ({b0e1b4a6-2c6f-4e99-94f2-8e625d7ae255}) (Inactive)
  • DownThemAll! 2.0.16 ({DDC359D1-844A-42a7-9AA1-88A850A938A8}) (Inactive)
  • IDS_SS_NAME IDS_SS_VERSION ({D19CA586-DD6C-4a0a-96F8-14644F340D60}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Intel(R) G45/G43 Express Chipset
  • adapterDescription2:
  • adapterDeviceID: 0x2e22
  • adapterDeviceID2:
  • adapterDrivers: igxprd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'blockedDriver']
  • directWriteEnabled: False
  • directWriteVersion: 0.0.0.0
  • driverDate: 8-11-2008
  • driverDate2:
  • driverVersion: 6.14.10.4977
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'none'}
  • isGPU2Active: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'tryNewerDriver', u'6.1400.1000.5284']
  • numTotalWindows: 1
  • webglRendererMessage: [u'tryNewerDriver', u'6.1400.1000.5284']
  • windowLayerManagerType: Basic

Modified Preferences

  • accessibility.browsewithcaret: True
  • accessibility.typeaheadfind.flashBar: 0
  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.display.background_color: #C0C0C0
  • browser.display.use_system_colors: True
  • browser.history_expire_days.mirror: 10
  • browser.history_expire_days_min: 10
  • browser.places.smartBookmarksVersion: 4
  • browser.privatebrowsing.dont_prompt_on_enter: True
  • browser.startup.homepage: about:home
  • browser.startup.homepage_override.buildID: 20130814063812
  • browser.startup.homepage_override.mstone: 23.0.1
  • browser.tabs.loadInBackground: False
  • browser.zoom.siteSpecific: False
  • dom.mozApps.used: True
  • dom.w3c_touch_events.expose: False
  • extensions.lastAppVersion: 23.0.1
  • font.name.serif.x-western: Arial
  • font.size.variable.x-western: 14
  • keyword.URL: http://bing.zugo.com/s/?src=FF-Address&site=Bing&cfg=2-73-0-9LUT &q=
  • network.cookie.cookieBehavior: 1
  • network.cookie.lifetimePolicy: 2
  • network.cookie.prefsMigrated: True
  • network.http.proxy.version: 1.0
  • places.database.lastMaintenance: 1377774804
  • places.history.expiration.transient_current_max_pages: 79611
  • places.last_vacuum: 1304078519
  • plugin.disable_full_page_plugin_for_types:
  • plugin.importedState: True
  • privacy.cpd.downloads: False
  • privacy.cpd.history: False
  • privacy.donottrackheader.enabled: True
  • privacy.sanitize.migrateFx3Prefs: True
  • privacy.sanitize.timeSpan: 0
  • security.disable_button.openCertManager: False
  • security.disable_button.openDeviceManager: False
  • security.warn_viewing_mixed: False
  • storage.vacuum.last.index: 1
  • storage.vacuum.last.places.sqlite: 1376482505

Misc

  • User JS: No
  • Accessibility: No
Waka_Flocka_Flame
  • Top 25 Contributor
528 solutions 5041 answers

Helpful Reply

Hello,

Try Firefox Safe Mode to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • You can open Firefox 4.0+ in Safe Mode by holding the Shift key when you open the Firefox desktop or Start menu shortcut.
  • Or open the Help menu and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

Once you get the pop-up, just select "'Start in Safe Mode"

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.

Thank you.

Chosen Solution

Thank you very much for the informative reply.

I've just recently received an email from N. Y. Times saying that the problem originated from an attack on their domain name server system. The problem has now been solved.

Vern

jscher2000
  • Top 10 Contributor
2346 solutions 20793 answers

Hi Vern, for future reference, your address bar is integrated with Yahoo search and rather than just show you "page not found" Yahoo is trying to help you in case it was, say, just a typo.

If you prefer to integrate your address bar with Google, you usually can do that by selecting the Google "g" icon on your search bar. However, because you have a Yahoo! toolbar, the toolbar might still modify the functioning of the address bar.