Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

when i go into full screen theres a light blue bar on the top

  • 11 replies
  • 1 has this problem
  • 576 views
  • Last reply by cor-el

more options

so when i play some games like dead frontier and ill play in the game full screen or the browser full screen. so i don't know why its there or how it got there and don't know how to get rid of it and it bugs me a lot. so how do i get rid of it?

Modified by cor-el

All Replies (11)

more options

Hi,

If you are playing a game, it could that your Flash needs to be updated. I have find a great support article, which you can read to fix your issue. Please click on the link below. Thanks

Flash Plugin - Keep it up to date and troubleshoot problems

Robert

more options

Is the problem with Firefox full screen (F11 function key switches in and out of Firefox full screen mode) or Flash player full screen?

Add-ons or custom style rules may alter how Firefox full screen view looks, but Flash player full screen mode should be controlled by the content.

If it looks like a display glitch, it might indicate that Firefox is not fully compatible with your graphics card drivers. Could you try disabling graphics hardware acceleration?

You usually need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

orange Firefox button (or Tools menu) > Options > Advanced

On the "General" mini-tab, uncheck the box for "Use hardware acceleration when available"

Hopefully after you restart Firefox, any glitches will be resolved.

Note that the Flash player plugin has its own hardware acceleration feature. If necessary, you can disable that using the steps in this article from Adobe: http://helpx.adobe.com/flash-player/kb/video-playback-issues.html#main_Solve_video_playback_issues

more options

well didnt work and i have no idea how to disable flash. i did look at it but i cant follow it becouse i dont think that its for the setup of windows 8. so do you got any thing else?

more options

Hi prolink, disabling Flash will prevent you from playing Flash games, so I don't think that is the solution.

Since there are multiple suggestions in this thread, could you be more specific about where things broke down?

more options

Try to update Firefox to 24.0 Beta. Might help solve this

Link: http://www.mozilla.org/en-US/firefox/channel/#beta

more options

ok well that takes care of dead frontier. but my friend played on runescape.com and that blue bar is still there. so hears that I'm talking about look at the pic because that guy said it would be easier for you guy and I'm going to post this on the other post to got more answers. and i do have firefox 24.0 beta.

o almost forgot to mention that i downloaded firefox on a different pc and that blue bar wasnt there so something is wrong with the software or something.

Modified by prolink

more options

well should i uninstall and reinstall firefox?

more options

Hi prolink, it generally does not help to uninstall and reinstall Firefox unless a problem is caused by a corrupted program file. That is rare, but it does happen. If the problem is intermittent -- that is, full screen flash fills the screen on other sites -- then it's probably not worth the effort to uninstall/reinstall.

more options

A reinstall might also trigger security software to reset some settings, so issues in that area might also get fixed by a reinstall.

A reinstall will never heart, so you can also give it a try. If you do a reinstall then make sure to delete the Firefox program folder as well to remove any remnant files that are left after uninstalling.


Boot the computer in Windows Safe Mode with network support (press F8 on the boot screen) as a test to see if that helps.

more options

i reinstalled and it worked, but its there again. i don't know what to do. do you got any thing else i can try to do?

Modified by prolink

more options

Did you install any new extension or themes?

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window.