X
Tap here to go to the mobile version of the site.

Support Forum

I am having issues with a site for work. it loads all the links on the left side of the screen. is there a way to fix this or get an older version of fire fox?

Posted

Its my office intraweb and I was told its not compatible with this upgrade

Its my office intraweb and I was told its not compatible with this upgrade

Chosen solution

I see, that's different.

If it is a secure page (HTTPS), can you check for a mixed content block? A shield icon appears on the address bar to the left of the URL in that case. This article has more information on this new feature of Firefox 23: Mixed content blocking in Firefox

Also, please see cor-el's post with troubleshooting steps.

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Google Update
  • Adobe Shockwave for Director Netscape plug-in, version 12.0.3.133
  • Shockwave Flash 11.7 r700
  • 5.1.20513.0
  • Unity Player 4.1.3f3
  • NPWLPG
  • Intel web components for Intel® Identity Protection Technology
  • Intel web components updater - Installs and updates the Intel web components
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.3

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:24.0) Gecko/20100101 Firefox/24.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
17671 solutions 159854 answers

Opening in the sidebar is the default for bookmarks that are created via a link or button on a website.
You can check the Properties of a bookmark via the right-click context menu in the sidebar (Ctrl+B; Command+B on Mac).
In the Bookmarks Manager (Bookmarks > Show All Bookmarks) you can click the More button in the Details pane at the bottom right.
Make sure that "Load this bookmark in the sidebar" is not selected.

Opening in the sidebar is the default for bookmarks that are created via a link or button on a website.<br /> You can check the Properties of a bookmark via the right-click context menu in the sidebar (Ctrl+B; Command+B on Mac).<br /> In the Bookmarks Manager (Bookmarks > Show All Bookmarks) you can click the More button in the Details pane at the bottom right.<br /> Make sure that "Load this bookmark in the sidebar" is not selected.<br />
jscher2000
  • Top 10 Contributor
8837 solutions 72222 answers

Did the site work in Firefox 23 -- in other words, is this a new problem in Firefox 24?

Did the site work in Firefox 23 -- in other words, is this a new problem in Firefox 24?
cor-el
  • Top 10 Contributor
  • Moderator
17671 solutions 159854 answers

You can try basic steps like these in case of issues with web pages:

Reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Hold down the Shift key and left-click the Reload button
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (Mac)

Clear the cache and the cookies from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window.
You can try basic steps like these in case of issues with web pages: Reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files. *Hold down the Shift key and left-click the Reload button *Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux) *Press "Command + Shift + R" (Mac) Clear the cache and the cookies from websites that cause problems. "Clear the Cache": *Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now" "Remove Cookies" from sites causing problems: *Firefox/Tools > Options > Privacy > Cookies: "Show Cookies" Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Firefox/Tools > Add-ons > Appearance). *Do NOT click the Reset button on the Safe Mode start window. *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes

Question owner

yes it's a new problem. it worked fine on firefox 23

yes it's a new problem. it worked fine on firefox 23
jscher2000
  • Top 10 Contributor
8837 solutions 72222 answers

You could run the release version of Firefox 23 for now; at least that will get you through another 4 weeks until Firefox 24 is released from beta.

Generally speaking, you shouldn't lose any personal data in this process, but it never hurts to make a backup of your profile folder(s) before dropping down a version.

I don't know whether you've run into a new bug that may get fixed or a new behavior incompatible with your internal site. It sounds as though your house developers are aware of the issue, so hopefully they will be able to work around this or can report the bug, as the case may be.

You could run the release version of Firefox 23 for now; at least that will get you through another 4 weeks until Firefox 24 is released from beta. Generally speaking, you shouldn't lose any personal data in this process, but it never hurts to make a backup of your profile folder(s) before dropping down a version. * [[Back up and restore information in Firefox profiles]] * https://www.mozilla.org/firefox/fx/#desktop I don't know whether you've run into a new bug that may get fixed or a new behavior incompatible with your internal site. It sounds as though your house developers are aware of the issue, so hopefully they will be able to work around this or can report the bug, as the case may be.

Question owner

ok where do I find fire fox 23? all I can find is the most recent version.

ok where do I find fire fox 23? all I can find is the most recent version.
jscher2000
  • Top 10 Contributor
8837 solutions 72222 answers

Hi superchuck, the forum recorded your version as 24, which is the beta version.

The link above should take you to Firefox 23: https://www.mozilla.org/firefox/fx/#desktop

Hi superchuck, the forum recorded your version as 24, which is the beta version. The link above should take you to Firefox 23: https://www.mozilla.org/firefox/fx/#desktop

Question owner

It might have been 22 then I downloaded the beta to try and fix the issue and it didn't help

It might have been 22 then I downloaded the beta to try and fix the issue and it didn't help
jscher2000
  • Top 10 Contributor
8837 solutions 72222 answers

Chosen Solution

I see, that's different.

If it is a secure page (HTTPS), can you check for a mixed content block? A shield icon appears on the address bar to the left of the URL in that case. This article has more information on this new feature of Firefox 23: Mixed content blocking in Firefox

Also, please see cor-el's post with troubleshooting steps.

I see, that's different. If it is a secure page (HTTPS), can you check for a mixed content block? A shield icon appears on the address bar to the left of the URL in that case. This article has more information on this new feature of Firefox 23: [[How does content that isn't secure affect my safety?]] Also, please see cor-el's post with troubleshooting steps.

Question owner

thanks dude you rock!!!

thanks dude you rock!!!