X
Tap here to go to the mobile version of the site.

Support Forum

problems with spell check built in to ff 23

Posted

I am finding, and have verified via these forums, that text boxes on web sites that are a single line are ignored by the spell checker. I work on a website, no I don't administrate it, that has an entry field that is a single line. this field is the only one that I have issues with as it does not spell check. anyone know of a way to adjust or replace the spell checker so it will see this field as well. thanks in advance.

I am finding, and have verified via these forums, that text boxes on web sites that are a single line are ignored by the spell checker. I work on a website, no I don't administrate it, that has an entry field that is a single line. this field is the only one that I have issues with as it does not spell check. anyone know of a way to adjust or replace the spell checker so it will see this field as well. thanks in advance.

Chosen solution

Did you try to set the pref to 2?

That should give you a "Check Spelling" check box and a Languages menu in the right-click context menu of a single line input field.

Read this answer in context 2

Additional System Details

Installed Plug-ins

  • DivX Plus Web Player version 2.4.0.368
  • Shockwave Flash 11.8 r800
  • LogMeIn, Inc. Remote Access Components
  • 5.1.20513.0
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.03
  • VLC media player Web Plugin 2.0.6
  • Yahoo Application State Plugin version 1.0.0.7
  • DivX VOD Helper Plug-in
  • 2.25.1.0 - The WorldWinner plug-in allows you to enjoy online casual games with the thrill of playing for cash and prizes
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:23.0) Gecko/20100101 Firefox/23.0

More Information

Waka_Flocka_Flame 441 solutions 5048 answers

Update to firefox 23.0.1 and the issue should be resolved.

Update to firefox 23.0.1 and the issue should be resolved. * [[Update Firefox to the latest version]]

Question owner

Sorry I was not clearer but I am using that version.

Sorry I was not clearer but I am using that version.
cor-el
  • Top 10 Contributor
  • Moderator
13077 solutions 119706 answers

The default is to enable spell check for multi line text areas only.

See:

The default is to enable spell check for multi line text areas only. See: *http://kb.mozillazine.org/layout.spellcheckDefault *0:Off 1:multi 2:multi/single

Question owner

that would work if I was writing the page but I am using a page someone else wrote. thanks for the help though.

that would work if I was writing the page but I am using a page someone else wrote. thanks for the help though.
cor-el
  • Top 10 Contributor
  • Moderator
13077 solutions 119706 answers

Chosen Solution

Did you try to set the pref to 2?

That should give you a "Check Spelling" check box and a Languages menu in the right-click context menu of a single line input field.

Did you try to set the pref to 2? That should give you a "Check Spelling" check box and a Languages menu in the right-click context menu of a single line input field.

Helpful Reply

I just found what you were talking about in the config file. I apologize I misunderstood what you were talking about. it works great now. thanks again

I just found what you were talking about in the config file. I apologize I misunderstood what you were talking about. it works great now. thanks again