Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How do i stop my mouse zooming instead of scrolling on Firefox?

  • 1 reply
  • 26 have this problem
  • 6801 views
  • Last reply by cor-el

more options

In Firefox i can no longer scroll with my mouse - it simply zooms all the time. I have no add ons & have reset Firefox

All Replies (1)

more options

This can happen when the Ctrl key is pressed or Firefox thinks that it is pressed.
You can try to press the Ctrl key and other modifier keys like Shift and Alt a few times.

Did you try to close and restart Firefox or reboot the computer?

Did you check the settings in the mouse driver?


You can set the mousewheel.withcontrol.action pref (on Mac mousewheel.with_meta.action) to 1 on the about:config page to avoid zooming if the Ctrl/Command key is pressed.