Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Tried on multiple occasions to enable cookies but its not happening...cant sign into certain websites anymore. please help. this has been going on for awhile.

  • 4 replies
  • 10 have this problem
  • 13 views
  • Last reply by m1a1warrior

more options

for example ive tried to login to youtube- got taken to the google account sign in page and tried signing in (with the correct info thnx) and it takes me to the "Your browser's cookie functionality is turned off. Please turn it on" page. ive followed all instructions i could find on this issue including your own with no success. this is getting extremely irritating. please can somebody who knows whats going on help me and dont repeat the steps on this site word for word because ive tried them tons of times with no success.

for example ive tried to login to youtube- got taken to the google account sign in page and tried signing in (with the correct info thnx) and it takes me to the "Your browser's cookie functionality is turned off. Please turn it on" page. ive followed all instructions i could find on this issue including your own with no success. this is getting extremely irritating. please can somebody who knows whats going on help me and dont repeat the steps on this site word for word because ive tried them tons of times with no success.

All Replies (4)

more options

Hello m1a1warrior,

be sure you have the Accept cookies from sites and the Accept third party cookies is selected (Firefox button > Options > Privacy > Set Firefox will: to Use custom settings for history), also click Exceptions.... and be sure the site you're trying to access isn't listed.

If still you can not login try to delete the cookies.sqlite file and any cookies.sqlite-journal files in firefox profile folder(Firefox button > Help menu > Troubleshooting Information > Under the Application Basics section click on Show Folder), and check it again, see for more info : Remove corrupt cookies file


thank you

more options

neither of those worked. when i tried the second suggestion i noticed there was no cookies.sqlite-journal file in the list

more options

you could also try to reset firefox.

more options

didnt work either...that actually slowed my internet a bit