X
Tap here to go to the mobile version of the site.

Support Forum

Loginname and paswords are not longer saved locally (Windwos 8) How can fix Firefox to keep loginnames with pasword for certain websites

Posted

example. If I start up Google mail. Before I could juist click in the username to see a list of usernames on the system with corresponding passoword (displayed with asteriks). Now with firefox and windows 8 I always have to type in my gmailadres and the pasword. The system never aks anymore if it has to save those settings

example. If I start up Google mail. Before I could juist click in the username to see a list of usernames on the system with corresponding passoword (displayed with asteriks). Now with firefox and windows 8 I always have to type in my gmailadres and the pasword. The system never aks anymore if it has to save those settings

Chosen solution

I found a solution just by setting "remember always history. If you restart firefox an enter usernames and passwords you receive the question to save. Thanks for you help

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Google Update
  • Shockwave Flash 11.8 r800
  • GEPlugin
  • Next Generation Java Plug-in 10.25.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • 5.1.20513.0
  • Picasa plugin
  • Intel web components updater - Installs and updates the Intel web components
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.0
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

Application

  • Firefox 23.0.1
  • User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:23.0) Gecko/20100101 Firefox/23.0
  • Support URL: http://support.mozilla.org/1/firefox/23.0.1/WINNT/nl/

Extensions

  • eID België 1.0.18 (belgiumeid@eid.belgium.be)
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • PDF Architect Converter For Firefox 1.0 (FFPDFArchitectConverter@pdfarchitect.com) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: NVIDIA GeForce GT 630
  • adapterDescription2: Intel(R) HD Graphics 4600
  • adapterDeviceID: 0x0f00
  • adapterDeviceID2: 0x0412
  • adapterDrivers: nvd3dumx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um
  • adapterDrivers2: igdumdim64 igd10iumd64 igd10iumd64 igdumdim32 igd10iumd32 igd10iumd32
  • adapterRAM: 2048
  • adapterRAM2: Unknown
  • adapterVendorID: 0x10de
  • adapterVendorID2: 0x8086
  • clearTypeParameters: Gamma: 2200 Pixel Structure: RGB ClearType Level: 100 Enhanced Contrast: 50
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.16581
  • driverDate: 1-18-2013
  • driverDate2: 3-19-2013
  • driverVersion: 9.18.13.1106
  • driverVersion2: 9.18.10.3071
  • info: {u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d'}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (NVIDIA GeForce GT 630)
  • windowLayerManagerType: Direct3D 10

Modified Preferences

  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.places.smartBookmarksVersion: 4
  • browser.privatebrowsing.autostart: True
  • browser.search.useDBForOrder: false
  • browser.startup.homepage: http://www.google.nl/|http://www.yurls.net/nl/page/
  • browser.startup.homepage_override.buildID: 20130814063812
  • browser.startup.homepage_override.mstone: 23.0.1
  • dom.mozApps.used: True
  • extensions.lastAppVersion: 23.0.1
  • gfx.direct3d.last_used_feature_level_idx: 0
  • keyword.URL: http://search.tb.ask.com/search/GGmain.jhtml?st=kwd&ptb=ACE2EF32-C163-4BD9-9272-DD3D1AD309B8&n=77fd3135&ind=2013081909&p2=^AYY^xdm065^YYA^be&si=flvrunner&searchfor=
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1376896096
  • places.history.expiration.transient_current_max_pages: 104858
  • plugin.disable_full_page_plugin_for_types: application/pdf,application/vnd.adobe.xfdf,application/vnd.fdf,application/vnd.adobe.xdp+xml
  • plugin.importedState: True
  • privacy.sanitize.migrateFx3Prefs: True
  • storage.vacuum.last.index: 1
  • storage.vacuum.last.places.sqlite: 1376340346

Misc

  • User JS: No
  • Accessibility: No
the-edmeister
  • Top 25 Contributor
  • Moderator
5398 solutions 40147 answers

eID België 1.0.18 might be interfering with the Password Manager.

Try the Firefox SafeMode to see how it works there.
A troubleshooting mode, which disables most Add-ons.
Troubleshoot Firefox issues using Firefox SafeMode

When in Safe Mode...

  • The status of plug-ins is not affected.
  • Custom preferences are not affected.
  • All extensions are disabled.
  • The default theme is used, without a persona.
  • userChrome.css and userContent.css are ignored.
  • The default toolbar layout is used.
  • The JIT Javascript compiler is disabled.
  • Hardware acceleration is disabled.


  • You can open the Firefox 15.0+ SafeMode by holding the Shft key when you use the Firefox desktop or Start menu shortcut.
  • Or use the Help menu item, click on Restart with Add-ons Disabled... while Firefox is running.


To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before using the Firefox shortcut (without the Shft key) to open it again.


If it is good in the Firefox SafeMode, your problem is probably caused by an extension, and you need to figure out which one.
http://support.mozilla.com/en-US/kb/troubleshooting+extensions+and+themes
Or it might be caused by Hardware Acceleration.

When you figure out what is causing that, please let us know. It might help other user's who have that problem.

eID België 1.0.18 might be interfering with the Password Manager. '''Try the Firefox SafeMode''' to see how it works there. <br /> ''A troubleshooting mode, which disables most Add-ons.'' <br /> [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode#w_safe-mode-window_2 Troubleshoot Firefox issues using Firefox SafeMode] When in Safe Mode... <br /> * The status of plug-ins is not affected. * Custom preferences are not affected. * '''All extensions are disabled.''' * The default theme is used, without a persona. * userChrome.css and userContent.css are ignored. * The default toolbar layout is used. * The JIT Javascript compiler is disabled. * Hardware acceleration is disabled. * You can open the Firefox 15.0+ SafeMode by holding the '''Shft''' key when you use the Firefox desktop or Start menu shortcut. * Or use the Help menu item, click on '''Restart with Add-ons Disabled...''' while Firefox is running. ''To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before using the Firefox shortcut (without the Shft key) to open it again.'' '''''If it is good in the Firefox SafeMode''''', your problem is probably caused by an extension, and you need to figure out which one. <br /> http://support.mozilla.com/en-US/kb/troubleshooting+extensions+and+themes <br /> Or it might be caused by Hardware Acceleration. ''When you figure out what is causing that, please let us know. It might help other user's who have that problem.''

Question owner

The problem is not solved. In fact I am not able to click the box which you van see in the annexed picture (sorry it is in dutch)

The problem is not solved. In fact I am not able to click the box which you van see in the annexed picture (sorry it is in dutch)
the-edmeister
  • Top 25 Contributor
  • Moderator
5398 solutions 40147 answers

Did I say anything about trying to click on that Remember Passwords for Sites preference?

Try a little bit of troubleshooting as I advised.
Did you try Firefox SafeMode? that would disable extensions
How about disabling that eID België 1.0.18 extension?

I suspect that extension might be turning off the Passwords feature in Firefox. Please confirm or disprove my suspicion.

Did I say anything about trying to click on that '''Remember Passwords for Sites''' preference? Try a little bit of troubleshooting as I advised. <br /> Did you try Firefox SafeMode? ''that would disable extensions'' <br /> How about disabling that '''eID België 1.0.18''' extension? I suspect that extension might be turning off the Passwords feature in Firefox. Please confirm or disprove my suspicion.

Question owner

eID België is removed. Safemode didi not change anything I will look for Remember Password.

eID België is removed. Safemode didi not change anything I will look for Remember Password.

Question owner

It seems that other users havez the same problem. https://support.mozilla.org/nl/questions/957704?esab=a&s=rememer+pasword&r=1&as=s

Chosen Solution

I found a solution just by setting "remember always history. If you restart firefox an enter usernames and passwords you receive the question to save. Thanks for you help

I found a solution just by setting "remember always history. If you restart firefox an enter usernames and passwords you receive the question to save. Thanks for you help