X
Tap here to go to the mobile version of the site.

Support Forum

I have an opaque rectangular at the bottom of my page. how do I get rid of it?

Posted

I don't have plugins or extensions installed. I've tried safe mode and resetting firefox. I seem to be updated. I don't know where this box is coming from. It doesn't matter what site I'm on, it's there. version23.0.1 I have a screen shot taken but don't know how to attach it to here.

I don't have plugins or extensions installed. I've tried safe mode and resetting firefox. I seem to be updated. I don't know where this box is coming from. It doesn't matter what site I'm on, it's there. version23.0.1 I have a screen shot taken but don't know how to attach it to here.

Additional System Details

Installed Plug-ins

  • Next Generation Java Plug-in 10.25.2 for Mozilla browsers
  • Adobe Shockwave for Director Netscape plug-in, version 12.0.3.133
  • Shockwave Flash 11.7 r700
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.7
  • BlackBerry WebSL Browser Plug-In
  • iTunes Detector Plug-in
  • McAfee MSS+ NPAPI Plugin
  • VLC media player Web Plugin 2.0.0-rc

Application

  • Firefox 23.0.1
  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:23.0) Gecko/20100101 Firefox/23.0
  • Support URL: http://support.mozilla.org/1/firefox/23.0.1/WINNT/en-US/

Extensions

  • Troubleshooter 1.1a (troubleshooter@mozilla.org)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Intel(R) HD Graphics Family
  • adapterDescription2:
  • adapterDeviceID: 0x0102
  • adapterDeviceID2:
  • adapterDrivers: igdumdx32 igd10umd32 igd10umd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.16571
  • driverDate: 12-16-2010
  • driverDate2:
  • driverVersion: 8.15.10.2266
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d'}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics Family)
  • windowLayerManagerType: Direct3D 10

Modified Preferences

  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.places.smartBookmarksVersion: 4
  • browser.startup.homepage_override.buildID: 20130814063812
  • browser.startup.homepage_override.mstone: 23.0.1
  • dom.mozApps.used: True
  • extensions.lastAppVersion: 23.0.1
  • gfx.direct3d.last_used_feature_level_idx: 0
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1376816350
  • places.history.expiration.transient_current_max_pages: 78229
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • plugin.state.npdeployjava: 0
  • plugin.state.npmcafeemss: 0
  • privacy.sanitize.migrateFx3Prefs: True

Misc

  • User JS: No
  • Accessibility: No
philipp
  • Top 25 Contributor
  • Moderator
5282 solutions 23336 answers

hello alicewu, you can attach screenshots in a reply to your original posting.

hello alicewu, you can attach screenshots in a reply to your original posting.
cor-el
  • Top 10 Contributor
  • Moderator
17346 solutions 156791 answers

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window.
Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Firefox/Tools > Add-ons > Appearance). *Do NOT click the Reset button on the Safe Mode start window. *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes
kobe 441 solutions 5048 answers

Hello,

Try disabling graphics hardware acceleration. Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches.

You might need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

Then perform these steps:

  • Click the orange Firefox button at the top left, then select the "Options" button, or, if there is no Firefox button at the top, go to Tools > Options.
  • In the Firefox options window click the Advanced tab, then select "General".
  • In the settings list, you should find the Use hardware acceleration when available checkbox. Uncheck this checkbox.
  • Now, restart Firefox and see if the problems persist.

Additionally, please check for updates for your graphics driver by following the steps mentioned in the following Knowledge base articles:

Did this fix your problems? Please report back to us!

Thank you.

Hello, Try disabling graphics hardware acceleration. Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches. You might need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.). Then perform these steps: *Click the orange Firefox button at the top left, then select the "Options" button, or, if there is no Firefox button at the top, go to Tools > Options. *In the Firefox options window click the ''Advanced'' tab, then select "General". *In the settings list, you should find the ''Use hardware acceleration when available'' checkbox. Uncheck this checkbox. *Now, restart Firefox and see if the problems persist. Additionally, please check for updates for your graphics driver by following the steps mentioned in the following Knowledge base articles: * [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems]] * [[Upgrade your graphics drivers to use hardware acceleration and WebGL]] Did this fix your problems? Please report back to us! Thank you.