X
Tap here to go to the mobile version of the site.

Support Forum

I can no longer access the option to not open pictures to decrease GB usage!

Posted

I used to be able to click on preferences and a window would open with an option to not load images automatically. Now this option no longer appears, how do I prevent images from downloading or opening automatically in order to decrease my gigabyte usage

I used to be able to click on preferences and a window would open with an option to not load images automatically. Now this option no longer appears, how do I prevent images from downloading or opening automatically in order to decrease my gigabyte usage

Additional System Details

Installed Plug-ins

  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 11.7 r700
  • Displays Java applet content, or a placeholder if Java is not installed.

Application

  • Firefox 23.0.1
  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:23.0) Gecko/20100101 Firefox/23.0
  • Support URL: http://support.mozilla.org/1/firefox/23.0.1/Darwin/en-US/

Extensions

  • Troubleshooter 1.1a (troubleshooter@mozilla.org)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription:
  • adapterDeviceID: 0x 126
  • adapterDrivers:
  • adapterRAM:
  • adapterVendorID: 0x8086
  • driverDate:
  • driverVersion:
  • info: {u'AzureCanvasBackend': u'quartz', u'AzureFallbackCanvasBackend': u'none', u'AzureContentBackend': u'none'}
  • numAcceleratedWindows: 2
  • numTotalWindows: 2
  • webglRenderer: Intel Inc. -- Intel HD Graphics 3000 OpenGL Engine
  • windowLayerManagerType: OpenGL

Modified Preferences

  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.display.use_document_colors: False
  • browser.display.use_system_colors: True
  • browser.places.smartBookmarksVersion: 4
  • browser.startup.homepage_override.buildID: 20130814063812
  • browser.startup.homepage_override.mstone: 23.0.1
  • dom.mozApps.used: True
  • dom.w3c_touch_events.expose: False
  • extensions.lastAppVersion: 23.0.1
  • gfx.blacklist.webgl.msaa: 4
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1376731164
  • places.history.expiration.transient_current_max_pages: 104858
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • plugin.state.silverlight: 0
  • privacy.popups.showBrowserMessage: False
  • privacy.sanitize.migrateFx3Prefs: True
  • privacy.sanitize.timeSpan: 0
  • storage.vacuum.last.index: 1
  • storage.vacuum.last.places.sqlite: 1376388495

Misc

  • User JS: No
  • Accessibility: No
philipp
  • Top 25 Contributor
  • Moderator
5282 solutions 23336 answers

hello, this option was unfortunately removed in a step to simplify the options. however you could use the quickjava addon to quickly toggle the loading of images or other elements: https://addons.mozilla.org/firefox/addon/quickjava

hello, this option was unfortunately removed in a step to simplify the options. however you could use the quickjava addon to quickly toggle the loading of images or other elements: https://addons.mozilla.org/firefox/addon/quickjava
cor-el
  • Top 10 Contributor
  • Moderator
17346 solutions 156791 answers

Chosen Solution

See also: *Image Block: https://addons.mozilla.org/firefox/addon/image-block/ *ImgLikeOpera: https://addons.mozilla.org/firefox/addon/imglikeopera/ * Tab Permissions: https://addons.mozilla.org/firefox/addon/tab-permissions/
davidsmartin 0 solutions 9 answers

I have the reverse problem -- sites do not show images until I right click and select "show all pictures". There must be an option somewhere to fix this.

I have the reverse problem -- sites do not show images until I right click and select "show all pictures". There must be an option somewhere to fix this.
cor-el
  • Top 10 Contributor
  • Moderator
17346 solutions 156791 answers

Hi davidsmartin

Sounds that you've installed on extension that blocks images.

Hi davidsmartin Sounds that you've installed on extension that blocks images. *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes