Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

This thread was closed and archived. Please ask a new question if you need help.

how to stop the tab bar from automatically hiding itself?

  • 4 replies
  • 26 have this problem
  • 2623 views
  • Last reply by kbrosnan

more options

ive only found how to stop the address bar from disappearing and everyone with the tab problem seems to have posted this over a week ago and still hasnt been fixed yet if noone has a fix im out and done with firefox they can suck a fat one

why add this feature! i can understand the address bar but not the tabs all you have to do to hide it was push the tab button again and its gone was that so fucking hard that you had ruin a perfectly fine browser

All Replies (4)

more options

Hello,

In Firefox 23, as part of an effort to simplify the Firefox options set and facilitate future improvements to Firefox, the option to hide the tab bar was removed.

Fortunately, this can easily be resolved if you desire the keep tabs hidden. You can install "Hide tab bar with one tab", an extension hosted on Mozilla's add-ons site, which will restore the ability to hide the tab bar.

Thank you and I hope this helps!

more options

doesnt matter any more I just found a v.22 apk cbf with having to change internal setting when this version was working fine

more options

I've had a Mozilla Labs: Prospector plugin enabled. When I had disable it - problem was wanishied away. Guess, they was running some experiment with autohiding. This kind of autohiding is very uncomfortable idea. It is sometimes very hard to pop-up this panel, when you try to hover mouse on panel's place.

Modified by PiroXiline

more options

Locking a necro'ed post.